Sign in with
Sign up | Sign in
Your question

Skyrim: Texture bug (screenshot inside)

Last response: in Video Games
Share
March 30, 2012 8:15:10 PM

http://i.imgur.com/JJxKT.jpg
Don't know exactly how to describe it.
using AMD HD6850 with catalyst 12.3

Advice?
March 30, 2012 9:48:53 PM

I have the exact same problem.
Also I have an AMD HD6850 and it started when I updated the graphics driver to 8.950.0.0, catalyst version 12.3

Don't have much free time to play these days and haven't tried to rollback the driver to the previous version, but that should fix this bug...
a b À AMD
March 31, 2012 1:22:31 AM

its artifacting. often cause by bad drivers. bad oc or excessive temps...

steps to cure it... reinstall the drivers, if that doesnt work try the 12.2 performance drivers (i know they work perfectly and have updates that 12.3 doesnt have).
if that doesnt work. make sure your running at stock speeds for that card. ie turn down any factory oc that came with the card.
then if you still have issues then check the temps
if your gpu or vrm temps are over 100'c you need better cooling. turn up the fan with either amd overdrive or msi afterburner.
also you may want to get better fans for your case (make sure your fans are pulling front to back side to top... in other words front and side fans pull air in. while back and top pull air out of the case... this gives the best airflow for cooling the innards...

Related resources
March 31, 2012 2:38:00 AM

omaximov said:
http://i.imgur.com/JJxKT.jpg
Don't know exactly how to describe it.
using AMD HD6850 with catalyst 12.3

Advice?



This isn't the only thread about this problem lately. Seems that since CCC 12.3, Radeons have had this problem (that includes my 6870's). I haven't had time yet but I'd imagine rolling back to 12.2 would help.
April 2, 2012 8:50:47 AM

I had this problem, to fix it i turned off the Antialiasing, Hope this helps :) 
April 2, 2012 4:04:49 PM

Fixed with the new drivers :) 
!