Sign in with
Sign up | Sign in
Your question

Skyrim

Last response: in Video Games
Share
April 2, 2012 7:29:05 PM

hi Ive got amd phenom II x6 1100t processor, 16gb ram, 2x 550ti graphics cards. but my frame rate in skyrim goes up and down like a yoyo please help

More about : skyrim

April 3, 2012 8:31:40 AM

I have a Phenom II x4 and a HD 4890. Wow 16GB, thats alot. You have in 2x 8GB stickes, right? Two sticks of RAM, work together much faster than one by itself.
My last GPU was 9800 GT. So its not the CPU's or GPU's.

I fixed a similar problem in oblivion. There are so many objects in such a large area in Oblivion, that the hard drive is the only thing that has trouble keeping up with the rest of the system. I installed an SSD and put only Oblivion on it(no OS, just Oblivion), so great had become my obsession with ending the stutter.

That greatly decreased new area loading stutter. However there was some left. I read that the game graphics have to be in synch with the physics engine and if the physics engine is going faster than the onscreen graphics or vice versa there are missing frames(The frame yo-yo-ing you/we saw).

Go to "Tweak Guides" and enable all the multi threading options it lists in the .ini file. Not all the multi threading options are good, some can cause crashes like, "Multi ThreadingAudio".

Enter a new line in the .ini, under the "General" heading of it; "iNumHWThreads=6". This should tell the program there is 6 cores to work with, not sure though. Make sure that V synch is enabled. V synch is there so that your graphics card is putting out the same frequency/frames as the monitor you are using. I've heard people saying that it should be turned off to get maximum frames, but that is totally wrong. If you turn it off your GPU will burn itself out putting 8000 Frames Per Second on a menu screen and not only that it causes ugly screen tearing. See the stutter in itself is simply occuring because the difference between our highest frame count to our lowest frame count is so drastic that there is no gradual slow down in speed. Enabling triple buffering on ATI Catalyst Control center further smooths the frame difference further(not sure what Nvidia equivalent is).

And finally go to "iFPSClamp=" in the .ini and set it to either "=60"(for normal speed). If you want Skyrim/Oblivion the sonic go with "=40" and everything will be really fast yet smooth.
a b U Graphics card
April 3, 2012 6:54:46 PM

Hello, how much vram do your 550s got? and what is the vram utilization when you're running the game? (50%? 100%?)

Also, your CPU might be good for calculations but skyrim only requires a dual core cpu, as of yet I haven't heard it making use of anything beyond that, so higher clock is more beneficial if you can OC your chip.

generally speaking your system is kind of a mis match for the game, the CPU is strong but in areas that skyrim doesn't care about. You are also SLIing mid range cards which ok gives you better compute but still limits your vram, which is what skyrim really needs if you're running high res packs and mods
Related resources
April 6, 2012 4:41:48 PM

forget what people above me sayd , i have a oldskool slow ass hdd and i get a solid 60 fps no matter what , ur sli's are beastlike no problem there ur cpu is also not bad,

u need to update your drivers
April 6, 2012 4:44:35 PM

probably you suffering from bottle necking ?
April 11, 2012 2:04:59 AM

philip queen said:
hi Ive got amd phenom II x6 1100t processor, 16gb ram, 2x 550ti graphics cards. but my frame rate in skyrim goes up and down like a yoyo please help


what setting's are you using in skyrim? resolution , draw distance etc... (I am sure your aware of this, but anyways, anti-aliasing take's out a huge amount of performance , shadow's also specially on ultra and or simply at directx 11 settings at max , but that won't be the case I guess, since your running a sli setup of 550ti ,I am not sure about that lol)
uh, you have a sli setup , how's the temperature of your system? it might not be overheating issues, since you only said it has sudden up and down frame rate, when does the frame rate goes unstable? inside Whiterun or something? or whenever you encountered a dragon?
April 16, 2012 5:15:20 PM

o
pleasenoname said:
I have a Phenom II x4 and a HD 4890. Wow 16GB, thats alot. You have in 2x 8GB stickes, right? Two sticks of RAM, work together much faster than one by itself.
My last GPU was 9800 GT. So its not the CPU's or GPU's.

I fixed a similar problem in oblivion. There are so many objects in such a large area in Oblivion, that the hard drive is the only thing that has trouble keeping up with the rest of the system. I installed an SSD and put only Oblivion on it(no OS, just Oblivion), so great had become my obsession with ending the stutter.

That greatly decreased new area loading stutter. However there was some left. I read that the game graphics have to be in synch with the physics engine and if the physics engine is going faster than the onscreen graphics or vice versa there are missing frames(The frame yo-yo-ing you/we saw).

Go to "Tweak Guides" and enable all the multi threading options it lists in the .ini file. Not all the multi threading options are good, some can cause crashes like, "Multi ThreadingAudio".

Enter a new line in the .ini, under the "General" heading of it; "iNumHWThreads=6". This should tell the program there is 6 cores to work with, not sure though. Make sure that V synch is enabled. V synch is there so that your graphics card is putting out the same frequency/frames as the monitor you are using. I've heard people saying that it should be turned off to get maximum frames, but that is totally wrong. If you turn it off your GPU will burn itself out putting 8000 Frames Per Second on a menu screen and not only that it causes ugly screen tearing. See the stutter in itself is simply occuring because the difference between our highest frame count to our lowest frame count is so drastic that there is no gradual slow down in speed. Enabling triple buffering on ATI Catalyst Control center further smooths the frame difference further(not sure what Nvidia equivalent is).

And finally go to "iFPSClamp=" in the .ini and set it to either "=60"(for normal speed). If you want Skyrim/Oblivion the sonic go with "=40" and everything will be really fast yet smooth.

April 16, 2012 5:26:18 PM

pleasenoname said:
I have a Phenom II x4 and a HD 4890. Wow 16GB, thats alot. You have in 2x 8GB stickes, right? Two sticks of RAM, work together much faster than one by itself.
My last GPU was 9800 GT. So its not the CPU's or GPU's.

I fixed a similar problem in oblivion. There are so many objects in such a large area in Oblivion, that the hard drive is the only thing that has trouble keeping up with the rest of the system. I installed an SSD and put only Oblivion on it(no OS, just Oblivion), so great had become my obsession with ending the stutter.

That greatly decreased new area loading stutter. However there was some left. I read that the game graphics have to be in synch with the physics engine and if the physics engine is going faster than the onscreen graphics or vice versa there are missing frames(The frame yo-yo-ing you/we saw).

Go to "Tweak Guides" and enable all the multi threading options it lists in the .ini file. Not all the multi threading options are good, some can cause crashes like, "Multi ThreadingAudio".

Enter a new line in the .ini, under the "General" heading of it; "iNumHWThreads=6". This should tell the program there is 6 cores to work with, not sure though. Make sure that V synch is enabled. V synch is there so that your graphics card is putting out the same frequency/frames as the monitor you are using. I've heard people saying that it should be turned off to get maximum frames, but that is totally wrong. If you turn it off your GPU will burn itself out putting 8000 Frames Per Second on a menu screen and not only that it causes ugly screen tearing. See the stutter in itself is simply occuring because the difference between our highest frame count to our lowest frame count is so drastic that there is no gradual slow down in speed. Enabling triple buffering on ATI Catalyst Control center further smooths the frame difference further(not sure what Nvidia equivalent is).

And finally go to "iFPSClamp=" in the .ini and set it to either "=60"(for normal speed). If you want Skyrim/Oblivion the sonic go with "=40" and everything will be really fast yet smooth.

hi just to say thank for your input to my problem and lots to ponder about.Ive tried all that u said and nothing, ive tried in and out of sli now differents, ive ive over clock cpu and griphics cards and northbridge altogether and nothing, ive checked my cores to c if they are all working and at what rate nothing, i get to know when i have updates on my email list all the time
i have done what u have said,ive check temp but its watercooled with another 6 fans all working fine. A friend came down who has been at this a lot longer then me and he went away to ponder even more like me.??????????????????
April 16, 2012 5:30:36 PM

hi just to say thank for your input to my problem and lots to ponder about.Ive tried all that u said and nothing, ive tried in and out of sli no differents, ive over clock cpu and griphics cards and northbridge altogether and nothing, ive checked my cores to c if they are all working and at what rate nothing, i get to know when i have updates on my email list all the time
i have done what u have said,ive check temp but its watercooled with another 6 fans all working fine. A friend came down who has been at this a lot longer then me and he went away to ponder even more like me.??????????????????ponder ponder ponder ponder ponder?????????????????????? the game is afoot as sherlock says.anyother ideas please do let me know. The world of computers is still amazing party on u lot
!