Can't load drivers for Lexmark X1150, win XP home

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I just bought a Lexmark printer X1150 (3 in 1). When
trying to install the software only the scanner installs,
not the printer.
I get the following message;
There was a problem installing this hardware Lexmark
x1100 series.
An error occured during installation.
The specific Module could not be found.

I spent 4 hours on the phone (3 calls) with Lexmark, no
help. I spent 1/2 hour on the phone (2 calls) with Dell,
no help. I was informed that for some reason XP is not
letting the print drivers load. I have tried to install
in several ways, safe mode, unchecked "load startup group
items" in device mgr. still no luck. I am using USB 2.0
as connection, this is the only available way to connect
printer.
Just for kicks I tried to install this printer on
my "old" machine running with win 98SE and everything
loaded perfect so I know it is NOT a software problem.
Lexmark has never encountered this problem and can not
offer any more advice, as well as Dell, other then to buy
a different printer from another mfg.
3 answers Last reply
More about load drivers lexmark x1150 home
  1. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Are you logged on as an Administrator or User with Admin Rights?

    See
    http://support.microsoft.com/default.aspx?scid=kb;en-us;297780
    --
    Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
    www.coribright.com

    "Ray K." <anonymous@discussions.microsoft.com> wrote in message
    news:064a01c42c03$851fbbf0$3501280a@phx.gbl...
    > I just bought a Lexmark printer X1150 (3 in 1). When
    > trying to install the software only the scanner installs,
    > not the printer.
    > I get the following message;
    > There was a problem installing this hardware Lexmark
    > x1100 series.
    > An error occured during installation.
    > The specific Module could not be found.
    >
    > I spent 4 hours on the phone (3 calls) with Lexmark, no
    > help. I spent 1/2 hour on the phone (2 calls) with Dell,
    > no help. I was informed that for some reason XP is not
    > letting the print drivers load. I have tried to install
    > in several ways, safe mode, unchecked "load startup group
    > items" in device mgr. still no luck. I am using USB 2.0
    > as connection, this is the only available way to connect
    > printer.
    > Just for kicks I tried to install this printer on
    > my "old" machine running with win 98SE and everything
    > loaded perfect so I know it is NOT a software problem.
    > Lexmark has never encountered this problem and can not
    > offer any more advice, as well as Dell, other then to buy
    > a different printer from another mfg.
  2. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    This is a home computer that was not set up for different
    users. I have loaded several other programs/software
    without any problems.
    Please help with this driver problem.
    Thank you.
    >-----Original Message-----
    >Are you logged on as an Administrator or User with Admin
    Rights?
    >
    >See
    >http://support.microsoft.com/default.aspx?scid=kb;en-
    us;297780
    >--
    >Cari (MS-MVP Windows Client - Printing, Imaging &
    Hardware)
    >www.coribright.com
    >
    >"Ray K." <anonymous@discussions.microsoft.com> wrote in
    message
    >news:064a01c42c03$851fbbf0$3501280a@phx.gbl...
    >> I just bought a Lexmark printer X1150 (3 in 1). When
    >> trying to install the software only the scanner
    installs,
    >> not the printer.
    >> I get the following message;
    >> There was a problem installing this hardware Lexmark
    >> x1100 series.
    >> An error occured during installation.
    >> The specific Module could not be found.
    >>
    >> I spent 4 hours on the phone (3 calls) with Lexmark, no
    >> help. I spent 1/2 hour on the phone (2 calls) with
    Dell,
    >> no help. I was informed that for some reason XP is not
    >> letting the print drivers load. I have tried to install
    >> in several ways, safe mode, unchecked "load startup
    group
    >> items" in device mgr. still no luck. I am using USB 2.0
    >> as connection, this is the only available way to
    connect
    >> printer.
    >> Just for kicks I tried to install this printer on
    >> my "old" machine running with win 98SE and everything
    >> loaded perfect so I know it is NOT a software problem.
    >> Lexmark has never encountered this problem and can not
    >> offer any more advice, as well as Dell, other then to
    buy
    >> a different printer from another mfg.
    >
    >
    >.
    >
  3. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    You need to do a COMPLETE uninstall and reinstall.... AND it's a Lexmark...
    see Bruce Sanderson's instructions for how to blitz the drivers... and
    ensure you take special note of his steps 14 through 16.
    http://members.shaw.ca/bsanders/CleanPrinterDrivers.htm

    --
    Cari
    MS-MVP Windows Technologies - Printing/Imaging/Hardware
    www.coribright.com

    "Ray K" <anonymous@discussions.microsoft.com> wrote in message
    news:52d601c42cb3$fcf32da0$a501280a@phx.gbl...
    > This is a home computer that was not set up for different
    > users. I have loaded several other programs/software
    > without any problems.
    > Please help with this driver problem.
    > Thank you.
    > >-----Original Message-----
    > >Are you logged on as an Administrator or User with Admin
    > Rights?
    > >
    > >See
    > >http://support.microsoft.com/default.aspx?scid=kb;en-
    > us;297780
    > >--
    > >Cari (MS-MVP Windows Client - Printing, Imaging &
    > Hardware)
    > >www.coribright.com
    > >
    > >"Ray K." <anonymous@discussions.microsoft.com> wrote in
    > message
    > >news:064a01c42c03$851fbbf0$3501280a@phx.gbl...
    > >> I just bought a Lexmark printer X1150 (3 in 1). When
    > >> trying to install the software only the scanner
    > installs,
    > >> not the printer.
    > >> I get the following message;
    > >> There was a problem installing this hardware Lexmark
    > >> x1100 series.
    > >> An error occured during installation.
    > >> The specific Module could not be found.
    > >>
    > >> I spent 4 hours on the phone (3 calls) with Lexmark, no
    > >> help. I spent 1/2 hour on the phone (2 calls) with
    > Dell,
    > >> no help. I was informed that for some reason XP is not
    > >> letting the print drivers load. I have tried to install
    > >> in several ways, safe mode, unchecked "load startup
    > group
    > >> items" in device mgr. still no luck. I am using USB 2.0
    > >> as connection, this is the only available way to
    > connect
    > >> printer.
    > >> Just for kicks I tried to install this printer on
    > >> my "old" machine running with win 98SE and everything
    > >> loaded perfect so I know it is NOT a software problem.
    > >> Lexmark has never encountered this problem and can not
    > >> offer any more advice, as well as Dell, other then to
    > buy
    > >> a different printer from another mfg.
    > >
    > >
    > >.
    > >
Ask a new question

Read More

Lexmark Printers Windows XP