Sign in with
Sign up | Sign in
Your question

Why do cds crackle on my laptop

Last response: in Windows 7
Share
October 11, 2010 8:03:35 PM

Hello,
i was wondering if anyone could help me. I bought 2 new cd's to put onto my ipod and when i put the cds in my laptop it crackles and when it went on my laptop again it was fuzzy but when i play it in my car or in a dvd player it works fine. any idea how to solve this?

More about : cds crackle laptop

October 11, 2010 8:13:32 PM

The first thing we can suggest here is to update the sound card drivers manually from the manufacturer’s website.

However follow the method below and see if it can fix the issue.

1. Click Start, type Sound.

2. Click Sound. The Sound Window appears.

3. Click Speakers/Headphones and then Properties.

The properties window appears.

4. Click the Enhancements Tab.

5. Click to check the Disable all enhancements checkbox.

6. Click Apply and then OK.

The properties window closes.

1) Click Apply and then OK. The sound window closes.

Another thing you can try is to Turn Off the SRS WOW effects settings in Windows Media Player.

Follow the steps below to do the same. Another user seems to have resolved a similar issue by turning off the SRS WOW effects.

1) Click Start, click All Programs, and then click Windows Media Player.

2) In Now Playing mode, right-click an open space in the Player

Tips: If the Player is currently open and you are in Library mode, click the View, then choose

Now playing to switch it to the Now playing mode.

3) Point to Enhancements, and then click SRS WOW Effects.

4) "SRS Wow Effects" panel will appear at the top. From here you can Turn off the feature.

I hope this helps!

Brett M,
Windows Outreach Team
a b $ Windows 7
October 13, 2010 12:57:03 PM

^+1
that's one troubleshooting tip, if doesn't work please let me know and I'll tell you my idea.
goodluck.
June 27, 2012 1:25:39 PM

Hi!
I have a very similar problem I just bought to CDs that sound fuzzy on my computer (Windows XP), like a very badly tuned radio. So i thought, maybe its the program (Media Go), and checked the Windows Media Player, with the same sound. So i thought, maybe its the speakers or the drive, so i tried some other CDs (much worse looking, scratches and everything) - they sounded fine. So i thought, then maybe its theese CDs, and I played them in my regular CD-player, and - they sounded fine. Its also old CDs, i bought them second hand (but they dont have a scrach or anything!), one is from 1992, so it can't really be a new protection or something.

I found a lot of threads with the same problem, but this is the only place that seems to have some answers, but unfortunately so far they haven't helped me.

bmathews, the first method you explain i have trouble with, simply because you seem to have a newer system than me, and i can't follow your path. Also my system is in german so its a bit harder to figure out wich buttons you want me to press, but that would be easier if i knew where to begin. When i click start, i cannot type anything. So i go to the "control panel" (?) and enter "Sounds and Audio".
Ok, before i do it all backwards, do you have screenshot or something?


Number two i figured out (SRS WOW effects), but it didnt help, unfortunately.

Here is one last thing, and maybe its stupid, but the CDs look different, i think, than the others. The normal CDs (at least the few i just checked) look sort of plain (silver side, obviosly), while theese have a dark ring on the outside, then a lighter ring, and then the rest is even lighter.
I don't know if that helps.

Thank you so much, i really appreciate your help!
!