Sign in with
Sign up | Sign in
Your question

Skyrim won't start

Last response: in Video Games
Share
April 14, 2012 8:02:49 PM

Hi,

basically, Skyrim won't start, when i click on play for the menu with options, data files, tech support etc, and press play, it comes up wit ha small window in the top left corner, and then an error message saying "Skyrim has stopped working".

I've had a look for fixes, and tried the solutions. I have the latest drivers, I've verified the game integrity on Steam, so any other suggestions on how to make it work would help.

Just to clarify, I have 36 hours of play time, during which I've had no problems.

HARDWARE:

Phenom II 960T @ 3.6Ghz
Asus M5A87 motherboard
Asus ATI 6770

More about : skyrim start

April 14, 2012 8:15:43 PM

have you updated drivers between when it was working and not?

it may be you have to go back to an older driver or use the beta drivers
April 14, 2012 9:43:41 PM

How do I go back to older drivers?
Related resources
Can't find your answer ? Ask !
July 12, 2012 11:37:44 AM

Have you tried a starting new game rather than loading a previous saved game?
July 12, 2012 3:19:24 PM

Diddly said:
Have you tried a starting new game rather than loading a previous saved game?

he cannot launch the game, how is he supposed to start new game or load save file??? :pfff: 

OP: have you installed/uninstalled or changed any software or settings on your PC before this problem presented itself??

Also, 36hrs game, I will guess that you haven't put any mods yet, but if you have try uninstalling/disabling them.

Also, while steam verifies integrity, this game being modable it doesn't to a good job at it. The best way to try would be to copy your save files elsewhere and reinstall the game from scratch (if bandwidth is not a problem for you)
July 14, 2012 12:54:38 AM

I just started having the exact same problem. I tried installing a few HD mods for Skyrim but the game crashed every 2 minutes., then I deactivated them all when the problem started. Nothing was fixed at all. I even deleted all local content (including everything in my documents) and reinstalled it. Still nothing.

I am actually using a brand new PC I got yesterday and I haven't been able to play Skyrim at all.
July 14, 2012 1:03:10 AM

I found a way to solve this problem. I had to update DirectX and now everything works.
!