Can see through smoke?

IN every game i play im having a problem where i can see through smoke. its not like there isnt smoke there its like i can see black outlines of everything through smoke. People, rocks, buildings, grass, EVERYTHING! Its pissing me off to say the least. Its happening out of no where. yesterday it didn't do this. Its most noticeable in skyrim when a dragon attacks and creates smoke/debris i can see other things through it and for someone with ocd like me its making it unplayable. I literally refuse to play a game until i can fix this. Ive searched Google and everything is about ******* mw3 and thermal scopes. Sorry bout being annoyed but ive seriously been messing with every setting in ccc/games and nothing is working. My gpu is a HD6770. I have had this problem before along time ago with mw2 and it seems like it was some type of AA i turned on by accident but i cant figure it out now with CCC, and i dont remember for sure if that was the problem. In MW2 i could see though the smoke in that mission ontop of the TGIFridays like place. I didnt need the thermal scope cause i could see black outlines through the smoke.

Please help me someone
9 answers Last reply
More about smoke
  1. Heres an example in skyrim, you're not supposed to be able to through that icy wind at all. http://imgur.com/U2Eft
  2. Smoke density is related to particle density-type settings. If you don't have an in-game setting altered, make sure that it's not one of your CCC settings like having Catalyst AI set to performance over quality for instance. Sometimes smoke is also tied into volumetric effects.
  3. OK ill try that real fast
  4. casualcolors said:
    Smoke density is related to particle density-type settings. If you don't have an in-game setting altered, make sure that it's not one of your CCC settings like having Catalyst AI set to performance over quality for instance. Sometimes smoke is also tied into volumetric effects.

    Changing Catalyst AI does nothing :(
  5. I don't have an AMD card anymore so I can't check the CCC settings hands on, but if your smoke is non-existent in any game you've basically got something enabled in your CCC that is reducing particle density. I'd turn off any optimizations or try uninstalling CCC entirely and see if it fixes the issue. If neither of those two work, reinstall your drivers and do NOT* install CCC with them. Boot into a game and see if your smoke issue is fixed. That's about all I can think of for you though, sorry.
  6. casualcolors said:
    I don't have an AMD card anymore so I can't check the CCC settings hands on, but if your smoke is non-existent in any game you've basically got something enabled in your CCC that is reducing particle density. I'd turn off any optimizations or try uninstalling CCC entirely and see if it fixes the issue. If neither of those two work, reinstall your drivers and do NOT* install CCC with them. Boot into a game and see if your smoke issue is fixed. That's about all I can think of for you though, sorry.

    No its not non existent i can just see black outlines through it... Although in skyrim i found out my ENB graphical mod is causing it
  7. 8bitloser said:
    No its not non existent i can just see black outlines through it... Although in skyrim i found out my ENB graphical mod is causing it


    Same deal. Overly thin or non-existent. Check game settings first, CCC settings next, fresh install CCC next, fresh install drivers without CCC if nothing else works, and obviously disable all mods for troubleshooting. That's pretty much the order of things to go through.
  8. that picture shows nothing other than gradual fade... it would have been more usefull if you had of had an npc in the distance for refrence. as it is you have a few rocks on a snow pass that fades gradually...
    instead of mucking about with ccc panel settings go to the default tab and click then apply... now go to the over drive and do the same, set to default...
    restart your game...
    when you load skyrim choose a default setting. make sure fxaa is off and try the game...
    im not sure but you sorta said your running an oc? then turn that back down also...
    it may just be artifact on the aa because of it...

    but honestly i cant see what your seeing from your pic... as it looks as it should to me...
  9. HEXiT said:
    that picture shows nothing other than gradual fade... it would have been more usefull if you had of had an npc in the distance for refrence. as it is you have a few rocks on a snow pass that fades gradually...
    instead of mucking about with ccc panel settings go to the default tab and click then apply... now go to the over drive and do the same, set to default...
    restart your game...
    when you load skyrim choose a default setting. make sure fxaa is off and try the game...
    im not sure but you sorta said your running an oc? then turn that back down also...
    it may just be artifact on the aa because of it...

    but honestly i cant see what your seeing from your pic... as it looks as it should to me...


    Yeah, I can't see anything abnormal in the picture necessarily either. At least, not without some reference image from the exact same location on another system.
Ask a new question

Read More

PC gaming Games Video Games