Sign in with
Sign up | Sign in
Your question

Oblivion won't go to main menu

Last response: in Video Games
Share
April 17, 2012 8:09:20 AM

Ok I need help, I had played oblivion and did mod it to as much as i could, but after i uninstall it (deleted the data then uninstall it) it will go to one or all of the videos and sometimes the loading part but it won't load and it does black screen and the error is AppName: oblivion.exe AppVer: 0.1.0.228 ModName: oblivion.exe
ModVer: 0.1.0.228 Offset: 00168bc6 any one know why is it doing that and how do I fix it? could the deleting the data before the uninstalling messed it up or what, but I don't think it is the thing making it do this because I done this way of uninstalling heaps of times and works after I installing it again.

More about : oblivion main menu

April 17, 2012 1:02:58 PM

Try doing a search in the start menu to see if you got all of the files deleted. You could also probably try to go to the folder where you installed the mods and try deleting them from there, too. (i.e. Program Files or Download Files). Have you tried to simply reinstall? One more thing you could probably try is to download any patches before you try a reinstall.
m
0
l
April 17, 2012 1:33:25 PM

that's the thing i have a xp computer, but i have deleted everything mods dlcs... everything i even tried starting without update mods or dlc but the game does few videos then kicks me out and i deleted it from my H drive where i install it to so i'm thinking it could be coding that makes up the menu or disc (has no damage on it) oh and i'm not much of the coding guy, so that's makes it hard on me more XD
m
0
l
!