printer will not work when logged on as limited user

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I have three nachines and printer set ups /all the same
Win XP Home ver 2002 Sp1
E machines 2210 cel 2.6
epson stylus cx3200

I can print when in administrator fine but not when in
limited user, although the printer is seen (i can see ink
levels and Usb port is in use) when I print there is a
short printer icon duration on the taskbar that
dissapears, no printing takes place and no on screen
messages, although event viewer does pick up a print error
with the error message " Win 32 error code returned by
print processor 5 (0x5)"
the microsoft knowledge base just goes round in circles.
I have been on epson site with no luck.
I have been onto e machines no luck either.
Can anyone please help

labrat4(remove this bit)uk@yahoo.co.uk
4 answers Last reply
More about printer work logged limited user
  1. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    I have Lexmark x1150All-in-one and cant get good prints I get lines on my photos.
  2. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Nearly always seen on XP Home with Norton Antivirus installed. There is
    something (I have no idea what since I won't run any Symantec product on any
    of my PCs) in NAV that interferes with the print spooler in the Limited User
    account setting.

    Go into the Control Panel, click on Printers & Faxes. Click on Properties
    and go to the Advanced tab. Instead of the default setting (Print using the
    Print Spooler) click on the option to Print Direct to Printer.

    It's a work around since Norton don't seem interested!
    --
    Cari
    MS-MVP Windows Technologies - Printing/Imaging/Hardware
    www.coribright.com
    "Steve" <anonymous@discussions.microsoft.com> wrote in message
    news:e85701c43cc9$a6365c50$a101280a@phx.gbl...
    >I have three nachines and printer set ups /all the same
    > Win XP Home ver 2002 Sp1
    > E machines 2210 cel 2.6
    > epson stylus cx3200
    >
    > I can print when in administrator fine but not when in
    > limited user, although the printer is seen (i can see ink
    > levels and Usb port is in use) when I print there is a
    > short printer icon duration on the taskbar that
    > dissapears, no printing takes place and no on screen
    > messages, although event viewer does pick up a print error
    > with the error message " Win 32 error code returned by
    > print processor 5 (0x5)"
    > the microsoft knowledge base just goes round in circles.
    > I have been on epson site with no luck.
    > I have been onto e machines no luck either.
    > Can anyone please help
    >
    > labrat4(remove this bit)uk@yahoo.co.uk
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    A littel advice! You will more than likely get a better responce to your
    questions if you would not post under someone else's topic. Try posting
    your on topic with your question.


    "lizzie" <df010c9203@blueyonder.co.uk> wrote in message
    news:C260FDDC-0945-4C17-ADAC-321AFC29F4D0@microsoft.com...
    > I have Lexmark x1150All-in-one and cant get good prints I get lines on my
    photos.
  4. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Run a cleaning and maintenance cycle as per the printer manual.
    --
    Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
    www.coribright.com

    "lizzie" <df010c9203@blueyonder.co.uk> wrote in message
    news:C260FDDC-0945-4C17-ADAC-321AFC29F4D0@microsoft.com...
    > I have Lexmark x1150All-in-one and cant get good prints I get lines on my
    photos.
Ask a new question

Read More

Microsoft Printers Windows XP