Preveiw Fax only shows 1 page

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

When I print to the fax the preview at the end only opens the front page.
I went back to some older faxes in the sent items folder which opened
properly prior to now but they wont open all the pages or wont give the
option to view anything but the front page either, could QuickTime being
installed have done this? If so how do I change it back or if not anyone got
any suggestions?

Advice will be much appreciated. Paul
4 answers Last reply
More about preveiw shows page
  1. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Most often, this problem arises because some other imaging application that
    you installed has set itself as the default viewer for TIF files. To view
    faxes from the Fax Console, the Windows Imaging and Fax viewer must be your
    default viewer for TIF files. You can easily restore that setting in Windows
    Explorer > Folder Options. File Types. For most users the command line
    should read:

    "rundll32.exe <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen %1"


    --
    Russ Valentine
    [MVP-Outlook]
    "Paul Hulme" <ppaall@bigpond.com> wrote in message
    news:eVEVInkPEHA.640@TK2MSFTNGP12.phx.gbl...
    > When I print to the fax the preview at the end only opens the front page.
    > I went back to some older faxes in the sent items folder which opened
    > properly prior to now but they wont open all the pages or wont give the
    > option to view anything but the front page either, could QuickTime being
    > installed have done this? If so how do I change it back or if not anyone
    got
    > any suggestions?
    >
    > Advice will be much appreciated. Paul
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Check your file associations for TIF files. The correct file association
    (for the Picture and Fax Viewer) should be:

    "rundll32.exe <drive>:\WINDOWS\System32\shimgvw.dll,ImageView_Fullscreen %1"

    I'm going to guess that Quicktime kidnapped the file association for TIF
    files.

    Hal
    --
    Hal Hostetler, CPBE -- hhh@kvoa.com
    Senior Engineer/MIS -- MS MVP-DTS -- WA7BGX
    http://www.kvoa.com -- "When News breaks, we fix it!"
    KVOA Television, Tucson, AZ. NBC NBC-IN
    Got Blues? - www.badnewsbluesband.com


    "Paul Hulme" <ppaall@bigpond.com> wrote in message
    news:eVEVInkPEHA.640@TK2MSFTNGP12.phx.gbl...
    > When I print to the fax the preview at the end only opens the front page.
    > I went back to some older faxes in the sent items folder which opened
    > properly prior to now but they wont open all the pages or wont give the
    > option to view anything but the front page either, could QuickTime being
    > installed have done this? If so how do I change it back or if not anyone
    got
    > any suggestions?
    >
    > Advice will be much appreciated. Paul
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Thanks very much, QuickTime did steal the association and fax now works
    fine.


    Thanks again, Paul


    "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    news:ushnIOlPEHA.2468@TK2MSFTNGP11.phx.gbl...
    > Most often, this problem arises because some other imaging application
    that
    > you installed has set itself as the default viewer for TIF files. To view
    > faxes from the Fax Console, the Windows Imaging and Fax viewer must be
    your
    > default viewer for TIF files. You can easily restore that setting in
    Windows
    > Explorer > Folder Options. File Types. For most users the command line
    > should read:
    >
    > "rundll32.exe <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
    %1"
    >
    >
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "Paul Hulme" <ppaall@bigpond.com> wrote in message
    > news:eVEVInkPEHA.640@TK2MSFTNGP12.phx.gbl...
    > > When I print to the fax the preview at the end only opens the front
    page.
    > > I went back to some older faxes in the sent items folder which opened
    > > properly prior to now but they wont open all the pages or wont give the
    > > option to view anything but the front page either, could QuickTime being
    > > installed have done this? If so how do I change it back or if not anyone
    > got
    > > any suggestions?
    > >
    > > Advice will be much appreciated. Paul
    > >
    > >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Thanks very much, QuickTime did steal the association and fax now works
    fine.


    Thanks again, Paul
    "Hal Hostetler [MVP DTS]" <hhh@kvoa.com> wrote in message
    news:eonVtSlPEHA.3524@TK2MSFTNGP09.phx.gbl...
    > Check your file associations for TIF files. The correct file association
    > (for the Picture and Fax Viewer) should be:
    >
    > "rundll32.exe <drive>:\WINDOWS\System32\shimgvw.dll,ImageView_Fullscreen
    %1"
    >
    > I'm going to guess that Quicktime kidnapped the file association for TIF
    > files.
    >
    > Hal
    > --
    > Hal Hostetler, CPBE -- hhh@kvoa.com
    > Senior Engineer/MIS -- MS MVP-DTS -- WA7BGX
    > http://www.kvoa.com -- "When News breaks, we fix it!"
    > KVOA Television, Tucson, AZ. NBC NBC-IN
    > Got Blues? - www.badnewsbluesband.com
    >
    >
    > "Paul Hulme" <ppaall@bigpond.com> wrote in message
    > news:eVEVInkPEHA.640@TK2MSFTNGP12.phx.gbl...
    > > When I print to the fax the preview at the end only opens the front
    page.
    > > I went back to some older faxes in the sent items folder which opened
    > > properly prior to now but they wont open all the pages or wont give the
    > > option to view anything but the front page either, could QuickTime being
    > > installed have done this? If so how do I change it back or if not anyone
    > got
    > > any suggestions?
    > >
    > > Advice will be much appreciated. Paul
    > >
    > >
    >
    >
Ask a new question

Read More

Fax Quicktime Microsoft Windows XP