Can't preview fax

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Hello all,

I have what I hope is a small problem.
I can't view any of my faxes, I can print them OK but can't view them.
I checked to see what is being used to open the .tif and .tiff files, it is
windows picture and fax viewer. I even changed it to paint and still can't
view them.
When I double click them, I get an hourglass for a second then nothing
happens.
I uninstalled the fax program using add/remove programs and then
reinstalled, no help.
Any ideas?

Dunnie
18 answers Last reply
More about preview
  1. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Most often, this problem arises because some other imaging application that
    you installed has set itself as the default viewer for TIF files. To view
    faxes from the Fax Console, the Windows Imaging and Fax viewer must be your
    default viewer for TIF files. You can easily restore that setting in Windows
    Explorer > Folder Options. File Types. For most users the command line
    should read:

    "rundll32.exe <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen %1"


    --
    Russ Valentine
    [MVP-Outlook]
    "Rick Dunmire" <dunnie@STOP SPAM.pa.net> wrote in message
    news:OHz8AKyQEHA.904@TK2MSFTNGP12.phx.gbl...
    > Hello all,
    >
    > I have what I hope is a small problem.
    > I can't view any of my faxes, I can print them OK but can't view them.
    > I checked to see what is being used to open the .tif and .tiff files, it
    is
    > windows picture and fax viewer. I even changed it to paint and still can't
    > view them.
    > When I double click them, I get an hourglass for a second then nothing
    > happens.
    > I uninstalled the fax program using add/remove programs and then
    > reinstalled, no help.
    > Any ideas?
    >
    > Dunnie
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Thanks Russ,

    I was following the earlier post with that but I even went to the archive
    folder for the fax and set the .tiff files to use the fax viewer and it
    still doesn't work. If I open the files from the fax folder from windows
    explorer, they will open but not from the fax program.

    Dunnie


    "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    news:un6z7P3QEHA.2404@TK2MSFTNGP09.phx.gbl...
    > Most often, this problem arises because some other imaging application
    that
    > you installed has set itself as the default viewer for TIF files. To view
    > faxes from the Fax Console, the Windows Imaging and Fax viewer must be
    your
    > default viewer for TIF files. You can easily restore that setting in
    Windows
    > Explorer > Folder Options. File Types. For most users the command line
    > should read:
    >
    > "rundll32.exe <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
    %1"
    >
    >
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "Rick Dunmire" <dunnie@STOP SPAM.pa.net> wrote in message
    > news:OHz8AKyQEHA.904@TK2MSFTNGP12.phx.gbl...
    > > Hello all,
    > >
    > > I have what I hope is a small problem.
    > > I can't view any of my faxes, I can print them OK but can't view them.
    > > I checked to see what is being used to open the .tif and .tiff files, it
    > is
    > > windows picture and fax viewer. I even changed it to paint and still
    can't
    > > view them.
    > > When I double click them, I get an hourglass for a second then nothing
    > > happens.
    > > I uninstalled the fax program using add/remove programs and then
    > > reinstalled, no help.
    > > Any ideas?
    > >
    > > Dunnie
    > >
    > >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Provide at least a little information please. Specify your file association
    for TIF files.
    --
    Russ Valentine
    [MVP-Outlook]
    "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    news:e1K9Re3QEHA.2404@TK2MSFTNGP11.phx.gbl...
    > Thanks Russ,
    >
    > I was following the earlier post with that but I even went to the archive
    > folder for the fax and set the .tiff files to use the fax viewer and it
    > still doesn't work. If I open the files from the fax folder from windows
    > explorer, they will open but not from the fax program.
    >
    > Dunnie
    >
    >
    > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > news:un6z7P3QEHA.2404@TK2MSFTNGP09.phx.gbl...
    > > Most often, this problem arises because some other imaging application
    > that
    > > you installed has set itself as the default viewer for TIF files. To
    view
    > > faxes from the Fax Console, the Windows Imaging and Fax viewer must be
    > your
    > > default viewer for TIF files. You can easily restore that setting in
    > Windows
    > > Explorer > Folder Options. File Types. For most users the command line
    > > should read:
    > >
    > > "rundll32.exe <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
    > %1"
    > >
    > >
    > > --
    > > Russ Valentine
    > > [MVP-Outlook]
    > > "Rick Dunmire" <dunnie@STOP SPAM.pa.net> wrote in message
    > > news:OHz8AKyQEHA.904@TK2MSFTNGP12.phx.gbl...
    > > > Hello all,
    > > >
    > > > I have what I hope is a small problem.
    > > > I can't view any of my faxes, I can print them OK but can't view them.
    > > > I checked to see what is being used to open the .tif and .tiff files,
    it
    > > is
    > > > windows picture and fax viewer. I even changed it to paint and still
    > can't
    > > > view them.
    > > > When I double click them, I get an hourglass for a second then nothing
    > > > happens.
    > > > I uninstalled the fax program using add/remove programs and then
    > > > reinstalled, no help.
    > > > Any ideas?
    > > >
    > > > Dunnie
    > > >
    > > >
    > >
    > >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    If I go to Start\Programs\Accessories\Windows Explorer and select
    Tools\Folder Options\File Types and look at the .tif and .tiff, they open
    with Windows Imaging and Fax viewer. Is this what you are talking about?


    "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    news:uV3IBp4QEHA.3732@TK2MSFTNGP11.phx.gbl...
    > Provide at least a little information please. Specify your file
    association
    > for TIF files.
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > news:e1K9Re3QEHA.2404@TK2MSFTNGP11.phx.gbl...
    > > Thanks Russ,
    > >
    > > I was following the earlier post with that but I even went to the
    archive
    > > folder for the fax and set the .tiff files to use the fax viewer and it
    > > still doesn't work. If I open the files from the fax folder from windows
    > > explorer, they will open but not from the fax program.
    > >
    > > Dunnie
    > >
    > >
    > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > > news:un6z7P3QEHA.2404@TK2MSFTNGP09.phx.gbl...
    > > > Most often, this problem arises because some other imaging application
    > > that
    > > > you installed has set itself as the default viewer for TIF files. To
    > view
    > > > faxes from the Fax Console, the Windows Imaging and Fax viewer must be
    > > your
    > > > default viewer for TIF files. You can easily restore that setting in
    > > Windows
    > > > Explorer > Folder Options. File Types. For most users the command line
    > > > should read:
    > > >
    > > > "rundll32.exe
    <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
    > > %1"
    > > >
    > > >
    > > > --
    > > > Russ Valentine
    > > > [MVP-Outlook]
    > > > "Rick Dunmire" <dunnie@STOP SPAM.pa.net> wrote in message
    > > > news:OHz8AKyQEHA.904@TK2MSFTNGP12.phx.gbl...
    > > > > Hello all,
    > > > >
    > > > > I have what I hope is a small problem.
    > > > > I can't view any of my faxes, I can print them OK but can't view
    them.
    > > > > I checked to see what is being used to open the .tif and .tiff
    files,
    > it
    > > > is
    > > > > windows picture and fax viewer. I even changed it to paint and still
    > > can't
    > > > > view them.
    > > > > When I double click them, I get an hourglass for a second then
    nothing
    > > > > happens.
    > > > > I uninstalled the fax program using add/remove programs and then
    > > > > reinstalled, no help.
    > > > > Any ideas?
    > > > >
    > > > > Dunnie
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Path statement please?
    Does it match the one I posted?

    --
    Russ Valentine
    [MVP-Outlook]
    "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    news:eaFAzX9QEHA.808@tk2msftngp13.phx.gbl...
    > If I go to Start\Programs\Accessories\Windows Explorer and select
    > Tools\Folder Options\File Types and look at the .tif and .tiff, they open
    > with Windows Imaging and Fax viewer. Is this what you are talking about?
    >
    >
    > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > news:uV3IBp4QEHA.3732@TK2MSFTNGP11.phx.gbl...
    > > Provide at least a little information please. Specify your file
    > association
    > > for TIF files.
    > > --
    > > Russ Valentine
    > > [MVP-Outlook]
    > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > news:e1K9Re3QEHA.2404@TK2MSFTNGP11.phx.gbl...
    > > > Thanks Russ,
    > > >
    > > > I was following the earlier post with that but I even went to the
    > archive
    > > > folder for the fax and set the .tiff files to use the fax viewer and
    it
    > > > still doesn't work. If I open the files from the fax folder from
    windows
    > > > explorer, they will open but not from the fax program.
    > > >
    > > > Dunnie
    > > >
    > > >
    > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > > > news:un6z7P3QEHA.2404@TK2MSFTNGP09.phx.gbl...
    > > > > Most often, this problem arises because some other imaging
    application
    > > > that
    > > > > you installed has set itself as the default viewer for TIF files. To
    > > view
    > > > > faxes from the Fax Console, the Windows Imaging and Fax viewer must
    be
    > > > your
    > > > > default viewer for TIF files. You can easily restore that setting in
    > > > Windows
    > > > > Explorer > Folder Options. File Types. For most users the command
    line
    > > > > should read:
    > > > >
    > > > > "rundll32.exe
    > <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
    > > > %1"
    > > > >
    > > > >
    > > > > --
    > > > > Russ Valentine
    > > > > [MVP-Outlook]
    > > > > "Rick Dunmire" <dunnie@STOP SPAM.pa.net> wrote in message
    > > > > news:OHz8AKyQEHA.904@TK2MSFTNGP12.phx.gbl...
    > > > > > Hello all,
    > > > > >
    > > > > > I have what I hope is a small problem.
    > > > > > I can't view any of my faxes, I can print them OK but can't view
    > them.
    > > > > > I checked to see what is being used to open the .tif and .tiff
    > files,
    > > it
    > > > > is
    > > > > > windows picture and fax viewer. I even changed it to paint and
    still
    > > > can't
    > > > > > view them.
    > > > > > When I double click them, I get an hourglass for a second then
    > nothing
    > > > > > happens.
    > > > > > I uninstalled the fax program using add/remove programs and then
    > > > > > reinstalled, no help.
    > > > > > Any ideas?
    > > > > >
    > > > > > Dunnie
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Where is the path statement. Under File Type, I see nothing about path.
    There is no place to enter this path.
    rundll32.exe C:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen %1
    Am I missing some option or something?

    I am trying not to be dumb but I have looked on 2 different machines and
    can't find
    any place to add, edit a path.

    "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    news:#ev#7BEREHA.3140@TK2MSFTNGP11.phx.gbl...
    > Path statement please?
    > Does it match the one I posted?
    >
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > news:eaFAzX9QEHA.808@tk2msftngp13.phx.gbl...
    > > If I go to Start\Programs\Accessories\Windows Explorer and select
    > > Tools\Folder Options\File Types and look at the .tif and .tiff, they
    open
    > > with Windows Imaging and Fax viewer. Is this what you are talking about?
    > >
    > >
    > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > > news:uV3IBp4QEHA.3732@TK2MSFTNGP11.phx.gbl...
    > > > Provide at least a little information please. Specify your file
    > > association
    > > > for TIF files.
    > > > --
    > > > Russ Valentine
    > > > [MVP-Outlook]
    > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > news:e1K9Re3QEHA.2404@TK2MSFTNGP11.phx.gbl...
    > > > > Thanks Russ,
    > > > >
    > > > > I was following the earlier post with that but I even went to the
    > > archive
    > > > > folder for the fax and set the .tiff files to use the fax viewer and
    > it
    > > > > still doesn't work. If I open the files from the fax folder from
    > windows
    > > > > explorer, they will open but not from the fax program.
    > > > >
    > > > > Dunnie
    > > > >
    > > > >
    > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > > > > news:un6z7P3QEHA.2404@TK2MSFTNGP09.phx.gbl...
    > > > > > Most often, this problem arises because some other imaging
    > application
    > > > > that
    > > > > > you installed has set itself as the default viewer for TIF files.
    To
    > > > view
    > > > > > faxes from the Fax Console, the Windows Imaging and Fax viewer
    must
    > be
    > > > > your
    > > > > > default viewer for TIF files. You can easily restore that setting
    in
    > > > > Windows
    > > > > > Explorer > Folder Options. File Types. For most users the command
    > line
    > > > > > should read:
    > > > > >
    > > > > > "rundll32.exe
    > > <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
    > > > > %1"
    > > > > >
    > > > > >
    > > > > > --
    > > > > > Russ Valentine
    > > > > > [MVP-Outlook]
    > > > > > "Rick Dunmire" <dunnie@STOP SPAM.pa.net> wrote in message
    > > > > > news:OHz8AKyQEHA.904@TK2MSFTNGP12.phx.gbl...
    > > > > > > Hello all,
    > > > > > >
    > > > > > > I have what I hope is a small problem.
    > > > > > > I can't view any of my faxes, I can print them OK but can't view
    > > them.
    > > > > > > I checked to see what is being used to open the .tif and .tiff
    > > files,
    > > > it
    > > > > > is
    > > > > > > windows picture and fax viewer. I even changed it to paint and
    > still
    > > > > can't
    > > > > > > view them.
    > > > > > > When I double click them, I get an hourglass for a second then
    > > nothing
    > > > > > > happens.
    > > > > > > I uninstalled the fax program using add/remove programs and then
    > > > > > > reinstalled, no help.
    > > > > > > Any ideas?
    > > > > > >
    > > > > > > Dunnie
    > > > > > >
    > > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Advanced > Open > Edit... > Application used to perform operation

    --
    Russ Valentine
    [MVP-Outlook]
    "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    news:umvP%23NFREHA.1348@TK2MSFTNGP12.phx.gbl...
    > Where is the path statement. Under File Type, I see nothing about path.
    > There is no place to enter this path.
    > rundll32.exe C:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen %1
    > Am I missing some option or something?
    >
    > I am trying not to be dumb but I have looked on 2 different machines and
    > can't find
    > any place to add, edit a path.
    >
    > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > news:#ev#7BEREHA.3140@TK2MSFTNGP11.phx.gbl...
    > > Path statement please?
    > > Does it match the one I posted?
    > >
    > > --
    > > Russ Valentine
    > > [MVP-Outlook]
    > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > news:eaFAzX9QEHA.808@tk2msftngp13.phx.gbl...
    > > > If I go to Start\Programs\Accessories\Windows Explorer and select
    > > > Tools\Folder Options\File Types and look at the .tif and .tiff, they
    > open
    > > > with Windows Imaging and Fax viewer. Is this what you are talking
    about?
    > > >
    > > >
    > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > > > news:uV3IBp4QEHA.3732@TK2MSFTNGP11.phx.gbl...
    > > > > Provide at least a little information please. Specify your file
    > > > association
    > > > > for TIF files.
    > > > > --
    > > > > Russ Valentine
    > > > > [MVP-Outlook]
    > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > > news:e1K9Re3QEHA.2404@TK2MSFTNGP11.phx.gbl...
    > > > > > Thanks Russ,
    > > > > >
    > > > > > I was following the earlier post with that but I even went to the
    > > > archive
    > > > > > folder for the fax and set the .tiff files to use the fax viewer
    and
    > > it
    > > > > > still doesn't work. If I open the files from the fax folder from
    > > windows
    > > > > > explorer, they will open but not from the fax program.
    > > > > >
    > > > > > Dunnie
    > > > > >
    > > > > >
    > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > > > > > news:un6z7P3QEHA.2404@TK2MSFTNGP09.phx.gbl...
    > > > > > > Most often, this problem arises because some other imaging
    > > application
    > > > > > that
    > > > > > > you installed has set itself as the default viewer for TIF
    files.
    > To
    > > > > view
    > > > > > > faxes from the Fax Console, the Windows Imaging and Fax viewer
    > must
    > > be
    > > > > > your
    > > > > > > default viewer for TIF files. You can easily restore that
    setting
    > in
    > > > > > Windows
    > > > > > > Explorer > Folder Options. File Types. For most users the
    command
    > > line
    > > > > > > should read:
    > > > > > >
    > > > > > > "rundll32.exe
    > > > <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
    > > > > > %1"
    > > > > > >
    > > > > > >
    > > > > > > --
    > > > > > > Russ Valentine
    > > > > > > [MVP-Outlook]
    > > > > > > "Rick Dunmire" <dunnie@STOP SPAM.pa.net> wrote in message
    > > > > > > news:OHz8AKyQEHA.904@TK2MSFTNGP12.phx.gbl...
    > > > > > > > Hello all,
    > > > > > > >
    > > > > > > > I have what I hope is a small problem.
    > > > > > > > I can't view any of my faxes, I can print them OK but can't
    view
    > > > them.
    > > > > > > > I checked to see what is being used to open the .tif and .tiff
    > > > files,
    > > > > it
    > > > > > > is
    > > > > > > > windows picture and fax viewer. I even changed it to paint and
    > > still
    > > > > > can't
    > > > > > > > view them.
    > > > > > > > When I double click them, I get an hourglass for a second then
    > > > nothing
    > > > > > > > happens.
    > > > > > > > I uninstalled the fax program using add/remove programs and
    then
    > > > > > > > reinstalled, no help.
    > > > > > > > Any ideas?
    > > > > > > >
    > > > > > > > Dunnie
    > > > > > > >
    > > > > > > >
    > > > > > >
    > > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  8. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    On the File Types tab,I highlighted the TIF File under File Types (in the
    listview). In the "Details for 'TIF' extension frame, I have 2 buttons,
    "Change" and "Restore", no "Advance". If I click the "Restore" button the
    ..tif then has no program associated with it and I get the Advanced button.
    If I click it, I get a form named "Edit File Types" but no "Open" button and
    the "Edit" button is disabled. I have a button called "New" so I tried to
    add a new option but the path listed below will not fit in the "Action" text
    field on the New Action form (it won't hold all of the characters).

    "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    news:esj0yzGREHA.556@TK2MSFTNGP10.phx.gbl...
    > Advanced > Open > Edit... > Application used to perform operation
    >
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > news:umvP%23NFREHA.1348@TK2MSFTNGP12.phx.gbl...
    > > Where is the path statement. Under File Type, I see nothing about path.
    > > There is no place to enter this path.
    > > rundll32.exe C:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen %1
    > > Am I missing some option or something?
    > >
    > > I am trying not to be dumb but I have looked on 2 different machines and
    > > can't find
    > > any place to add, edit a path.
    > >
    > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > > news:#ev#7BEREHA.3140@TK2MSFTNGP11.phx.gbl...
    > > > Path statement please?
    > > > Does it match the one I posted?
    > > >
    > > > --
    > > > Russ Valentine
    > > > [MVP-Outlook]
    > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > news:eaFAzX9QEHA.808@tk2msftngp13.phx.gbl...
    > > > > If I go to Start\Programs\Accessories\Windows Explorer and select
    > > > > Tools\Folder Options\File Types and look at the .tif and .tiff, they
    > > open
    > > > > with Windows Imaging and Fax viewer. Is this what you are talking
    > about?
    > > > >
    > > > >
    > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > > > > news:uV3IBp4QEHA.3732@TK2MSFTNGP11.phx.gbl...
    > > > > > Provide at least a little information please. Specify your file
    > > > > association
    > > > > > for TIF files.
    > > > > > --
    > > > > > Russ Valentine
    > > > > > [MVP-Outlook]
    > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > > > news:e1K9Re3QEHA.2404@TK2MSFTNGP11.phx.gbl...
    > > > > > > Thanks Russ,
    > > > > > >
    > > > > > > I was following the earlier post with that but I even went to
    the
    > > > > archive
    > > > > > > folder for the fax and set the .tiff files to use the fax viewer
    > and
    > > > it
    > > > > > > still doesn't work. If I open the files from the fax folder from
    > > > windows
    > > > > > > explorer, they will open but not from the fax program.
    > > > > > >
    > > > > > > Dunnie
    > > > > > >
    > > > > > >
    > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in
    message
    > > > > > > news:un6z7P3QEHA.2404@TK2MSFTNGP09.phx.gbl...
    > > > > > > > Most often, this problem arises because some other imaging
    > > > application
    > > > > > > that
    > > > > > > > you installed has set itself as the default viewer for TIF
    > files.
    > > To
    > > > > > view
    > > > > > > > faxes from the Fax Console, the Windows Imaging and Fax viewer
    > > must
    > > > be
    > > > > > > your
    > > > > > > > default viewer for TIF files. You can easily restore that
    > setting
    > > in
    > > > > > > Windows
    > > > > > > > Explorer > Folder Options. File Types. For most users the
    > command
    > > > line
    > > > > > > > should read:
    > > > > > > >
    > > > > > > > "rundll32.exe
    > > > > <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
    > > > > > > %1"
    > > > > > > >
    > > > > > > >
    > > > > > > > --
    > > > > > > > Russ Valentine
    > > > > > > > [MVP-Outlook]
    > > > > > > > "Rick Dunmire" <dunnie@STOP SPAM.pa.net> wrote in message
    > > > > > > > news:OHz8AKyQEHA.904@TK2MSFTNGP12.phx.gbl...
    > > > > > > > > Hello all,
    > > > > > > > >
    > > > > > > > > I have what I hope is a small problem.
    > > > > > > > > I can't view any of my faxes, I can print them OK but can't
    > view
    > > > > them.
    > > > > > > > > I checked to see what is being used to open the .tif and
    ..tiff
    > > > > files,
    > > > > > it
    > > > > > > > is
    > > > > > > > > windows picture and fax viewer. I even changed it to paint
    and
    > > > still
    > > > > > > can't
    > > > > > > > > view them.
    > > > > > > > > When I double click them, I get an hourglass for a second
    then
    > > > > nothing
    > > > > > > > > happens.
    > > > > > > > > I uninstalled the fax program using add/remove programs and
    > then
    > > > > > > > > reinstalled, no help.
    > > > > > > > > Any ideas?
    > > > > > > > >
    > > > > > > > > Dunnie
    > > > > > > > >
    > > > > > > > >
    > > > > > > >
    > > > > > > >
    > > > > > >
    > > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  9. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Bingo.
    So you have no file association for TIF files.
    How did that happen?
    Why can't you just click on the Change button and assign the open verb fir
    TIF files to the Windows Picture and Fax Viewer from the GUI?

    --
    Russ Valentine
    [MVP-Outlook]
    "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    news:ubjgwyJREHA.1392@TK2MSFTNGP09.phx.gbl...
    > On the File Types tab,I highlighted the TIF File under File Types (in the
    > listview). In the "Details for 'TIF' extension frame, I have 2 buttons,
    > "Change" and "Restore", no "Advance". If I click the "Restore" button the
    > .tif then has no program associated with it and I get the Advanced button.
    > If I click it, I get a form named "Edit File Types" but no "Open" button
    and
    > the "Edit" button is disabled. I have a button called "New" so I tried to
    > add a new option but the path listed below will not fit in the "Action"
    text
    > field on the New Action form (it won't hold all of the characters).
    >
    > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > news:esj0yzGREHA.556@TK2MSFTNGP10.phx.gbl...
    > > Advanced > Open > Edit... > Application used to perform operation
    > >
    > > --
    > > Russ Valentine
    > > [MVP-Outlook]
    > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > news:umvP%23NFREHA.1348@TK2MSFTNGP12.phx.gbl...
    > > > Where is the path statement. Under File Type, I see nothing about
    path.
    > > > There is no place to enter this path.
    > > > rundll32.exe C:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen %1
    > > > Am I missing some option or something?
    > > >
    > > > I am trying not to be dumb but I have looked on 2 different machines
    and
    > > > can't find
    > > > any place to add, edit a path.
    > > >
    > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > > > news:#ev#7BEREHA.3140@TK2MSFTNGP11.phx.gbl...
    > > > > Path statement please?
    > > > > Does it match the one I posted?
    > > > >
    > > > > --
    > > > > Russ Valentine
    > > > > [MVP-Outlook]
    > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > > news:eaFAzX9QEHA.808@tk2msftngp13.phx.gbl...
    > > > > > If I go to Start\Programs\Accessories\Windows Explorer and select
    > > > > > Tools\Folder Options\File Types and look at the .tif and .tiff,
    they
    > > > open
    > > > > > with Windows Imaging and Fax viewer. Is this what you are talking
    > > about?
    > > > > >
    > > > > >
    > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > > > > > news:uV3IBp4QEHA.3732@TK2MSFTNGP11.phx.gbl...
    > > > > > > Provide at least a little information please. Specify your file
    > > > > > association
    > > > > > > for TIF files.
    > > > > > > --
    > > > > > > Russ Valentine
    > > > > > > [MVP-Outlook]
    > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > > > > news:e1K9Re3QEHA.2404@TK2MSFTNGP11.phx.gbl...
    > > > > > > > Thanks Russ,
    > > > > > > >
    > > > > > > > I was following the earlier post with that but I even went to
    > the
    > > > > > archive
    > > > > > > > folder for the fax and set the .tiff files to use the fax
    viewer
    > > and
    > > > > it
    > > > > > > > still doesn't work. If I open the files from the fax folder
    from
    > > > > windows
    > > > > > > > explorer, they will open but not from the fax program.
    > > > > > > >
    > > > > > > > Dunnie
    > > > > > > >
    > > > > > > >
    > > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in
    > message
    > > > > > > > news:un6z7P3QEHA.2404@TK2MSFTNGP09.phx.gbl...
    > > > > > > > > Most often, this problem arises because some other imaging
    > > > > application
    > > > > > > > that
    > > > > > > > > you installed has set itself as the default viewer for TIF
    > > files.
    > > > To
    > > > > > > view
    > > > > > > > > faxes from the Fax Console, the Windows Imaging and Fax
    viewer
    > > > must
    > > > > be
    > > > > > > > your
    > > > > > > > > default viewer for TIF files. You can easily restore that
    > > setting
    > > > in
    > > > > > > > Windows
    > > > > > > > > Explorer > Folder Options. File Types. For most users the
    > > command
    > > > > line
    > > > > > > > > should read:
    > > > > > > > >
    > > > > > > > > "rundll32.exe
    > > > > > <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
    > > > > > > > %1"
    > > > > > > > >
    > > > > > > > >
    > > > > > > > > --
    > > > > > > > > Russ Valentine
    > > > > > > > > [MVP-Outlook]
    > > > > > > > > "Rick Dunmire" <dunnie@STOP SPAM.pa.net> wrote in message
    > > > > > > > > news:OHz8AKyQEHA.904@TK2MSFTNGP12.phx.gbl...
    > > > > > > > > > Hello all,
    > > > > > > > > >
    > > > > > > > > > I have what I hope is a small problem.
    > > > > > > > > > I can't view any of my faxes, I can print them OK but
    can't
    > > view
    > > > > > them.
    > > > > > > > > > I checked to see what is being used to open the .tif and
    > .tiff
    > > > > > files,
    > > > > > > it
    > > > > > > > > is
    > > > > > > > > > windows picture and fax viewer. I even changed it to paint
    > and
    > > > > still
    > > > > > > > can't
    > > > > > > > > > view them.
    > > > > > > > > > When I double click them, I get an hourglass for a second
    > then
    > > > > > nothing
    > > > > > > > > > happens.
    > > > > > > > > > I uninstalled the fax program using add/remove programs
    and
    > > then
    > > > > > > > > > reinstalled, no help.
    > > > > > > > > > Any ideas?
    > > > > > > > > >
    > > > > > > > > > Dunnie
    > > > > > > > > >
    > > > > > > > > >
    > > > > > > > >
    > > > > > > > >
    > > > > > > >
    > > > > > > >
    > > > > > >
    > > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  10. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    That's what I originally did when I started dealing with this problem
    Posted on down some
    (If I go to Start\Programs\Accessories\Windows Explorer and select
    Tools\Folder Options\File Types and look at the .tif and .tiff, they
    open with Windows Imaging and Fax viewer. Is this what you are talking
    about?).

    At this point there is no advanced button and I can't set any path.
    The only way to get an advanced button is for me to click the restore button

    (If I click the "Restore" button the .tif then has no program associated
    with it
    and I get the Advanced button).

    I even went to Windows Explorer and clicked a .tif file and it was opened
    using
    Windows Imaging and Fax viewer but will not open from the fax console.


    "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    news:#MNZ25JREHA.3012@tk2msftngp13.phx.gbl...
    > Bingo.
    > So you have no file association for TIF files.
    > How did that happen?
    > Why can't you just click on the Change button and assign the open verb fir
    > TIF files to the Windows Picture and Fax Viewer from the GUI?
    >
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > news:ubjgwyJREHA.1392@TK2MSFTNGP09.phx.gbl...
    > > On the File Types tab,I highlighted the TIF File under File Types (in
    the
    > > listview). In the "Details for 'TIF' extension frame, I have 2 buttons,
    > > "Change" and "Restore", no "Advance". If I click the "Restore" button
    the
    > > .tif then has no program associated with it and I get the Advanced
    button.
    > > If I click it, I get a form named "Edit File Types" but no "Open" button
    > and
    > > the "Edit" button is disabled. I have a button called "New" so I tried
    to
    > > add a new option but the path listed below will not fit in the "Action"
    > text
    > > field on the New Action form (it won't hold all of the characters).
    > >
    > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > > news:esj0yzGREHA.556@TK2MSFTNGP10.phx.gbl...
    > > > Advanced > Open > Edit... > Application used to perform operation
    > > >
    > > > --
    > > > Russ Valentine
    > > > [MVP-Outlook]
    > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > news:umvP%23NFREHA.1348@TK2MSFTNGP12.phx.gbl...
    > > > > Where is the path statement. Under File Type, I see nothing about
    > path.
    > > > > There is no place to enter this path.
    > > > > rundll32.exe C:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen %1
    > > > > Am I missing some option or something?
    > > > >
    > > > > I am trying not to be dumb but I have looked on 2 different machines
    > and
    > > > > can't find
    > > > > any place to add, edit a path.
    > > > >
    > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > > > > news:#ev#7BEREHA.3140@TK2MSFTNGP11.phx.gbl...
    > > > > > Path statement please?
    > > > > > Does it match the one I posted?
    > > > > >
    > > > > > --
    > > > > > Russ Valentine
    > > > > > [MVP-Outlook]
    > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > > > news:eaFAzX9QEHA.808@tk2msftngp13.phx.gbl...
    > > > > > > If I go to Start\Programs\Accessories\Windows Explorer and
    select
    > > > > > > Tools\Folder Options\File Types and look at the .tif and .tiff,
    > they
    > > > > open
    > > > > > > with Windows Imaging and Fax viewer. Is this what you are
    talking
    > > > about?
    > > > > > >
    > > > > > >
    > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in
    message
    > > > > > > news:uV3IBp4QEHA.3732@TK2MSFTNGP11.phx.gbl...
    > > > > > > > Provide at least a little information please. Specify your
    file
    > > > > > > association
    > > > > > > > for TIF files.
    > > > > > > > --
    > > > > > > > Russ Valentine
    > > > > > > > [MVP-Outlook]
    > > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > > > > > news:e1K9Re3QEHA.2404@TK2MSFTNGP11.phx.gbl...
    > > > > > > > > Thanks Russ,
    > > > > > > > >
    > > > > > > > > I was following the earlier post with that but I even went
    to
    > > the
    > > > > > > archive
    > > > > > > > > folder for the fax and set the .tiff files to use the fax
    > viewer
    > > > and
    > > > > > it
    > > > > > > > > still doesn't work. If I open the files from the fax folder
    > from
    > > > > > windows
    > > > > > > > > explorer, they will open but not from the fax program.
    > > > > > > > >
    > > > > > > > > Dunnie
    > > > > > > > >
    > > > > > > > >
    > > > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in
    > > message
    > > > > > > > > news:un6z7P3QEHA.2404@TK2MSFTNGP09.phx.gbl...
    > > > > > > > > > Most often, this problem arises because some other imaging
    > > > > > application
    > > > > > > > > that
    > > > > > > > > > you installed has set itself as the default viewer for TIF
    > > > files.
    > > > > To
    > > > > > > > view
    > > > > > > > > > faxes from the Fax Console, the Windows Imaging and Fax
    > viewer
    > > > > must
    > > > > > be
    > > > > > > > > your
    > > > > > > > > > default viewer for TIF files. You can easily restore that
    > > > setting
    > > > > in
    > > > > > > > > Windows
    > > > > > > > > > Explorer > Folder Options. File Types. For most users the
    > > > command
    > > > > > line
    > > > > > > > > > should read:
    > > > > > > > > >
    > > > > > > > > > "rundll32.exe
    > > > > > > <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
    > > > > > > > > %1"
    > > > > > > > > >
    > > > > > > > > >
    > > > > > > > > > --
    > > > > > > > > > Russ Valentine
    > > > > > > > > > [MVP-Outlook]
    > > > > > > > > > "Rick Dunmire" <dunnie@STOP SPAM.pa.net> wrote in message
    > > > > > > > > > news:OHz8AKyQEHA.904@TK2MSFTNGP12.phx.gbl...
    > > > > > > > > > > Hello all,
    > > > > > > > > > >
    > > > > > > > > > > I have what I hope is a small problem.
    > > > > > > > > > > I can't view any of my faxes, I can print them OK but
    > can't
    > > > view
    > > > > > > them.
    > > > > > > > > > > I checked to see what is being used to open the .tif and
    > > .tiff
    > > > > > > files,
    > > > > > > > it
    > > > > > > > > > is
    > > > > > > > > > > windows picture and fax viewer. I even changed it to
    paint
    > > and
    > > > > > still
    > > > > > > > > can't
    > > > > > > > > > > view them.
    > > > > > > > > > > When I double click them, I get an hourglass for a
    second
    > > then
    > > > > > > nothing
    > > > > > > > > > > happens.
    > > > > > > > > > > I uninstalled the fax program using add/remove programs
    > and
    > > > then
    > > > > > > > > > > reinstalled, no help.
    > > > > > > > > > > Any ideas?
    > > > > > > > > > >
    > > > > > > > > > > Dunnie
    > > > > > > > > > >
    > > > > > > > > > >
    > > > > > > > > >
    > > > > > > > > >
    > > > > > > > >
    > > > > > > > >
    > > > > > > >
    > > > > > > >
    > > > > > >
    > > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  11. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    I thought you said you had a "Change..." button.
    You listed it as being present in your post.
    --
    Russ Valentine
    [MVP-Outlook]
    "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    news:e0gTrFKREHA.904@TK2MSFTNGP12.phx.gbl...
    > That's what I originally did when I started dealing with this problem
    > Posted on down some
    > (If I go to Start\Programs\Accessories\Windows Explorer and select
    > Tools\Folder Options\File Types and look at the .tif and .tiff, they
    > open with Windows Imaging and Fax viewer. Is this what you are talking
    > about?).
    >
    > At this point there is no advanced button and I can't set any path.
    > The only way to get an advanced button is for me to click the restore
    button
    >
    > (If I click the "Restore" button the .tif then has no program associated
    > with it
    > and I get the Advanced button).
    >
    > I even went to Windows Explorer and clicked a .tif file and it was opened
    > using
    > Windows Imaging and Fax viewer but will not open from the fax console.
    >
    >
    >
    > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > news:#MNZ25JREHA.3012@tk2msftngp13.phx.gbl...
    > > Bingo.
    > > So you have no file association for TIF files.
    > > How did that happen?
    > > Why can't you just click on the Change button and assign the open verb
    fir
    > > TIF files to the Windows Picture and Fax Viewer from the GUI?
    > >
    > > --
    > > Russ Valentine
    > > [MVP-Outlook]
    > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > news:ubjgwyJREHA.1392@TK2MSFTNGP09.phx.gbl...
    > > > On the File Types tab,I highlighted the TIF File under File Types (in
    > the
    > > > listview). In the "Details for 'TIF' extension frame, I have 2
    buttons,
    > > > "Change" and "Restore", no "Advance". If I click the "Restore" button
    > the
    > > > .tif then has no program associated with it and I get the Advanced
    > button.
    > > > If I click it, I get a form named "Edit File Types" but no "Open"
    button
    > > and
    > > > the "Edit" button is disabled. I have a button called "New" so I tried
    > to
    > > > add a new option but the path listed below will not fit in the
    "Action"
    > > text
    > > > field on the New Action form (it won't hold all of the characters).
    > > >
    > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > > > news:esj0yzGREHA.556@TK2MSFTNGP10.phx.gbl...
    > > > > Advanced > Open > Edit... > Application used to perform operation
    > > > >
    > > > > --
    > > > > Russ Valentine
    > > > > [MVP-Outlook]
    > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > > news:umvP%23NFREHA.1348@TK2MSFTNGP12.phx.gbl...
    > > > > > Where is the path statement. Under File Type, I see nothing about
    > > path.
    > > > > > There is no place to enter this path.
    > > > > > rundll32.exe C:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
    %1
    > > > > > Am I missing some option or something?
    > > > > >
    > > > > > I am trying not to be dumb but I have looked on 2 different
    machines
    > > and
    > > > > > can't find
    > > > > > any place to add, edit a path.
    > > > > >
    > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > > > > > news:#ev#7BEREHA.3140@TK2MSFTNGP11.phx.gbl...
    > > > > > > Path statement please?
    > > > > > > Does it match the one I posted?
    > > > > > >
    > > > > > > --
    > > > > > > Russ Valentine
    > > > > > > [MVP-Outlook]
    > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > > > > news:eaFAzX9QEHA.808@tk2msftngp13.phx.gbl...
    > > > > > > > If I go to Start\Programs\Accessories\Windows Explorer and
    > select
    > > > > > > > Tools\Folder Options\File Types and look at the .tif and
    ..tiff,
    > > they
    > > > > > open
    > > > > > > > with Windows Imaging and Fax viewer. Is this what you are
    > talking
    > > > > about?
    > > > > > > >
    > > > > > > >
    > > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in
    > message
    > > > > > > > news:uV3IBp4QEHA.3732@TK2MSFTNGP11.phx.gbl...
    > > > > > > > > Provide at least a little information please. Specify your
    > file
    > > > > > > > association
    > > > > > > > > for TIF files.
    > > > > > > > > --
    > > > > > > > > Russ Valentine
    > > > > > > > > [MVP-Outlook]
    > > > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > > > > > > news:e1K9Re3QEHA.2404@TK2MSFTNGP11.phx.gbl...
    > > > > > > > > > Thanks Russ,
    > > > > > > > > >
    > > > > > > > > > I was following the earlier post with that but I even went
    > to
    > > > the
    > > > > > > > archive
    > > > > > > > > > folder for the fax and set the .tiff files to use the fax
    > > viewer
    > > > > and
    > > > > > > it
    > > > > > > > > > still doesn't work. If I open the files from the fax
    folder
    > > from
    > > > > > > windows
    > > > > > > > > > explorer, they will open but not from the fax program.
    > > > > > > > > >
    > > > > > > > > > Dunnie
    > > > > > > > > >
    > > > > > > > > >
    > > > > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in
    > > > message
    > > > > > > > > > news:un6z7P3QEHA.2404@TK2MSFTNGP09.phx.gbl...
    > > > > > > > > > > Most often, this problem arises because some other
    imaging
    > > > > > > application
    > > > > > > > > > that
    > > > > > > > > > > you installed has set itself as the default viewer for
    TIF
    > > > > files.
    > > > > > To
    > > > > > > > > view
    > > > > > > > > > > faxes from the Fax Console, the Windows Imaging and Fax
    > > viewer
    > > > > > must
    > > > > > > be
    > > > > > > > > > your
    > > > > > > > > > > default viewer for TIF files. You can easily restore
    that
    > > > > setting
    > > > > > in
    > > > > > > > > > Windows
    > > > > > > > > > > Explorer > Folder Options. File Types. For most users
    the
    > > > > command
    > > > > > > line
    > > > > > > > > > > should read:
    > > > > > > > > > >
    > > > > > > > > > > "rundll32.exe
    > > > > > > > <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
    > > > > > > > > > %1"
    > > > > > > > > > >
    > > > > > > > > > >
    > > > > > > > > > > --
    > > > > > > > > > > Russ Valentine
    > > > > > > > > > > [MVP-Outlook]
    > > > > > > > > > > "Rick Dunmire" <dunnie@STOP SPAM.pa.net> wrote in
    message
    > > > > > > > > > > news:OHz8AKyQEHA.904@TK2MSFTNGP12.phx.gbl...
    > > > > > > > > > > > Hello all,
    > > > > > > > > > > >
    > > > > > > > > > > > I have what I hope is a small problem.
    > > > > > > > > > > > I can't view any of my faxes, I can print them OK but
    > > can't
    > > > > view
    > > > > > > > them.
    > > > > > > > > > > > I checked to see what is being used to open the .tif
    and
    > > > .tiff
    > > > > > > > files,
    > > > > > > > > it
    > > > > > > > > > > is
    > > > > > > > > > > > windows picture and fax viewer. I even changed it to
    > paint
    > > > and
    > > > > > > still
    > > > > > > > > > can't
    > > > > > > > > > > > view them.
    > > > > > > > > > > > When I double click them, I get an hourglass for a
    > second
    > > > then
    > > > > > > > nothing
    > > > > > > > > > > > happens.
    > > > > > > > > > > > I uninstalled the fax program using add/remove
    programs
    > > and
    > > > > then
    > > > > > > > > > > > reinstalled, no help.
    > > > > > > > > > > > Any ideas?
    > > > > > > > > > > >
    > > > > > > > > > > > Dunnie
    > > > > > > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > >
    > > > > > > > > > >
    > > > > > > > > >
    > > > > > > > > >
    > > > > > > > >
    > > > > > > > >
    > > > > > > >
    > > > > > > >
    > > > > > >
    > > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  12. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    If I go to the File Types tab from the Folder Option form, I show a TIF
    extension in the listview. Its file type
    is TIF File. If I click on the TIF file type, I then have in the lower half
    of the form, a frame with
    Details for 'TIF' extension as the caption. In that frame I have 2 buttons.
    One called Change and one called
    Restore. I click change and I then have a new form open with "Open With" as
    the caption. I select "Windows Picture and Fax Viewer and click OK.
    Is this correct so far?


    "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    news:ehScbjKREHA.4020@TK2MSFTNGP11.phx.gbl...
    > I thought you said you had a "Change..." button.
    > You listed it as being present in your post.
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > news:e0gTrFKREHA.904@TK2MSFTNGP12.phx.gbl...
    > > That's what I originally did when I started dealing with this problem
    > > Posted on down some
    > > (If I go to Start\Programs\Accessories\Windows Explorer and select
    > > Tools\Folder Options\File Types and look at the .tif and .tiff, they
    > > open with Windows Imaging and Fax viewer. Is this what you are talking
    > > about?).
    > >
    > > At this point there is no advanced button and I can't set any path.
    > > The only way to get an advanced button is for me to click the restore
    > button
    > >
    > > (If I click the "Restore" button the .tif then has no program associated
    > > with it
    > > and I get the Advanced button).
    > >
    > > I even went to Windows Explorer and clicked a .tif file and it was
    opened
    > > using
    > > Windows Imaging and Fax viewer but will not open from the fax console.
    > >
    > >
    > >
    > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > > news:#MNZ25JREHA.3012@tk2msftngp13.phx.gbl...
    > > > Bingo.
    > > > So you have no file association for TIF files.
    > > > How did that happen?
    > > > Why can't you just click on the Change button and assign the open verb
    > fir
    > > > TIF files to the Windows Picture and Fax Viewer from the GUI?
    > > >
    > > > --
    > > > Russ Valentine
    > > > [MVP-Outlook]
    > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > news:ubjgwyJREHA.1392@TK2MSFTNGP09.phx.gbl...
    > > > > On the File Types tab,I highlighted the TIF File under File Types
    (in
    > > the
    > > > > listview). In the "Details for 'TIF' extension frame, I have 2
    > buttons,
    > > > > "Change" and "Restore", no "Advance". If I click the "Restore"
    button
    > > the
    > > > > .tif then has no program associated with it and I get the Advanced
    > > button.
    > > > > If I click it, I get a form named "Edit File Types" but no "Open"
    > button
    > > > and
    > > > > the "Edit" button is disabled. I have a button called "New" so I
    tried
    > > to
    > > > > add a new option but the path listed below will not fit in the
    > "Action"
    > > > text
    > > > > field on the New Action form (it won't hold all of the characters).
    > > > >
    > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > > > > news:esj0yzGREHA.556@TK2MSFTNGP10.phx.gbl...
    > > > > > Advanced > Open > Edit... > Application used to perform operation
    > > > > >
    > > > > > --
    > > > > > Russ Valentine
    > > > > > [MVP-Outlook]
    > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > > > news:umvP%23NFREHA.1348@TK2MSFTNGP12.phx.gbl...
    > > > > > > Where is the path statement. Under File Type, I see nothing
    about
    > > > path.
    > > > > > > There is no place to enter this path.
    > > > > > > rundll32.exe
    C:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
    > %1
    > > > > > > Am I missing some option or something?
    > > > > > >
    > > > > > > I am trying not to be dumb but I have looked on 2 different
    > machines
    > > > and
    > > > > > > can't find
    > > > > > > any place to add, edit a path.
    > > > > > >
    > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in
    message
    > > > > > > news:#ev#7BEREHA.3140@TK2MSFTNGP11.phx.gbl...
    > > > > > > > Path statement please?
    > > > > > > > Does it match the one I posted?
    > > > > > > >
    > > > > > > > --
    > > > > > > > Russ Valentine
    > > > > > > > [MVP-Outlook]
    > > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > > > > > news:eaFAzX9QEHA.808@tk2msftngp13.phx.gbl...
    > > > > > > > > If I go to Start\Programs\Accessories\Windows Explorer and
    > > select
    > > > > > > > > Tools\Folder Options\File Types and look at the .tif and
    > .tiff,
    > > > they
    > > > > > > open
    > > > > > > > > with Windows Imaging and Fax viewer. Is this what you are
    > > talking
    > > > > > about?
    > > > > > > > >
    > > > > > > > >
    > > > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in
    > > message
    > > > > > > > > news:uV3IBp4QEHA.3732@TK2MSFTNGP11.phx.gbl...
    > > > > > > > > > Provide at least a little information please. Specify your
    > > file
    > > > > > > > > association
    > > > > > > > > > for TIF files.
    > > > > > > > > > --
    > > > > > > > > > Russ Valentine
    > > > > > > > > > [MVP-Outlook]
    > > > > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in
    message
    > > > > > > > > > news:e1K9Re3QEHA.2404@TK2MSFTNGP11.phx.gbl...
    > > > > > > > > > > Thanks Russ,
    > > > > > > > > > >
    > > > > > > > > > > I was following the earlier post with that but I even
    went
    > > to
    > > > > the
    > > > > > > > > archive
    > > > > > > > > > > folder for the fax and set the .tiff files to use the
    fax
    > > > viewer
    > > > > > and
    > > > > > > > it
    > > > > > > > > > > still doesn't work. If I open the files from the fax
    > folder
    > > > from
    > > > > > > > windows
    > > > > > > > > > > explorer, they will open but not from the fax program.
    > > > > > > > > > >
    > > > > > > > > > > Dunnie
    > > > > > > > > > >
    > > > > > > > > > >
    > > > > > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote
    in
    > > > > message
    > > > > > > > > > > news:un6z7P3QEHA.2404@TK2MSFTNGP09.phx.gbl...
    > > > > > > > > > > > Most often, this problem arises because some other
    > imaging
    > > > > > > > application
    > > > > > > > > > > that
    > > > > > > > > > > > you installed has set itself as the default viewer for
    > TIF
    > > > > > files.
    > > > > > > To
    > > > > > > > > > view
    > > > > > > > > > > > faxes from the Fax Console, the Windows Imaging and
    Fax
    > > > viewer
    > > > > > > must
    > > > > > > > be
    > > > > > > > > > > your
    > > > > > > > > > > > default viewer for TIF files. You can easily restore
    > that
    > > > > > setting
    > > > > > > in
    > > > > > > > > > > Windows
    > > > > > > > > > > > Explorer > Folder Options. File Types. For most users
    > the
    > > > > > command
    > > > > > > > line
    > > > > > > > > > > > should read:
    > > > > > > > > > > >
    > > > > > > > > > > > "rundll32.exe
    > > > > > > > > <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
    > > > > > > > > > > %1"
    > > > > > > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > > > --
    > > > > > > > > > > > Russ Valentine
    > > > > > > > > > > > [MVP-Outlook]
    > > > > > > > > > > > "Rick Dunmire" <dunnie@STOP SPAM.pa.net> wrote in
    > message
    > > > > > > > > > > > news:OHz8AKyQEHA.904@TK2MSFTNGP12.phx.gbl...
    > > > > > > > > > > > > Hello all,
    > > > > > > > > > > > >
    > > > > > > > > > > > > I have what I hope is a small problem.
    > > > > > > > > > > > > I can't view any of my faxes, I can print them OK
    but
    > > > can't
    > > > > > view
    > > > > > > > > them.
    > > > > > > > > > > > > I checked to see what is being used to open the .tif
    > and
    > > > > .tiff
    > > > > > > > > files,
    > > > > > > > > > it
    > > > > > > > > > > > is
    > > > > > > > > > > > > windows picture and fax viewer. I even changed it to
    > > paint
    > > > > and
    > > > > > > > still
    > > > > > > > > > > can't
    > > > > > > > > > > > > view them.
    > > > > > > > > > > > > When I double click them, I get an hourglass for a
    > > second
    > > > > then
    > > > > > > > > nothing
    > > > > > > > > > > > > happens.
    > > > > > > > > > > > > I uninstalled the fax program using add/remove
    > programs
    > > > and
    > > > > > then
    > > > > > > > > > > > > reinstalled, no help.
    > > > > > > > > > > > > Any ideas?
    > > > > > > > > > > > >
    > > > > > > > > > > > > Dunnie
    > > > > > > > > > > > >
    > > > > > > > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > >
    > > > > > > > > > >
    > > > > > > > > >
    > > > > > > > > >
    > > > > > > > >
    > > > > > > > >
    > > > > > > >
    > > > > > > >
    > > > > > >
    > > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  13. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    That should do it.
    Did it?
    --
    Russ Valentine
    [MVP-Outlook]
    "Rick Dunmire" <dunnie@STOP SPAM.pa.net> wrote in message
    news:OigY6ILREHA.2972@TK2MSFTNGP09.phx.gbl...
    > If I go to the File Types tab from the Folder Option form, I show a TIF
    > extension in the listview. Its file type
    > is TIF File. If I click on the TIF file type, I then have in the lower
    half
    > of the form, a frame with
    > Details for 'TIF' extension as the caption. In that frame I have 2
    buttons.
    > One called Change and one called
    > Restore. I click change and I then have a new form open with "Open With"
    as
    > the caption. I select "Windows Picture and Fax Viewer and click OK.
    > Is this correct so far?
    >
    >
    >
    > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > news:ehScbjKREHA.4020@TK2MSFTNGP11.phx.gbl...
    > > I thought you said you had a "Change..." button.
    > > You listed it as being present in your post.
    > > --
    > > Russ Valentine
    > > [MVP-Outlook]
    > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > news:e0gTrFKREHA.904@TK2MSFTNGP12.phx.gbl...
    > > > That's what I originally did when I started dealing with this problem
    > > > Posted on down some
    > > > (If I go to Start\Programs\Accessories\Windows Explorer and select
    > > > Tools\Folder Options\File Types and look at the .tif and .tiff, they
    > > > open with Windows Imaging and Fax viewer. Is this what you are talking
    > > > about?).
    > > >
    > > > At this point there is no advanced button and I can't set any path.
    > > > The only way to get an advanced button is for me to click the restore
    > > button
    > > >
    > > > (If I click the "Restore" button the .tif then has no program
    associated
    > > > with it
    > > > and I get the Advanced button).
    > > >
    > > > I even went to Windows Explorer and clicked a .tif file and it was
    > opened
    > > > using
    > > > Windows Imaging and Fax viewer but will not open from the fax console.
    > > >
    > > >
    > > >
    > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > > > news:#MNZ25JREHA.3012@tk2msftngp13.phx.gbl...
    > > > > Bingo.
    > > > > So you have no file association for TIF files.
    > > > > How did that happen?
    > > > > Why can't you just click on the Change button and assign the open
    verb
    > > fir
    > > > > TIF files to the Windows Picture and Fax Viewer from the GUI?
    > > > >
    > > > > --
    > > > > Russ Valentine
    > > > > [MVP-Outlook]
    > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > > news:ubjgwyJREHA.1392@TK2MSFTNGP09.phx.gbl...
    > > > > > On the File Types tab,I highlighted the TIF File under File Types
    > (in
    > > > the
    > > > > > listview). In the "Details for 'TIF' extension frame, I have 2
    > > buttons,
    > > > > > "Change" and "Restore", no "Advance". If I click the "Restore"
    > button
    > > > the
    > > > > > .tif then has no program associated with it and I get the Advanced
    > > > button.
    > > > > > If I click it, I get a form named "Edit File Types" but no "Open"
    > > button
    > > > > and
    > > > > > the "Edit" button is disabled. I have a button called "New" so I
    > tried
    > > > to
    > > > > > add a new option but the path listed below will not fit in the
    > > "Action"
    > > > > text
    > > > > > field on the New Action form (it won't hold all of the
    characters).
    > > > > >
    > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > > > > > news:esj0yzGREHA.556@TK2MSFTNGP10.phx.gbl...
    > > > > > > Advanced > Open > Edit... > Application used to perform
    operation
    > > > > > >
    > > > > > > --
    > > > > > > Russ Valentine
    > > > > > > [MVP-Outlook]
    > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > > > > news:umvP%23NFREHA.1348@TK2MSFTNGP12.phx.gbl...
    > > > > > > > Where is the path statement. Under File Type, I see nothing
    > about
    > > > > path.
    > > > > > > > There is no place to enter this path.
    > > > > > > > rundll32.exe
    > C:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
    > > %1
    > > > > > > > Am I missing some option or something?
    > > > > > > >
    > > > > > > > I am trying not to be dumb but I have looked on 2 different
    > > machines
    > > > > and
    > > > > > > > can't find
    > > > > > > > any place to add, edit a path.
    > > > > > > >
    > > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in
    > message
    > > > > > > > news:#ev#7BEREHA.3140@TK2MSFTNGP11.phx.gbl...
    > > > > > > > > Path statement please?
    > > > > > > > > Does it match the one I posted?
    > > > > > > > >
    > > > > > > > > --
    > > > > > > > > Russ Valentine
    > > > > > > > > [MVP-Outlook]
    > > > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > > > > > > news:eaFAzX9QEHA.808@tk2msftngp13.phx.gbl...
    > > > > > > > > > If I go to Start\Programs\Accessories\Windows Explorer and
    > > > select
    > > > > > > > > > Tools\Folder Options\File Types and look at the .tif and
    > > .tiff,
    > > > > they
    > > > > > > > open
    > > > > > > > > > with Windows Imaging and Fax viewer. Is this what you are
    > > > talking
    > > > > > > about?
    > > > > > > > > >
    > > > > > > > > >
    > > > > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in
    > > > message
    > > > > > > > > > news:uV3IBp4QEHA.3732@TK2MSFTNGP11.phx.gbl...
    > > > > > > > > > > Provide at least a little information please. Specify
    your
    > > > file
    > > > > > > > > > association
    > > > > > > > > > > for TIF files.
    > > > > > > > > > > --
    > > > > > > > > > > Russ Valentine
    > > > > > > > > > > [MVP-Outlook]
    > > > > > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in
    > message
    > > > > > > > > > > news:e1K9Re3QEHA.2404@TK2MSFTNGP11.phx.gbl...
    > > > > > > > > > > > Thanks Russ,
    > > > > > > > > > > >
    > > > > > > > > > > > I was following the earlier post with that but I even
    > went
    > > > to
    > > > > > the
    > > > > > > > > > archive
    > > > > > > > > > > > folder for the fax and set the .tiff files to use the
    > fax
    > > > > viewer
    > > > > > > and
    > > > > > > > > it
    > > > > > > > > > > > still doesn't work. If I open the files from the fax
    > > folder
    > > > > from
    > > > > > > > > windows
    > > > > > > > > > > > explorer, they will open but not from the fax program.
    > > > > > > > > > > >
    > > > > > > > > > > > Dunnie
    > > > > > > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org>
    wrote
    > in
    > > > > > message
    > > > > > > > > > > > news:un6z7P3QEHA.2404@TK2MSFTNGP09.phx.gbl...
    > > > > > > > > > > > > Most often, this problem arises because some other
    > > imaging
    > > > > > > > > application
    > > > > > > > > > > > that
    > > > > > > > > > > > > you installed has set itself as the default viewer
    for
    > > TIF
    > > > > > > files.
    > > > > > > > To
    > > > > > > > > > > view
    > > > > > > > > > > > > faxes from the Fax Console, the Windows Imaging and
    > Fax
    > > > > viewer
    > > > > > > > must
    > > > > > > > > be
    > > > > > > > > > > > your
    > > > > > > > > > > > > default viewer for TIF files. You can easily restore
    > > that
    > > > > > > setting
    > > > > > > > in
    > > > > > > > > > > > Windows
    > > > > > > > > > > > > Explorer > Folder Options. File Types. For most
    users
    > > the
    > > > > > > command
    > > > > > > > > line
    > > > > > > > > > > > > should read:
    > > > > > > > > > > > >
    > > > > > > > > > > > > "rundll32.exe
    > > > > > > > > > <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
    > > > > > > > > > > > %1"
    > > > > > > > > > > > >
    > > > > > > > > > > > >
    > > > > > > > > > > > > --
    > > > > > > > > > > > > Russ Valentine
    > > > > > > > > > > > > [MVP-Outlook]
    > > > > > > > > > > > > "Rick Dunmire" <dunnie@STOP SPAM.pa.net> wrote in
    > > message
    > > > > > > > > > > > > news:OHz8AKyQEHA.904@TK2MSFTNGP12.phx.gbl...
    > > > > > > > > > > > > > Hello all,
    > > > > > > > > > > > > >
    > > > > > > > > > > > > > I have what I hope is a small problem.
    > > > > > > > > > > > > > I can't view any of my faxes, I can print them OK
    > but
    > > > > can't
    > > > > > > view
    > > > > > > > > > them.
    > > > > > > > > > > > > > I checked to see what is being used to open the
    ..tif
    > > and
    > > > > > .tiff
    > > > > > > > > > files,
    > > > > > > > > > > it
    > > > > > > > > > > > > is
    > > > > > > > > > > > > > windows picture and fax viewer. I even changed it
    to
    > > > paint
    > > > > > and
    > > > > > > > > still
    > > > > > > > > > > > can't
    > > > > > > > > > > > > > view them.
    > > > > > > > > > > > > > When I double click them, I get an hourglass for a
    > > > second
    > > > > > then
    > > > > > > > > > nothing
    > > > > > > > > > > > > > happens.
    > > > > > > > > > > > > > I uninstalled the fax program using add/remove
    > > programs
    > > > > and
    > > > > > > then
    > > > > > > > > > > > > > reinstalled, no help.
    > > > > > > > > > > > > > Any ideas?
    > > > > > > > > > > > > >
    > > > > > > > > > > > > > Dunnie
    > > > > > > > > > > > > >
    > > > > > > > > > > > > >
    > > > > > > > > > > > >
    > > > > > > > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > >
    > > > > > > > > > >
    > > > > > > > > >
    > > > > > > > > >
    > > > > > > > >
    > > > > > > > >
    > > > > > > >
    > > > > > > >
    > > > > > >
    > > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  14. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Nope, still won't open. I can go into the Windows Explorer and double click
    any .tif file and it will open
    fine but not from the Fax Console. I can even go to the actual fax file in
    the folder from Windows Explorer and
    open it with a double click.
    I am really lost here. This makes no sense. Its like the Fax Console is
    messed up some where.


    "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    news:eHjL4xPREHA.624@TK2MSFTNGP11.phx.gbl...
    > That should do it.
    > Did it?
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "Rick Dunmire" <dunnie@STOP SPAM.pa.net> wrote in message
    > news:OigY6ILREHA.2972@TK2MSFTNGP09.phx.gbl...
    > > If I go to the File Types tab from the Folder Option form, I show a TIF
    > > extension in the listview. Its file type
    > > is TIF File. If I click on the TIF file type, I then have in the lower
    > half
    > > of the form, a frame with
    > > Details for 'TIF' extension as the caption. In that frame I have 2
    > buttons.
    > > One called Change and one called
    > > Restore. I click change and I then have a new form open with "Open With"
    > as
    > > the caption. I select "Windows Picture and Fax Viewer and click OK.
    > > Is this correct so far?
    > >
    > >
    > >
    > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > > news:ehScbjKREHA.4020@TK2MSFTNGP11.phx.gbl...
    > > > I thought you said you had a "Change..." button.
    > > > You listed it as being present in your post.
    > > > --
    > > > Russ Valentine
    > > > [MVP-Outlook]
    > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > news:e0gTrFKREHA.904@TK2MSFTNGP12.phx.gbl...
    > > > > That's what I originally did when I started dealing with this
    problem
    > > > > Posted on down some
    > > > > (If I go to Start\Programs\Accessories\Windows Explorer and select
    > > > > Tools\Folder Options\File Types and look at the .tif and .tiff, they
    > > > > open with Windows Imaging and Fax viewer. Is this what you are
    talking
    > > > > about?).
    > > > >
    > > > > At this point there is no advanced button and I can't set any path.
    > > > > The only way to get an advanced button is for me to click the
    restore
    > > > button
    > > > >
    > > > > (If I click the "Restore" button the .tif then has no program
    > associated
    > > > > with it
    > > > > and I get the Advanced button).
    > > > >
    > > > > I even went to Windows Explorer and clicked a .tif file and it was
    > > opened
    > > > > using
    > > > > Windows Imaging and Fax viewer but will not open from the fax
    console.
    > > > >
    > > > >
    > > > >
    > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > > > > news:#MNZ25JREHA.3012@tk2msftngp13.phx.gbl...
    > > > > > Bingo.
    > > > > > So you have no file association for TIF files.
    > > > > > How did that happen?
    > > > > > Why can't you just click on the Change button and assign the open
    > verb
    > > > fir
    > > > > > TIF files to the Windows Picture and Fax Viewer from the GUI?
    > > > > >
    > > > > > --
    > > > > > Russ Valentine
    > > > > > [MVP-Outlook]
    > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > > > news:ubjgwyJREHA.1392@TK2MSFTNGP09.phx.gbl...
    > > > > > > On the File Types tab,I highlighted the TIF File under File
    Types
    > > (in
    > > > > the
    > > > > > > listview). In the "Details for 'TIF' extension frame, I have 2
    > > > buttons,
    > > > > > > "Change" and "Restore", no "Advance". If I click the "Restore"
    > > button
    > > > > the
    > > > > > > .tif then has no program associated with it and I get the
    Advanced
    > > > > button.
    > > > > > > If I click it, I get a form named "Edit File Types" but no
    "Open"
    > > > button
    > > > > > and
    > > > > > > the "Edit" button is disabled. I have a button called "New" so I
    > > tried
    > > > > to
    > > > > > > add a new option but the path listed below will not fit in the
    > > > "Action"
    > > > > > text
    > > > > > > field on the New Action form (it won't hold all of the
    > characters).
    > > > > > >
    > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in
    message
    > > > > > > news:esj0yzGREHA.556@TK2MSFTNGP10.phx.gbl...
    > > > > > > > Advanced > Open > Edit... > Application used to perform
    > operation
    > > > > > > >
    > > > > > > > --
    > > > > > > > Russ Valentine
    > > > > > > > [MVP-Outlook]
    > > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > > > > > news:umvP%23NFREHA.1348@TK2MSFTNGP12.phx.gbl...
    > > > > > > > > Where is the path statement. Under File Type, I see nothing
    > > about
    > > > > > path.
    > > > > > > > > There is no place to enter this path.
    > > > > > > > > rundll32.exe
    > > C:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
    > > > %1
    > > > > > > > > Am I missing some option or something?
    > > > > > > > >
    > > > > > > > > I am trying not to be dumb but I have looked on 2 different
    > > > machines
    > > > > > and
    > > > > > > > > can't find
    > > > > > > > > any place to add, edit a path.
    > > > > > > > >
    > > > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in
    > > message
    > > > > > > > > news:#ev#7BEREHA.3140@TK2MSFTNGP11.phx.gbl...
    > > > > > > > > > Path statement please?
    > > > > > > > > > Does it match the one I posted?
    > > > > > > > > >
    > > > > > > > > > --
    > > > > > > > > > Russ Valentine
    > > > > > > > > > [MVP-Outlook]
    > > > > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in
    message
    > > > > > > > > > news:eaFAzX9QEHA.808@tk2msftngp13.phx.gbl...
    > > > > > > > > > > If I go to Start\Programs\Accessories\Windows Explorer
    and
    > > > > select
    > > > > > > > > > > Tools\Folder Options\File Types and look at the .tif and
    > > > .tiff,
    > > > > > they
    > > > > > > > > open
    > > > > > > > > > > with Windows Imaging and Fax viewer. Is this what you
    are
    > > > > talking
    > > > > > > > about?
    > > > > > > > > > >
    > > > > > > > > > >
    > > > > > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote
    in
    > > > > message
    > > > > > > > > > > news:uV3IBp4QEHA.3732@TK2MSFTNGP11.phx.gbl...
    > > > > > > > > > > > Provide at least a little information please. Specify
    > your
    > > > > file
    > > > > > > > > > > association
    > > > > > > > > > > > for TIF files.
    > > > > > > > > > > > --
    > > > > > > > > > > > Russ Valentine
    > > > > > > > > > > > [MVP-Outlook]
    > > > > > > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in
    > > message
    > > > > > > > > > > > news:e1K9Re3QEHA.2404@TK2MSFTNGP11.phx.gbl...
    > > > > > > > > > > > > Thanks Russ,
    > > > > > > > > > > > >
    > > > > > > > > > > > > I was following the earlier post with that but I
    even
    > > went
    > > > > to
    > > > > > > the
    > > > > > > > > > > archive
    > > > > > > > > > > > > folder for the fax and set the .tiff files to use
    the
    > > fax
    > > > > > viewer
    > > > > > > > and
    > > > > > > > > > it
    > > > > > > > > > > > > still doesn't work. If I open the files from the fax
    > > > folder
    > > > > > from
    > > > > > > > > > windows
    > > > > > > > > > > > > explorer, they will open but not from the fax
    program.
    > > > > > > > > > > > >
    > > > > > > > > > > > > Dunnie
    > > > > > > > > > > > >
    > > > > > > > > > > > >
    > > > > > > > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org>
    > wrote
    > > in
    > > > > > > message
    > > > > > > > > > > > > news:un6z7P3QEHA.2404@TK2MSFTNGP09.phx.gbl...
    > > > > > > > > > > > > > Most often, this problem arises because some other
    > > > imaging
    > > > > > > > > > application
    > > > > > > > > > > > > that
    > > > > > > > > > > > > > you installed has set itself as the default viewer
    > for
    > > > TIF
    > > > > > > > files.
    > > > > > > > > To
    > > > > > > > > > > > view
    > > > > > > > > > > > > > faxes from the Fax Console, the Windows Imaging
    and
    > > Fax
    > > > > > viewer
    > > > > > > > > must
    > > > > > > > > > be
    > > > > > > > > > > > > your
    > > > > > > > > > > > > > default viewer for TIF files. You can easily
    restore
    > > > that
    > > > > > > > setting
    > > > > > > > > in
    > > > > > > > > > > > > Windows
    > > > > > > > > > > > > > Explorer > Folder Options. File Types. For most
    > users
    > > > the
    > > > > > > > command
    > > > > > > > > > line
    > > > > > > > > > > > > > should read:
    > > > > > > > > > > > > >
    > > > > > > > > > > > > > "rundll32.exe
    > > > > > > > > > >
    <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
    > > > > > > > > > > > > %1"
    > > > > > > > > > > > > >
    > > > > > > > > > > > > >
    > > > > > > > > > > > > > --
    > > > > > > > > > > > > > Russ Valentine
    > > > > > > > > > > > > > [MVP-Outlook]
    > > > > > > > > > > > > > "Rick Dunmire" <dunnie@STOP SPAM.pa.net> wrote in
    > > > message
    > > > > > > > > > > > > > news:OHz8AKyQEHA.904@TK2MSFTNGP12.phx.gbl...
    > > > > > > > > > > > > > > Hello all,
    > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > I have what I hope is a small problem.
    > > > > > > > > > > > > > > I can't view any of my faxes, I can print them
    OK
    > > but
    > > > > > can't
    > > > > > > > view
    > > > > > > > > > > them.
    > > > > > > > > > > > > > > I checked to see what is being used to open the
    > .tif
    > > > and
    > > > > > > .tiff
    > > > > > > > > > > files,
    > > > > > > > > > > > it
    > > > > > > > > > > > > > is
    > > > > > > > > > > > > > > windows picture and fax viewer. I even changed
    it
    > to
    > > > > paint
    > > > > > > and
    > > > > > > > > > still
    > > > > > > > > > > > > can't
    > > > > > > > > > > > > > > view them.
    > > > > > > > > > > > > > > When I double click them, I get an hourglass for
    a
    > > > > second
    > > > > > > then
    > > > > > > > > > > nothing
    > > > > > > > > > > > > > > happens.
    > > > > > > > > > > > > > > I uninstalled the fax program using add/remove
    > > > programs
    > > > > > and
    > > > > > > > then
    > > > > > > > > > > > > > > reinstalled, no help.
    > > > > > > > > > > > > > > Any ideas?
    > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > Dunnie
    > > > > > > > > > > > > > >
    > > > > > > > > > > > > > >
    > > > > > > > > > > > > >
    > > > > > > > > > > > > >
    > > > > > > > > > > > >
    > > > > > > > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > >
    > > > > > > > > > >
    > > > > > > > > >
    > > > > > > > > >
    > > > > > > > >
    > > > > > > > >
    > > > > > > >
    > > > > > > >
    > > > > > >
    > > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  15. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Does this help?:

    http://support.microsoft.com/?kbid=322011
    You Cannot Preview a Fax in the Fax Console

    Hal
    --
    Hal Hostetler, CPBE -- hhh@kvoa.com
    Senior Engineer/MIS -- MS MVP-DTS -- WA7BGX
    http://www.kvoa.com -- "When News breaks, we fix it!"
    KVOA Television, Tucson, AZ. NBC NBC-IN
    Got Blues? - www.badnewsbluesband.com


    "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    news:uhlvBvRREHA.2216@TK2MSFTNGP12.phx.gbl...
    > Nope, still won't open. I can go into the Windows Explorer and double
    click
    > any .tif file and it will open
    > fine but not from the Fax Console. I can even go to the actual fax file in
    > the folder from Windows Explorer and
    > open it with a double click.
    > I am really lost here. This makes no sense. Its like the Fax Console is
    > messed up some where.
    >
    >
    > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > news:eHjL4xPREHA.624@TK2MSFTNGP11.phx.gbl...
    > > That should do it.
    > > Did it?
    > > --
    > > Russ Valentine
    > > [MVP-Outlook]
    > > "Rick Dunmire" <dunnie@STOP SPAM.pa.net> wrote in message
    > > news:OigY6ILREHA.2972@TK2MSFTNGP09.phx.gbl...
    > > > If I go to the File Types tab from the Folder Option form, I show a
    TIF
    > > > extension in the listview. Its file type
    > > > is TIF File. If I click on the TIF file type, I then have in the lower
    > > half
    > > > of the form, a frame with
    > > > Details for 'TIF' extension as the caption. In that frame I have 2
    > > buttons.
    > > > One called Change and one called
    > > > Restore. I click change and I then have a new form open with "Open
    With"
    > > as
    > > > the caption. I select "Windows Picture and Fax Viewer and click OK.
    > > > Is this correct so far?
    > > >
    > > >
    > > >
    > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > > > news:ehScbjKREHA.4020@TK2MSFTNGP11.phx.gbl...
    > > > > I thought you said you had a "Change..." button.
    > > > > You listed it as being present in your post.
    > > > > --
    > > > > Russ Valentine
    > > > > [MVP-Outlook]
    > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > > news:e0gTrFKREHA.904@TK2MSFTNGP12.phx.gbl...
    > > > > > That's what I originally did when I started dealing with this
    > problem
    > > > > > Posted on down some
    > > > > > (If I go to Start\Programs\Accessories\Windows Explorer and select
    > > > > > Tools\Folder Options\File Types and look at the .tif and .tiff,
    they
    > > > > > open with Windows Imaging and Fax viewer. Is this what you are
    > talking
    > > > > > about?).
    > > > > >
    > > > > > At this point there is no advanced button and I can't set any
    path.
    > > > > > The only way to get an advanced button is for me to click the
    > restore
    > > > > button
    > > > > >
    > > > > > (If I click the "Restore" button the .tif then has no program
    > > associated
    > > > > > with it
    > > > > > and I get the Advanced button).
    > > > > >
    > > > > > I even went to Windows Explorer and clicked a .tif file and it was
    > > > opened
    > > > > > using
    > > > > > Windows Imaging and Fax viewer but will not open from the fax
    > console.
    > > > > >
    > > > > >
    > > > > >
    > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > > > > > news:#MNZ25JREHA.3012@tk2msftngp13.phx.gbl...
    > > > > > > Bingo.
    > > > > > > So you have no file association for TIF files.
    > > > > > > How did that happen?
    > > > > > > Why can't you just click on the Change button and assign the
    open
    > > verb
    > > > > fir
    > > > > > > TIF files to the Windows Picture and Fax Viewer from the GUI?
    > > > > > >
    > > > > > > --
    > > > > > > Russ Valentine
    > > > > > > [MVP-Outlook]
    > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > > > > news:ubjgwyJREHA.1392@TK2MSFTNGP09.phx.gbl...
    > > > > > > > On the File Types tab,I highlighted the TIF File under File
    > Types
    > > > (in
    > > > > > the
    > > > > > > > listview). In the "Details for 'TIF' extension frame, I have 2
    > > > > buttons,
    > > > > > > > "Change" and "Restore", no "Advance". If I click the "Restore"
    > > > button
    > > > > > the
    > > > > > > > .tif then has no program associated with it and I get the
    > Advanced
    > > > > > button.
    > > > > > > > If I click it, I get a form named "Edit File Types" but no
    > "Open"
    > > > > button
    > > > > > > and
    > > > > > > > the "Edit" button is disabled. I have a button called "New" so
    I
    > > > tried
    > > > > > to
    > > > > > > > add a new option but the path listed below will not fit in the
    > > > > "Action"
    > > > > > > text
    > > > > > > > field on the New Action form (it won't hold all of the
    > > characters).
    > > > > > > >
    > > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in
    > message
    > > > > > > > news:esj0yzGREHA.556@TK2MSFTNGP10.phx.gbl...
    > > > > > > > > Advanced > Open > Edit... > Application used to perform
    > > operation
    > > > > > > > >
    > > > > > > > > --
    > > > > > > > > Russ Valentine
    > > > > > > > > [MVP-Outlook]
    > > > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > > > > > > news:umvP%23NFREHA.1348@TK2MSFTNGP12.phx.gbl...
    > > > > > > > > > Where is the path statement. Under File Type, I see
    nothing
    > > > about
    > > > > > > path.
    > > > > > > > > > There is no place to enter this path.
    > > > > > > > > > rundll32.exe
    > > > C:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
    > > > > %1
    > > > > > > > > > Am I missing some option or something?
    > > > > > > > > >
    > > > > > > > > > I am trying not to be dumb but I have looked on 2
    different
    > > > > machines
    > > > > > > and
    > > > > > > > > > can't find
    > > > > > > > > > any place to add, edit a path.
    > > > > > > > > >
    > > > > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in
    > > > message
    > > > > > > > > > news:#ev#7BEREHA.3140@TK2MSFTNGP11.phx.gbl...
    > > > > > > > > > > Path statement please?
    > > > > > > > > > > Does it match the one I posted?
    > > > > > > > > > >
    > > > > > > > > > > --
    > > > > > > > > > > Russ Valentine
    > > > > > > > > > > [MVP-Outlook]
    > > > > > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in
    > message
    > > > > > > > > > > news:eaFAzX9QEHA.808@tk2msftngp13.phx.gbl...
    > > > > > > > > > > > If I go to Start\Programs\Accessories\Windows Explorer
    > and
    > > > > > select
    > > > > > > > > > > > Tools\Folder Options\File Types and look at the .tif
    and
    > > > > .tiff,
    > > > > > > they
    > > > > > > > > > open
    > > > > > > > > > > > with Windows Imaging and Fax viewer. Is this what you
    > are
    > > > > > talking
    > > > > > > > > about?
    > > > > > > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org>
    wrote
    > in
    > > > > > message
    > > > > > > > > > > > news:uV3IBp4QEHA.3732@TK2MSFTNGP11.phx.gbl...
    > > > > > > > > > > > > Provide at least a little information please.
    Specify
    > > your
    > > > > > file
    > > > > > > > > > > > association
    > > > > > > > > > > > > for TIF files.
    > > > > > > > > > > > > --
    > > > > > > > > > > > > Russ Valentine
    > > > > > > > > > > > > [MVP-Outlook]
    > > > > > > > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in
    > > > message
    > > > > > > > > > > > > news:e1K9Re3QEHA.2404@TK2MSFTNGP11.phx.gbl...
    > > > > > > > > > > > > > Thanks Russ,
    > > > > > > > > > > > > >
    > > > > > > > > > > > > > I was following the earlier post with that but I
    > even
    > > > went
    > > > > > to
    > > > > > > > the
    > > > > > > > > > > > archive
    > > > > > > > > > > > > > folder for the fax and set the .tiff files to use
    > the
    > > > fax
    > > > > > > viewer
    > > > > > > > > and
    > > > > > > > > > > it
    > > > > > > > > > > > > > still doesn't work. If I open the files from the
    fax
    > > > > folder
    > > > > > > from
    > > > > > > > > > > windows
    > > > > > > > > > > > > > explorer, they will open but not from the fax
    > program.
    > > > > > > > > > > > > >
    > > > > > > > > > > > > > Dunnie
    > > > > > > > > > > > > >
    > > > > > > > > > > > > >
    > > > > > > > > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org>
    > > wrote
    > > > in
    > > > > > > > message
    > > > > > > > > > > > > > news:un6z7P3QEHA.2404@TK2MSFTNGP09.phx.gbl...
    > > > > > > > > > > > > > > Most often, this problem arises because some
    other
    > > > > imaging
    > > > > > > > > > > application
    > > > > > > > > > > > > > that
    > > > > > > > > > > > > > > you installed has set itself as the default
    viewer
    > > for
    > > > > TIF
    > > > > > > > > files.
    > > > > > > > > > To
    > > > > > > > > > > > > view
    > > > > > > > > > > > > > > faxes from the Fax Console, the Windows Imaging
    > and
    > > > Fax
    > > > > > > viewer
    > > > > > > > > > must
    > > > > > > > > > > be
    > > > > > > > > > > > > > your
    > > > > > > > > > > > > > > default viewer for TIF files. You can easily
    > restore
    > > > > that
    > > > > > > > > setting
    > > > > > > > > > in
    > > > > > > > > > > > > > Windows
    > > > > > > > > > > > > > > Explorer > Folder Options. File Types. For most
    > > users
    > > > > the
    > > > > > > > > command
    > > > > > > > > > > line
    > > > > > > > > > > > > > > should read:
    > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > "rundll32.exe
    > > > > > > > > > > >
    > <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
    > > > > > > > > > > > > > %1"
    > > > > > > > > > > > > > >
    > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > --
    > > > > > > > > > > > > > > Russ Valentine
    > > > > > > > > > > > > > > [MVP-Outlook]
    > > > > > > > > > > > > > > "Rick Dunmire" <dunnie@STOP SPAM.pa.net> wrote
    in
    > > > > message
    > > > > > > > > > > > > > > news:OHz8AKyQEHA.904@TK2MSFTNGP12.phx.gbl...
    > > > > > > > > > > > > > > > Hello all,
    > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > I have what I hope is a small problem.
    > > > > > > > > > > > > > > > I can't view any of my faxes, I can print them
    > OK
    > > > but
    > > > > > > can't
    > > > > > > > > view
    > > > > > > > > > > > them.
    > > > > > > > > > > > > > > > I checked to see what is being used to open
    the
    > > .tif
    > > > > and
    > > > > > > > .tiff
    > > > > > > > > > > > files,
    > > > > > > > > > > > > it
    > > > > > > > > > > > > > > is
    > > > > > > > > > > > > > > > windows picture and fax viewer. I even changed
    > it
    > > to
    > > > > > paint
    > > > > > > > and
    > > > > > > > > > > still
    > > > > > > > > > > > > > can't
    > > > > > > > > > > > > > > > view them.
    > > > > > > > > > > > > > > > When I double click them, I get an hourglass
    for
    > a
    > > > > > second
    > > > > > > > then
    > > > > > > > > > > > nothing
    > > > > > > > > > > > > > > > happens.
    > > > > > > > > > > > > > > > I uninstalled the fax program using add/remove
    > > > > programs
    > > > > > > and
    > > > > > > > > then
    > > > > > > > > > > > > > > > reinstalled, no help.
    > > > > > > > > > > > > > > > Any ideas?
    > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > Dunnie
    > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > >
    > > > > > > > > > > > > > >
    > > > > > > > > > > > > >
    > > > > > > > > > > > > >
    > > > > > > > > > > > >
    > > > > > > > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > >
    > > > > > > > > > >
    > > > > > > > > >
    > > > > > > > > >
    > > > > > > > >
    > > > > > > > >
    > > > > > > >
    > > > > > > >
    > > > > > >
    > > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  16. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Thanks, Hal. I lost track of this thread.
    Hal's exactly right. Now that you've associated TIF files, correctly, this
    is the next troubleshooting step.
    --
    Russ Valentine
    [MVP-Outlook]
    "Hal Hostetler [MVP DTS]" <hhh@kvoa.com> wrote in message
    news:%238sJ9miREHA.2404@TK2MSFTNGP09.phx.gbl...
    > Does this help?:
    >
    > http://support.microsoft.com/?kbid=322011
    > You Cannot Preview a Fax in the Fax Console
    >
    > Hal
    > --
    > Hal Hostetler, CPBE -- hhh@kvoa.com
    > Senior Engineer/MIS -- MS MVP-DTS -- WA7BGX
    > http://www.kvoa.com -- "When News breaks, we fix it!"
    > KVOA Television, Tucson, AZ. NBC NBC-IN
    > Got Blues? - www.badnewsbluesband.com
    >
    >
    > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > news:uhlvBvRREHA.2216@TK2MSFTNGP12.phx.gbl...
    > > Nope, still won't open. I can go into the Windows Explorer and double
    > click
    > > any .tif file and it will open
    > > fine but not from the Fax Console. I can even go to the actual fax file
    in
    > > the folder from Windows Explorer and
    > > open it with a double click.
    > > I am really lost here. This makes no sense. Its like the Fax Console is
    > > messed up some where.
    > >
    > >
    > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > > news:eHjL4xPREHA.624@TK2MSFTNGP11.phx.gbl...
    > > > That should do it.
    > > > Did it?
    > > > --
    > > > Russ Valentine
    > > > [MVP-Outlook]
    > > > "Rick Dunmire" <dunnie@STOP SPAM.pa.net> wrote in message
    > > > news:OigY6ILREHA.2972@TK2MSFTNGP09.phx.gbl...
    > > > > If I go to the File Types tab from the Folder Option form, I show a
    > TIF
    > > > > extension in the listview. Its file type
    > > > > is TIF File. If I click on the TIF file type, I then have in the
    lower
    > > > half
    > > > > of the form, a frame with
    > > > > Details for 'TIF' extension as the caption. In that frame I have 2
    > > > buttons.
    > > > > One called Change and one called
    > > > > Restore. I click change and I then have a new form open with "Open
    > With"
    > > > as
    > > > > the caption. I select "Windows Picture and Fax Viewer and click OK.
    > > > > Is this correct so far?
    > > > >
    > > > >
    > > > >
    > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > > > > news:ehScbjKREHA.4020@TK2MSFTNGP11.phx.gbl...
    > > > > > I thought you said you had a "Change..." button.
    > > > > > You listed it as being present in your post.
    > > > > > --
    > > > > > Russ Valentine
    > > > > > [MVP-Outlook]
    > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > > > news:e0gTrFKREHA.904@TK2MSFTNGP12.phx.gbl...
    > > > > > > That's what I originally did when I started dealing with this
    > > problem
    > > > > > > Posted on down some
    > > > > > > (If I go to Start\Programs\Accessories\Windows Explorer and
    select
    > > > > > > Tools\Folder Options\File Types and look at the .tif and .tiff,
    > they
    > > > > > > open with Windows Imaging and Fax viewer. Is this what you are
    > > talking
    > > > > > > about?).
    > > > > > >
    > > > > > > At this point there is no advanced button and I can't set any
    > path.
    > > > > > > The only way to get an advanced button is for me to click the
    > > restore
    > > > > > button
    > > > > > >
    > > > > > > (If I click the "Restore" button the .tif then has no program
    > > > associated
    > > > > > > with it
    > > > > > > and I get the Advanced button).
    > > > > > >
    > > > > > > I even went to Windows Explorer and clicked a .tif file and it
    was
    > > > > opened
    > > > > > > using
    > > > > > > Windows Imaging and Fax viewer but will not open from the fax
    > > console.
    > > > > > >
    > > > > > >
    > > > > > >
    > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in
    message
    > > > > > > news:#MNZ25JREHA.3012@tk2msftngp13.phx.gbl...
    > > > > > > > Bingo.
    > > > > > > > So you have no file association for TIF files.
    > > > > > > > How did that happen?
    > > > > > > > Why can't you just click on the Change button and assign the
    > open
    > > > verb
    > > > > > fir
    > > > > > > > TIF files to the Windows Picture and Fax Viewer from the GUI?
    > > > > > > >
    > > > > > > > --
    > > > > > > > Russ Valentine
    > > > > > > > [MVP-Outlook]
    > > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > > > > > news:ubjgwyJREHA.1392@TK2MSFTNGP09.phx.gbl...
    > > > > > > > > On the File Types tab,I highlighted the TIF File under File
    > > Types
    > > > > (in
    > > > > > > the
    > > > > > > > > listview). In the "Details for 'TIF' extension frame, I have
    2
    > > > > > buttons,
    > > > > > > > > "Change" and "Restore", no "Advance". If I click the
    "Restore"
    > > > > button
    > > > > > > the
    > > > > > > > > .tif then has no program associated with it and I get the
    > > Advanced
    > > > > > > button.
    > > > > > > > > If I click it, I get a form named "Edit File Types" but no
    > > "Open"
    > > > > > button
    > > > > > > > and
    > > > > > > > > the "Edit" button is disabled. I have a button called "New"
    so
    > I
    > > > > tried
    > > > > > > to
    > > > > > > > > add a new option but the path listed below will not fit in
    the
    > > > > > "Action"
    > > > > > > > text
    > > > > > > > > field on the New Action form (it won't hold all of the
    > > > characters).
    > > > > > > > >
    > > > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in
    > > message
    > > > > > > > > news:esj0yzGREHA.556@TK2MSFTNGP10.phx.gbl...
    > > > > > > > > > Advanced > Open > Edit... > Application used to perform
    > > > operation
    > > > > > > > > >
    > > > > > > > > > --
    > > > > > > > > > Russ Valentine
    > > > > > > > > > [MVP-Outlook]
    > > > > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in
    message
    > > > > > > > > > news:umvP%23NFREHA.1348@TK2MSFTNGP12.phx.gbl...
    > > > > > > > > > > Where is the path statement. Under File Type, I see
    > nothing
    > > > > about
    > > > > > > > path.
    > > > > > > > > > > There is no place to enter this path.
    > > > > > > > > > > rundll32.exe
    > > > > C:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
    > > > > > %1
    > > > > > > > > > > Am I missing some option or something?
    > > > > > > > > > >
    > > > > > > > > > > I am trying not to be dumb but I have looked on 2
    > different
    > > > > > machines
    > > > > > > > and
    > > > > > > > > > > can't find
    > > > > > > > > > > any place to add, edit a path.
    > > > > > > > > > >
    > > > > > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote
    in
    > > > > message
    > > > > > > > > > > news:#ev#7BEREHA.3140@TK2MSFTNGP11.phx.gbl...
    > > > > > > > > > > > Path statement please?
    > > > > > > > > > > > Does it match the one I posted?
    > > > > > > > > > > >
    > > > > > > > > > > > --
    > > > > > > > > > > > Russ Valentine
    > > > > > > > > > > > [MVP-Outlook]
    > > > > > > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in
    > > message
    > > > > > > > > > > > news:eaFAzX9QEHA.808@tk2msftngp13.phx.gbl...
    > > > > > > > > > > > > If I go to Start\Programs\Accessories\Windows
    Explorer
    > > and
    > > > > > > select
    > > > > > > > > > > > > Tools\Folder Options\File Types and look at the .tif
    > and
    > > > > > .tiff,
    > > > > > > > they
    > > > > > > > > > > open
    > > > > > > > > > > > > with Windows Imaging and Fax viewer. Is this what
    you
    > > are
    > > > > > > talking
    > > > > > > > > > about?
    > > > > > > > > > > > >
    > > > > > > > > > > > >
    > > > > > > > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org>
    > wrote
    > > in
    > > > > > > message
    > > > > > > > > > > > > news:uV3IBp4QEHA.3732@TK2MSFTNGP11.phx.gbl...
    > > > > > > > > > > > > > Provide at least a little information please.
    > Specify
    > > > your
    > > > > > > file
    > > > > > > > > > > > > association
    > > > > > > > > > > > > > for TIF files.
    > > > > > > > > > > > > > --
    > > > > > > > > > > > > > Russ Valentine
    > > > > > > > > > > > > > [MVP-Outlook]
    > > > > > > > > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote
    in
    > > > > message
    > > > > > > > > > > > > > news:e1K9Re3QEHA.2404@TK2MSFTNGP11.phx.gbl...
    > > > > > > > > > > > > > > Thanks Russ,
    > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > I was following the earlier post with that but I
    > > even
    > > > > went
    > > > > > > to
    > > > > > > > > the
    > > > > > > > > > > > > archive
    > > > > > > > > > > > > > > folder for the fax and set the .tiff files to
    use
    > > the
    > > > > fax
    > > > > > > > viewer
    > > > > > > > > > and
    > > > > > > > > > > > it
    > > > > > > > > > > > > > > still doesn't work. If I open the files from the
    > fax
    > > > > > folder
    > > > > > > > from
    > > > > > > > > > > > windows
    > > > > > > > > > > > > > > explorer, they will open but not from the fax
    > > program.
    > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > Dunnie
    > > > > > > > > > > > > > >
    > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > "Russ Valentine [MVP-Outlook]"
    <russval@mvps.org>
    > > > wrote
    > > > > in
    > > > > > > > > message
    > > > > > > > > > > > > > > news:un6z7P3QEHA.2404@TK2MSFTNGP09.phx.gbl...
    > > > > > > > > > > > > > > > Most often, this problem arises because some
    > other
    > > > > > imaging
    > > > > > > > > > > > application
    > > > > > > > > > > > > > > that
    > > > > > > > > > > > > > > > you installed has set itself as the default
    > viewer
    > > > for
    > > > > > TIF
    > > > > > > > > > files.
    > > > > > > > > > > To
    > > > > > > > > > > > > > view
    > > > > > > > > > > > > > > > faxes from the Fax Console, the Windows
    Imaging
    > > and
    > > > > Fax
    > > > > > > > viewer
    > > > > > > > > > > must
    > > > > > > > > > > > be
    > > > > > > > > > > > > > > your
    > > > > > > > > > > > > > > > default viewer for TIF files. You can easily
    > > restore
    > > > > > that
    > > > > > > > > > setting
    > > > > > > > > > > in
    > > > > > > > > > > > > > > Windows
    > > > > > > > > > > > > > > > Explorer > Folder Options. File Types. For
    most
    > > > users
    > > > > > the
    > > > > > > > > > command
    > > > > > > > > > > > line
    > > > > > > > > > > > > > > > should read:
    > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > "rundll32.exe
    > > > > > > > > > > > >
    > > <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
    > > > > > > > > > > > > > > %1"
    > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > --
    > > > > > > > > > > > > > > > Russ Valentine
    > > > > > > > > > > > > > > > [MVP-Outlook]
    > > > > > > > > > > > > > > > "Rick Dunmire" <dunnie@STOP SPAM.pa.net> wrote
    > in
    > > > > > message
    > > > > > > > > > > > > > > > news:OHz8AKyQEHA.904@TK2MSFTNGP12.phx.gbl...
    > > > > > > > > > > > > > > > > Hello all,
    > > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > > I have what I hope is a small problem.
    > > > > > > > > > > > > > > > > I can't view any of my faxes, I can print
    them
    > > OK
    > > > > but
    > > > > > > > can't
    > > > > > > > > > view
    > > > > > > > > > > > > them.
    > > > > > > > > > > > > > > > > I checked to see what is being used to open
    > the
    > > > .tif
    > > > > > and
    > > > > > > > > .tiff
    > > > > > > > > > > > > files,
    > > > > > > > > > > > > > it
    > > > > > > > > > > > > > > > is
    > > > > > > > > > > > > > > > > windows picture and fax viewer. I even
    changed
    > > it
    > > > to
    > > > > > > paint
    > > > > > > > > and
    > > > > > > > > > > > still
    > > > > > > > > > > > > > > can't
    > > > > > > > > > > > > > > > > view them.
    > > > > > > > > > > > > > > > > When I double click them, I get an hourglass
    > for
    > > a
    > > > > > > second
    > > > > > > > > then
    > > > > > > > > > > > > nothing
    > > > > > > > > > > > > > > > > happens.
    > > > > > > > > > > > > > > > > I uninstalled the fax program using
    add/remove
    > > > > > programs
    > > > > > > > and
    > > > > > > > > > then
    > > > > > > > > > > > > > > > > reinstalled, no help.
    > > > > > > > > > > > > > > > > Any ideas?
    > > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > > Dunnie
    > > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > >
    > > > > > > > > > > > > > >
    > > > > > > > > > > > > >
    > > > > > > > > > > > > >
    > > > > > > > > > > > >
    > > > > > > > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > >
    > > > > > > > > > >
    > > > > > > > > >
    > > > > > > > > >
    > > > > > > > >
    > > > > > > > >
    > > > > > > >
    > > > > > > >
    > > > > > >
    > > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  17. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Thanks Guys,

    I thought I was a gonner there for a while.
    I would have responded sooner but I got someking of a thing that wouldn't
    let my computer restart so
    I had to do a lowlevel format (not a pretty thing) and just got backup and
    running this afternoon. To bad
    this wasn't the computer affected with the fax problem though. Would have
    saved some digging. I won't
    get back to that computer until Tuesday morning, then I can try the link
    that you posted Hal. I will be in
    touch.

    Dunnie

    "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    news:uSKW5OjREHA.3052@TK2MSFTNGP12.phx.gbl...
    > Thanks, Hal. I lost track of this thread.
    > Hal's exactly right. Now that you've associated TIF files, correctly, this
    > is the next troubleshooting step.
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "Hal Hostetler [MVP DTS]" <hhh@kvoa.com> wrote in message
    > news:%238sJ9miREHA.2404@TK2MSFTNGP09.phx.gbl...
    > > Does this help?:
    > >
    > > http://support.microsoft.com/?kbid=322011
    > > You Cannot Preview a Fax in the Fax Console
    > >
    > > Hal
    > > --
    > > Hal Hostetler, CPBE -- hhh@kvoa.com
    > > Senior Engineer/MIS -- MS MVP-DTS -- WA7BGX
    > > http://www.kvoa.com -- "When News breaks, we fix it!"
    > > KVOA Television, Tucson, AZ. NBC NBC-IN
    > > Got Blues? - www.badnewsbluesband.com
    > >
    > >
    > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > news:uhlvBvRREHA.2216@TK2MSFTNGP12.phx.gbl...
    > > > Nope, still won't open. I can go into the Windows Explorer and double
    > > click
    > > > any .tif file and it will open
    > > > fine but not from the Fax Console. I can even go to the actual fax
    file
    > in
    > > > the folder from Windows Explorer and
    > > > open it with a double click.
    > > > I am really lost here. This makes no sense. Its like the Fax Console
    is
    > > > messed up some where.
    > > >
    > > >
    > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > > > news:eHjL4xPREHA.624@TK2MSFTNGP11.phx.gbl...
    > > > > That should do it.
    > > > > Did it?
    > > > > --
    > > > > Russ Valentine
    > > > > [MVP-Outlook]
    > > > > "Rick Dunmire" <dunnie@STOP SPAM.pa.net> wrote in message
    > > > > news:OigY6ILREHA.2972@TK2MSFTNGP09.phx.gbl...
    > > > > > If I go to the File Types tab from the Folder Option form, I show
    a
    > > TIF
    > > > > > extension in the listview. Its file type
    > > > > > is TIF File. If I click on the TIF file type, I then have in the
    > lower
    > > > > half
    > > > > > of the form, a frame with
    > > > > > Details for 'TIF' extension as the caption. In that frame I have 2
    > > > > buttons.
    > > > > > One called Change and one called
    > > > > > Restore. I click change and I then have a new form open with "Open
    > > With"
    > > > > as
    > > > > > the caption. I select "Windows Picture and Fax Viewer and click
    OK.
    > > > > > Is this correct so far?
    > > > > >
    > > > > >
    > > > > >
    > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > > > > > news:ehScbjKREHA.4020@TK2MSFTNGP11.phx.gbl...
    > > > > > > I thought you said you had a "Change..." button.
    > > > > > > You listed it as being present in your post.
    > > > > > > --
    > > > > > > Russ Valentine
    > > > > > > [MVP-Outlook]
    > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > > > > news:e0gTrFKREHA.904@TK2MSFTNGP12.phx.gbl...
    > > > > > > > That's what I originally did when I started dealing with this
    > > > problem
    > > > > > > > Posted on down some
    > > > > > > > (If I go to Start\Programs\Accessories\Windows Explorer and
    > select
    > > > > > > > Tools\Folder Options\File Types and look at the .tif and
    ..tiff,
    > > they
    > > > > > > > open with Windows Imaging and Fax viewer. Is this what you are
    > > > talking
    > > > > > > > about?).
    > > > > > > >
    > > > > > > > At this point there is no advanced button and I can't set any
    > > path.
    > > > > > > > The only way to get an advanced button is for me to click the
    > > > restore
    > > > > > > button
    > > > > > > >
    > > > > > > > (If I click the "Restore" button the .tif then has no program
    > > > > associated
    > > > > > > > with it
    > > > > > > > and I get the Advanced button).
    > > > > > > >
    > > > > > > > I even went to Windows Explorer and clicked a .tif file and it
    > was
    > > > > > opened
    > > > > > > > using
    > > > > > > > Windows Imaging and Fax viewer but will not open from the fax
    > > > console.
    > > > > > > >
    > > > > > > >
    > > > > > > >
    > > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in
    > message
    > > > > > > > news:#MNZ25JREHA.3012@tk2msftngp13.phx.gbl...
    > > > > > > > > Bingo.
    > > > > > > > > So you have no file association for TIF files.
    > > > > > > > > How did that happen?
    > > > > > > > > Why can't you just click on the Change button and assign the
    > > open
    > > > > verb
    > > > > > > fir
    > > > > > > > > TIF files to the Windows Picture and Fax Viewer from the
    GUI?
    > > > > > > > >
    > > > > > > > > --
    > > > > > > > > Russ Valentine
    > > > > > > > > [MVP-Outlook]
    > > > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > > > > > > news:ubjgwyJREHA.1392@TK2MSFTNGP09.phx.gbl...
    > > > > > > > > > On the File Types tab,I highlighted the TIF File under
    File
    > > > Types
    > > > > > (in
    > > > > > > > the
    > > > > > > > > > listview). In the "Details for 'TIF' extension frame, I
    have
    > 2
    > > > > > > buttons,
    > > > > > > > > > "Change" and "Restore", no "Advance". If I click the
    > "Restore"
    > > > > > button
    > > > > > > > the
    > > > > > > > > > .tif then has no program associated with it and I get the
    > > > Advanced
    > > > > > > > button.
    > > > > > > > > > If I click it, I get a form named "Edit File Types" but no
    > > > "Open"
    > > > > > > button
    > > > > > > > > and
    > > > > > > > > > the "Edit" button is disabled. I have a button called
    "New"
    > so
    > > I
    > > > > > tried
    > > > > > > > to
    > > > > > > > > > add a new option but the path listed below will not fit in
    > the
    > > > > > > "Action"
    > > > > > > > > text
    > > > > > > > > > field on the New Action form (it won't hold all of the
    > > > > characters).
    > > > > > > > > >
    > > > > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in
    > > > message
    > > > > > > > > > news:esj0yzGREHA.556@TK2MSFTNGP10.phx.gbl...
    > > > > > > > > > > Advanced > Open > Edit... > Application used to perform
    > > > > operation
    > > > > > > > > > >
    > > > > > > > > > > --
    > > > > > > > > > > Russ Valentine
    > > > > > > > > > > [MVP-Outlook]
    > > > > > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in
    > message
    > > > > > > > > > > news:umvP%23NFREHA.1348@TK2MSFTNGP12.phx.gbl...
    > > > > > > > > > > > Where is the path statement. Under File Type, I see
    > > nothing
    > > > > > about
    > > > > > > > > path.
    > > > > > > > > > > > There is no place to enter this path.
    > > > > > > > > > > > rundll32.exe
    > > > > > C:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
    > > > > > > %1
    > > > > > > > > > > > Am I missing some option or something?
    > > > > > > > > > > >
    > > > > > > > > > > > I am trying not to be dumb but I have looked on 2
    > > different
    > > > > > > machines
    > > > > > > > > and
    > > > > > > > > > > > can't find
    > > > > > > > > > > > any place to add, edit a path.
    > > > > > > > > > > >
    > > > > > > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org>
    wrote
    > in
    > > > > > message
    > > > > > > > > > > > news:#ev#7BEREHA.3140@TK2MSFTNGP11.phx.gbl...
    > > > > > > > > > > > > Path statement please?
    > > > > > > > > > > > > Does it match the one I posted?
    > > > > > > > > > > > >
    > > > > > > > > > > > > --
    > > > > > > > > > > > > Russ Valentine
    > > > > > > > > > > > > [MVP-Outlook]
    > > > > > > > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in
    > > > message
    > > > > > > > > > > > > news:eaFAzX9QEHA.808@tk2msftngp13.phx.gbl...
    > > > > > > > > > > > > > If I go to Start\Programs\Accessories\Windows
    > Explorer
    > > > and
    > > > > > > > select
    > > > > > > > > > > > > > Tools\Folder Options\File Types and look at the
    ..tif
    > > and
    > > > > > > .tiff,
    > > > > > > > > they
    > > > > > > > > > > > open
    > > > > > > > > > > > > > with Windows Imaging and Fax viewer. Is this what
    > you
    > > > are
    > > > > > > > talking
    > > > > > > > > > > about?
    > > > > > > > > > > > > >
    > > > > > > > > > > > > >
    > > > > > > > > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org>
    > > wrote
    > > > in
    > > > > > > > message
    > > > > > > > > > > > > > news:uV3IBp4QEHA.3732@TK2MSFTNGP11.phx.gbl...
    > > > > > > > > > > > > > > Provide at least a little information please.
    > > Specify
    > > > > your
    > > > > > > > file
    > > > > > > > > > > > > > association
    > > > > > > > > > > > > > > for TIF files.
    > > > > > > > > > > > > > > --
    > > > > > > > > > > > > > > Russ Valentine
    > > > > > > > > > > > > > > [MVP-Outlook]
    > > > > > > > > > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net>
    wrote
    > in
    > > > > > message
    > > > > > > > > > > > > > > news:e1K9Re3QEHA.2404@TK2MSFTNGP11.phx.gbl...
    > > > > > > > > > > > > > > > Thanks Russ,
    > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > I was following the earlier post with that but
    I
    > > > even
    > > > > > went
    > > > > > > > to
    > > > > > > > > > the
    > > > > > > > > > > > > > archive
    > > > > > > > > > > > > > > > folder for the fax and set the .tiff files to
    > use
    > > > the
    > > > > > fax
    > > > > > > > > viewer
    > > > > > > > > > > and
    > > > > > > > > > > > > it
    > > > > > > > > > > > > > > > still doesn't work. If I open the files from
    the
    > > fax
    > > > > > > folder
    > > > > > > > > from
    > > > > > > > > > > > > windows
    > > > > > > > > > > > > > > > explorer, they will open but not from the fax
    > > > program.
    > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > Dunnie
    > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > "Russ Valentine [MVP-Outlook]"
    > <russval@mvps.org>
    > > > > wrote
    > > > > > in
    > > > > > > > > > message
    > > > > > > > > > > > > > > > news:un6z7P3QEHA.2404@TK2MSFTNGP09.phx.gbl...
    > > > > > > > > > > > > > > > > Most often, this problem arises because some
    > > other
    > > > > > > imaging
    > > > > > > > > > > > > application
    > > > > > > > > > > > > > > > that
    > > > > > > > > > > > > > > > > you installed has set itself as the default
    > > viewer
    > > > > for
    > > > > > > TIF
    > > > > > > > > > > files.
    > > > > > > > > > > > To
    > > > > > > > > > > > > > > view
    > > > > > > > > > > > > > > > > faxes from the Fax Console, the Windows
    > Imaging
    > > > and
    > > > > > Fax
    > > > > > > > > viewer
    > > > > > > > > > > > must
    > > > > > > > > > > > > be
    > > > > > > > > > > > > > > > your
    > > > > > > > > > > > > > > > > default viewer for TIF files. You can easily
    > > > restore
    > > > > > > that
    > > > > > > > > > > setting
    > > > > > > > > > > > in
    > > > > > > > > > > > > > > > Windows
    > > > > > > > > > > > > > > > > Explorer > Folder Options. File Types. For
    > most
    > > > > users
    > > > > > > the
    > > > > > > > > > > command
    > > > > > > > > > > > > line
    > > > > > > > > > > > > > > > > should read:
    > > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > > "rundll32.exe
    > > > > > > > > > > > > >
    > > > <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
    > > > > > > > > > > > > > > > %1"
    > > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > > --
    > > > > > > > > > > > > > > > > Russ Valentine
    > > > > > > > > > > > > > > > > [MVP-Outlook]
    > > > > > > > > > > > > > > > > "Rick Dunmire" <dunnie@STOP SPAM.pa.net>
    wrote
    > > in
    > > > > > > message
    > > > > > > > > > > > > > > > > news:OHz8AKyQEHA.904@TK2MSFTNGP12.phx.gbl...
    > > > > > > > > > > > > > > > > > Hello all,
    > > > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > > > I have what I hope is a small problem.
    > > > > > > > > > > > > > > > > > I can't view any of my faxes, I can print
    > them
    > > > OK
    > > > > > but
    > > > > > > > > can't
    > > > > > > > > > > view
    > > > > > > > > > > > > > them.
    > > > > > > > > > > > > > > > > > I checked to see what is being used to
    open
    > > the
    > > > > .tif
    > > > > > > and
    > > > > > > > > > .tiff
    > > > > > > > > > > > > > files,
    > > > > > > > > > > > > > > it
    > > > > > > > > > > > > > > > > is
    > > > > > > > > > > > > > > > > > windows picture and fax viewer. I even
    > changed
    > > > it
    > > > > to
    > > > > > > > paint
    > > > > > > > > > and
    > > > > > > > > > > > > still
    > > > > > > > > > > > > > > > can't
    > > > > > > > > > > > > > > > > > view them.
    > > > > > > > > > > > > > > > > > When I double click them, I get an
    hourglass
    > > for
    > > > a
    > > > > > > > second
    > > > > > > > > > then
    > > > > > > > > > > > > > nothing
    > > > > > > > > > > > > > > > > > happens.
    > > > > > > > > > > > > > > > > > I uninstalled the fax program using
    > add/remove
    > > > > > > programs
    > > > > > > > > and
    > > > > > > > > > > then
    > > > > > > > > > > > > > > > > > reinstalled, no help.
    > > > > > > > > > > > > > > > > > Any ideas?
    > > > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > > > Dunnie
    > > > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > >
    > > > > > > > > > > > > > >
    > > > > > > > > > > > > >
    > > > > > > > > > > > > >
    > > > > > > > > > > > >
    > > > > > > > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > >
    > > > > > > > > > >
    > > > > > > > > >
    > > > > > > > > >
    > > > > > > > >
    > > > > > > > >
    > > > > > > >
    > > > > > > >
    > > > > > >
    > > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  18. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Thanks guys,

    SP1 was the problem and the hotfix did the trick.

    Dunnie

    "Rick Dunmire pa.net>" <dunnie@<STOPSPAM> wrote in message
    news:uvR1XArREHA.3708@TK2MSFTNGP10.phx.gbl...
    > Thanks Guys,
    >
    > I thought I was a gonner there for a while.
    > I would have responded sooner but I got someking of a thing that wouldn't
    > let my computer restart so
    > I had to do a lowlevel format (not a pretty thing) and just got backup and
    > running this afternoon. To bad
    > this wasn't the computer affected with the fax problem though. Would have
    > saved some digging. I won't
    > get back to that computer until Tuesday morning, then I can try the link
    > that you posted Hal. I will be in
    > touch.
    >
    > Dunnie
    >
    > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > news:uSKW5OjREHA.3052@TK2MSFTNGP12.phx.gbl...
    > > Thanks, Hal. I lost track of this thread.
    > > Hal's exactly right. Now that you've associated TIF files, correctly,
    this
    > > is the next troubleshooting step.
    > > --
    > > Russ Valentine
    > > [MVP-Outlook]
    > > "Hal Hostetler [MVP DTS]" <hhh@kvoa.com> wrote in message
    > > news:%238sJ9miREHA.2404@TK2MSFTNGP09.phx.gbl...
    > > > Does this help?:
    > > >
    > > > http://support.microsoft.com/?kbid=322011
    > > > You Cannot Preview a Fax in the Fax Console
    > > >
    > > > Hal
    > > > --
    > > > Hal Hostetler, CPBE -- hhh@kvoa.com
    > > > Senior Engineer/MIS -- MS MVP-DTS -- WA7BGX
    > > > http://www.kvoa.com -- "When News breaks, we fix it!"
    > > > KVOA Television, Tucson, AZ. NBC NBC-IN
    > > > Got Blues? - www.badnewsbluesband.com
    > > >
    > > >
    > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > news:uhlvBvRREHA.2216@TK2MSFTNGP12.phx.gbl...
    > > > > Nope, still won't open. I can go into the Windows Explorer and
    double
    > > > click
    > > > > any .tif file and it will open
    > > > > fine but not from the Fax Console. I can even go to the actual fax
    > file
    > > in
    > > > > the folder from Windows Explorer and
    > > > > open it with a double click.
    > > > > I am really lost here. This makes no sense. Its like the Fax Console
    > is
    > > > > messed up some where.
    > > > >
    > > > >
    > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    > > > > news:eHjL4xPREHA.624@TK2MSFTNGP11.phx.gbl...
    > > > > > That should do it.
    > > > > > Did it?
    > > > > > --
    > > > > > Russ Valentine
    > > > > > [MVP-Outlook]
    > > > > > "Rick Dunmire" <dunnie@STOP SPAM.pa.net> wrote in message
    > > > > > news:OigY6ILREHA.2972@TK2MSFTNGP09.phx.gbl...
    > > > > > > If I go to the File Types tab from the Folder Option form, I
    show
    > a
    > > > TIF
    > > > > > > extension in the listview. Its file type
    > > > > > > is TIF File. If I click on the TIF file type, I then have in the
    > > lower
    > > > > > half
    > > > > > > of the form, a frame with
    > > > > > > Details for 'TIF' extension as the caption. In that frame I have
    2
    > > > > > buttons.
    > > > > > > One called Change and one called
    > > > > > > Restore. I click change and I then have a new form open with
    "Open
    > > > With"
    > > > > > as
    > > > > > > the caption. I select "Windows Picture and Fax Viewer and click
    > OK.
    > > > > > > Is this correct so far?
    > > > > > >
    > > > > > >
    > > > > > >
    > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in
    message
    > > > > > > news:ehScbjKREHA.4020@TK2MSFTNGP11.phx.gbl...
    > > > > > > > I thought you said you had a "Change..." button.
    > > > > > > > You listed it as being present in your post.
    > > > > > > > --
    > > > > > > > Russ Valentine
    > > > > > > > [MVP-Outlook]
    > > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in message
    > > > > > > > news:e0gTrFKREHA.904@TK2MSFTNGP12.phx.gbl...
    > > > > > > > > That's what I originally did when I started dealing with
    this
    > > > > problem
    > > > > > > > > Posted on down some
    > > > > > > > > (If I go to Start\Programs\Accessories\Windows Explorer and
    > > select
    > > > > > > > > Tools\Folder Options\File Types and look at the .tif and
    > .tiff,
    > > > they
    > > > > > > > > open with Windows Imaging and Fax viewer. Is this what you
    are
    > > > > talking
    > > > > > > > > about?).
    > > > > > > > >
    > > > > > > > > At this point there is no advanced button and I can't set
    any
    > > > path.
    > > > > > > > > The only way to get an advanced button is for me to click
    the
    > > > > restore
    > > > > > > > button
    > > > > > > > >
    > > > > > > > > (If I click the "Restore" button the .tif then has no
    program
    > > > > > associated
    > > > > > > > > with it
    > > > > > > > > and I get the Advanced button).
    > > > > > > > >
    > > > > > > > > I even went to Windows Explorer and clicked a .tif file and
    it
    > > was
    > > > > > > opened
    > > > > > > > > using
    > > > > > > > > Windows Imaging and Fax viewer but will not open from the
    fax
    > > > > console.
    > > > > > > > >
    > > > > > > > >
    > > > > > > > >
    > > > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in
    > > message
    > > > > > > > > news:#MNZ25JREHA.3012@tk2msftngp13.phx.gbl...
    > > > > > > > > > Bingo.
    > > > > > > > > > So you have no file association for TIF files.
    > > > > > > > > > How did that happen?
    > > > > > > > > > Why can't you just click on the Change button and assign
    the
    > > > open
    > > > > > verb
    > > > > > > > fir
    > > > > > > > > > TIF files to the Windows Picture and Fax Viewer from the
    > GUI?
    > > > > > > > > >
    > > > > > > > > > --
    > > > > > > > > > Russ Valentine
    > > > > > > > > > [MVP-Outlook]
    > > > > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in
    message
    > > > > > > > > > news:ubjgwyJREHA.1392@TK2MSFTNGP09.phx.gbl...
    > > > > > > > > > > On the File Types tab,I highlighted the TIF File under
    > File
    > > > > Types
    > > > > > > (in
    > > > > > > > > the
    > > > > > > > > > > listview). In the "Details for 'TIF' extension frame, I
    > have
    > > 2
    > > > > > > > buttons,
    > > > > > > > > > > "Change" and "Restore", no "Advance". If I click the
    > > "Restore"
    > > > > > > button
    > > > > > > > > the
    > > > > > > > > > > .tif then has no program associated with it and I get
    the
    > > > > Advanced
    > > > > > > > > button.
    > > > > > > > > > > If I click it, I get a form named "Edit File Types" but
    no
    > > > > "Open"
    > > > > > > > button
    > > > > > > > > > and
    > > > > > > > > > > the "Edit" button is disabled. I have a button called
    > "New"
    > > so
    > > > I
    > > > > > > tried
    > > > > > > > > to
    > > > > > > > > > > add a new option but the path listed below will not fit
    in
    > > the
    > > > > > > > "Action"
    > > > > > > > > > text
    > > > > > > > > > > field on the New Action form (it won't hold all of the
    > > > > > characters).
    > > > > > > > > > >
    > > > > > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote
    in
    > > > > message
    > > > > > > > > > > news:esj0yzGREHA.556@TK2MSFTNGP10.phx.gbl...
    > > > > > > > > > > > Advanced > Open > Edit... > Application used to
    perform
    > > > > > operation
    > > > > > > > > > > >
    > > > > > > > > > > > --
    > > > > > > > > > > > Russ Valentine
    > > > > > > > > > > > [MVP-Outlook]
    > > > > > > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote in
    > > message
    > > > > > > > > > > > news:umvP%23NFREHA.1348@TK2MSFTNGP12.phx.gbl...
    > > > > > > > > > > > > Where is the path statement. Under File Type, I see
    > > > nothing
    > > > > > > about
    > > > > > > > > > path.
    > > > > > > > > > > > > There is no place to enter this path.
    > > > > > > > > > > > > rundll32.exe
    > > > > > > C:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
    > > > > > > > %1
    > > > > > > > > > > > > Am I missing some option or something?
    > > > > > > > > > > > >
    > > > > > > > > > > > > I am trying not to be dumb but I have looked on 2
    > > > different
    > > > > > > > machines
    > > > > > > > > > and
    > > > > > > > > > > > > can't find
    > > > > > > > > > > > > any place to add, edit a path.
    > > > > > > > > > > > >
    > > > > > > > > > > > > "Russ Valentine [MVP-Outlook]" <russval@mvps.org>
    > wrote
    > > in
    > > > > > > message
    > > > > > > > > > > > > news:#ev#7BEREHA.3140@TK2MSFTNGP11.phx.gbl...
    > > > > > > > > > > > > > Path statement please?
    > > > > > > > > > > > > > Does it match the one I posted?
    > > > > > > > > > > > > >
    > > > > > > > > > > > > > --
    > > > > > > > > > > > > > Russ Valentine
    > > > > > > > > > > > > > [MVP-Outlook]
    > > > > > > > > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net> wrote
    in
    > > > > message
    > > > > > > > > > > > > > news:eaFAzX9QEHA.808@tk2msftngp13.phx.gbl...
    > > > > > > > > > > > > > > If I go to Start\Programs\Accessories\Windows
    > > Explorer
    > > > > and
    > > > > > > > > select
    > > > > > > > > > > > > > > Tools\Folder Options\File Types and look at the
    > .tif
    > > > and
    > > > > > > > .tiff,
    > > > > > > > > > they
    > > > > > > > > > > > > open
    > > > > > > > > > > > > > > with Windows Imaging and Fax viewer. Is this
    what
    > > you
    > > > > are
    > > > > > > > > talking
    > > > > > > > > > > > about?
    > > > > > > > > > > > > > >
    > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > "Russ Valentine [MVP-Outlook]"
    <russval@mvps.org>
    > > > wrote
    > > > > in
    > > > > > > > > message
    > > > > > > > > > > > > > > news:uV3IBp4QEHA.3732@TK2MSFTNGP11.phx.gbl...
    > > > > > > > > > > > > > > > Provide at least a little information please.
    > > > Specify
    > > > > > your
    > > > > > > > > file
    > > > > > > > > > > > > > > association
    > > > > > > > > > > > > > > > for TIF files.
    > > > > > > > > > > > > > > > --
    > > > > > > > > > > > > > > > Russ Valentine
    > > > > > > > > > > > > > > > [MVP-Outlook]
    > > > > > > > > > > > > > > > "Rick Dunmire >" <<dunnie@STOP SPAM.pa.net>
    > wrote
    > > in
    > > > > > > message
    > > > > > > > > > > > > > > > news:e1K9Re3QEHA.2404@TK2MSFTNGP11.phx.gbl...
    > > > > > > > > > > > > > > > > Thanks Russ,
    > > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > > I was following the earlier post with that
    but
    > I
    > > > > even
    > > > > > > went
    > > > > > > > > to
    > > > > > > > > > > the
    > > > > > > > > > > > > > > archive
    > > > > > > > > > > > > > > > > folder for the fax and set the .tiff files
    to
    > > use
    > > > > the
    > > > > > > fax
    > > > > > > > > > viewer
    > > > > > > > > > > > and
    > > > > > > > > > > > > > it
    > > > > > > > > > > > > > > > > still doesn't work. If I open the files from
    > the
    > > > fax
    > > > > > > > folder
    > > > > > > > > > from
    > > > > > > > > > > > > > windows
    > > > > > > > > > > > > > > > > explorer, they will open but not from the
    fax
    > > > > program.
    > > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > > Dunnie
    > > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > > "Russ Valentine [MVP-Outlook]"
    > > <russval@mvps.org>
    > > > > > wrote
    > > > > > > in
    > > > > > > > > > > message
    > > > > > > > > > > > > > > > >
    news:un6z7P3QEHA.2404@TK2MSFTNGP09.phx.gbl...
    > > > > > > > > > > > > > > > > > Most often, this problem arises because
    some
    > > > other
    > > > > > > > imaging
    > > > > > > > > > > > > > application
    > > > > > > > > > > > > > > > > that
    > > > > > > > > > > > > > > > > > you installed has set itself as the
    default
    > > > viewer
    > > > > > for
    > > > > > > > TIF
    > > > > > > > > > > > files.
    > > > > > > > > > > > > To
    > > > > > > > > > > > > > > > view
    > > > > > > > > > > > > > > > > > faxes from the Fax Console, the Windows
    > > Imaging
    > > > > and
    > > > > > > Fax
    > > > > > > > > > viewer
    > > > > > > > > > > > > must
    > > > > > > > > > > > > > be
    > > > > > > > > > > > > > > > > your
    > > > > > > > > > > > > > > > > > default viewer for TIF files. You can
    easily
    > > > > restore
    > > > > > > > that
    > > > > > > > > > > > setting
    > > > > > > > > > > > > in
    > > > > > > > > > > > > > > > > Windows
    > > > > > > > > > > > > > > > > > Explorer > Folder Options. File Types. For
    > > most
    > > > > > users
    > > > > > > > the
    > > > > > > > > > > > command
    > > > > > > > > > > > > > line
    > > > > > > > > > > > > > > > > > should read:
    > > > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > > > "rundll32.exe
    > > > > > > > > > > > > > >
    > > > > <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
    > > > > > > > > > > > > > > > > %1"
    > > > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > > > --
    > > > > > > > > > > > > > > > > > Russ Valentine
    > > > > > > > > > > > > > > > > > [MVP-Outlook]
    > > > > > > > > > > > > > > > > > "Rick Dunmire" <dunnie@STOP SPAM.pa.net>
    > wrote
    > > > in
    > > > > > > > message
    > > > > > > > > > > > > > > > > >
    news:OHz8AKyQEHA.904@TK2MSFTNGP12.phx.gbl...
    > > > > > > > > > > > > > > > > > > Hello all,
    > > > > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > > > > I have what I hope is a small problem.
    > > > > > > > > > > > > > > > > > > I can't view any of my faxes, I can
    print
    > > them
    > > > > OK
    > > > > > > but
    > > > > > > > > > can't
    > > > > > > > > > > > view
    > > > > > > > > > > > > > > them.
    > > > > > > > > > > > > > > > > > > I checked to see what is being used to
    > open
    > > > the
    > > > > > .tif
    > > > > > > > and
    > > > > > > > > > > .tiff
    > > > > > > > > > > > > > > files,
    > > > > > > > > > > > > > > > it
    > > > > > > > > > > > > > > > > > is
    > > > > > > > > > > > > > > > > > > windows picture and fax viewer. I even
    > > changed
    > > > > it
    > > > > > to
    > > > > > > > > paint
    > > > > > > > > > > and
    > > > > > > > > > > > > > still
    > > > > > > > > > > > > > > > > can't
    > > > > > > > > > > > > > > > > > > view them.
    > > > > > > > > > > > > > > > > > > When I double click them, I get an
    > hourglass
    > > > for
    > > > > a
    > > > > > > > > second
    > > > > > > > > > > then
    > > > > > > > > > > > > > > nothing
    > > > > > > > > > > > > > > > > > > happens.
    > > > > > > > > > > > > > > > > > > I uninstalled the fax program using
    > > add/remove
    > > > > > > > programs
    > > > > > > > > > and
    > > > > > > > > > > > then
    > > > > > > > > > > > > > > > > > > reinstalled, no help.
    > > > > > > > > > > > > > > > > > > Any ideas?
    > > > > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > > > > Dunnie
    > > > > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > > >
    > > > > > > > > > > > > > >
    > > > > > > > > > > > > > >
    > > > > > > > > > > > > >
    > > > > > > > > > > > > >
    > > > > > > > > > > > >
    > > > > > > > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > > >
    > > > > > > > > > >
    > > > > > > > > > >
    > > > > > > > > >
    > > > > > > > > >
    > > > > > > > >
    > > > > > > > >
    > > > > > > >
    > > > > > > >
    > > > > > >
    > > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
Ask a new question

Read More

Fax Microsoft Windows XP