How to remove black bars from the side

Hey

I'm using an ATI Radeon 6570 and my monitor's native resolution is 1440x900. I've got Portal and the game runs fine, but it has two huge black bars on the side. The in-game configuration doesn't have this resolution. All other resolutions still give me black bars. All other games run fine.

I spent a lot of time searching the 'net and they all seem to suggest the same thing: Go to the Catalyst Control Center and go for the Scaling option.

Thing is, those posts are old and I'm using CCC version 12.3 and I can't seem to find the scaling option anywhere. This guy's images don't show up for me either: http://www.tomshardware.com/forum/339799-33-scaling-options

So, if anyone can help me find the scaling option (and possibly give me a quick tut on what to do from there) or find another way to run Portal in 1440x900 (without Steam), I'd be real grateful :)

Hope this is in the right section...

Thanks!
5 answers Last reply
More about remove black bars side
  1. It is either you are not at your native resolution when you have the black bars, or it's a scaling issue, which can be adjusted in the CCC. I don't have CCC installed right now, so I can't step you through it.
  2. Like bystander said, vertical/horizontal black bars usually comes because you haven't put the resolution at your monitor's native one.
    To know how to remove them, go here.
    http://www.hack7mc.com/2010/05/ati-gpu-scaling-removing-the-black-bars.html
  3. Thank you for the fast response.

    I too reached the conclusion that the bars could be fixed with Scaling, as indicated by several tutorials. But as I mentioned, all of the tutorials are based on an older version of CCC, and the instructions don't tell me how to find the Scaling options in the new overhauled CCC interface.

    Here is a picture: http://img856.imageshack.us/img856/8909/cccscreenshot.png

    My computer is currently operating in the native resolution of 1440x900. Other games are running in the same resolution fine.
  4. I don't use an AMD/ATi card, so I wouldn't know of scaling in the newer versions of CCC.
  5. if your windows is running at your monitors native resolution doesn't mean Portal 2 is.

    go into your graphics options in game and chose the correct resolution, problem solved

    if your GPU cannot handle the full resolution then that's another story, at which point you'd want to set lower resolution and then scale it up.

    as far as enabling/disabling scaling, it's under "My VGA Displays"> "Properties"

    and um, kudos to still using a VGA cable :)
Ask a new question

Read More

PC gaming Resolution Video Games