Sign in with
Sign up | Sign in
Your question

Help with data cable to work

Tags:
  • Verizon
  • Cable
  • Internet Service Providers
Last response: in Network Providers
Share
February 10, 2005 2:17:16 AM

Archived from groups: alt.cellular.verizon (More info?)

Hi,
I am green to this forum.


I have a verizon vx6100 and bought a usb data cable from Eforcity off
of ebay. The issue is I can not get it to work. I have dell
demension running XP sp2 and using the usb connection on my
keyboard. I also found and installed bitpim but that too will not
detect the port that the phone is connected to either. Also xp
keeps saying that it found the new hardware installs the nesseary
driver, but then tells me there is an error. The instructions that
came with the cable were confusing for that you follow the
directions on the package and then you realize the other
instructions on the cd are different.

Can anyone tell me what preceedures they did to get theirs to work and
or any suggestions?

Thanks for any help or advise in advance,
John

More about : data cable work

Anonymous
February 10, 2005 10:55:58 AM

Archived from groups: alt.cellular.verizon (More info?)

John, I've been trying to clarify this question too. I think you need
the Smith Micro QuickLink Mobile software for your phone. QuickLink is
the software portion of the Verzon Mobile Office kit. I bought a cable
too for a Nokia 3589i, installed its drivers and the Nokia driver for
the phone, but ended up with a lot of problems with the Windows 98
dialer program on the pc (went into some sort of autodial loop).

I may be wrong on the need for the software. It's $29.95 or something
close.

VZW has been a little loopy lately on its Web site (at least in the DC
area). If you try to get info on the NationalAccess Calling Plan you
get a screen saying the site is being upgraded. They've been at it for
a few weeks.

Can anyone verify that the Smith software is needed?

Cheers,
Mike Davis
February 10, 2005 11:25:29 AM

Archived from groups: alt.cellular.verizon (More info?)

On 9 Feb 2005 23:17:16 -0800, "john" <egidi@hotmail.com> wrote:

>I have a verizon vx6100 and bought a usb data cable from Eforcity off
>of ebay. The issue is I can not get it to work.

If you are using mobile office, pull up the program. Then go to Menu,
then Tools. Then run the wizard. The phone must be plugged into the
cable to the laptop.

See if that works.

Hunter
Related resources
February 10, 2005 2:42:42 PM

Archived from groups: alt.cellular.verizon (More info?)

Did you install the drivers that came with the Eforcity cable? They
"auto install" with XP. Does the cable USB device show up in XP's
device table? Does the charge light come on on the phone? Have you gone
to settings... VX6100...Auto... in Bitpim?
I use Bitpim for wallpaper phonebook etc. and Smith Micro Quicklink
(free) for web connections. I got Smith Micro SW from
"Internetbycellphone" Yahoo group.
I just got all this working the last couple of days so I'm no expert.
jimh
February 10, 2005 2:42:53 PM

Archived from groups: alt.cellular.verizon (More info?)

Did you install the drivers that came with the Eforcity cable? They
"auto install" with XP. Does the cable USB device show up in XP's
device table? Does the charge light come on on the phone? Have you gone
to settings... VX6100...Auto... in Bitpim?
I use Bitpim for wallpaper phonebook etc. and Smith Micro Quicklink
(free) for web connections. I got Smith Micro SW from
"Internetbycellphone" Yahoo group.
I just got all this working the last couple of days so I'm no expert.
jimh
Anonymous
February 18, 2005 3:38:30 AM

Archived from groups: alt.cellular.verizon (More info?)

I went through all this last summer when I got a lg4400.

My experience is with WIn 2000. You can figure out if it matches your
system or not.

Plug the phone in and create a new modem. For mine I had to uncheck the
"use dialing ****" (I forget the right words) for it to work.

Ask for help from the verizon INTERNET customer service. They were
helpful to me and even called back to make sure I got it working.

-Pete

john wrote:

> Hi,
> I am green to this forum.
>
>
> I have a verizon vx6100 and bought a usb data cable from Eforcity off
> of ebay. The issue is I can not get it to work. I have dell
> demension running XP sp2 and using the usb connection on my
> keyboard. I also found and installed bitpim but that too will not
> detect the port that the phone is connected to either. Also xp
> keeps saying that it found the new hardware installs the nesseary
> driver, but then tells me there is an error. The instructions that
> came with the cable were confusing for that you follow the
> directions on the package and then you realize the other
> instructions on the cd are different.
>
> Can anyone tell me what preceedures they did to get theirs to work and
> or any suggestions?
>
> Thanks for any help or advise in advance,
> John
>
!