Sign in with
Sign up | Sign in
Your question

KT7A Weird Problem Please Read

Tags:
  • Motherboards
  • Overclocking
Last response: in Overclocking
Share
Anonymous
a b V Motherboard
a b K Overclocking
April 19, 2001 3:51:33 PM

THIS IS AN E-MAIL I SENT TO ABIT!!!! Please see if you can help. THANKS


To whom it may concern,



I recently purchased a KT7A MoBo. I installed it in and Antec Full tower. I upgraded the Power Supply to a Sparkle 300watt unit.



Here is the system specs



KT7A

Duron 750

128 MB of Mushkin Basic PC-133

Maxtor 10GB 7200 RPM

Iomagic Sound Card

Kingston NIC card

Elsa Gladiac GeForce 2 GTS 32MB video Card Nvidia 6.50 driver

4x4x24 CD Burner

50X CD drive



Ok here’s the deal. I ran it stock for a while. I then over clocked the chip. No problems. My multiplier is at 8.5X113. Running at 962 stable. It will not run at a FSB of 133mhz even though I back off the multiplier to 5.5X133. Wont even post. Well now when I shut down to change peripherals, like speakers, keyboards or mice. The computer does not post. I try the insert key which is totally worthless. The only way to get back in the bios is to pull the Lithium Battery out of the board for about 10 minutes. Then I have to set up EVERYTHING again. This happens when its over clocked and when it is set to defaults. I have 4 way interleave and memory timings set to FAST. The computer runs fine, I just cant change peripherals. This is very frustrating. I am not a “newbie” but I need some info. I have posted to forums talked to resellers and Gurus and they have never heard of it. Also when I try to change the multiplier to 9 it defaults back to 7. I am not trying to overclock recklessly I am trying to learn. I am happy with the product, it just sucks that when I want to use my headset I shut down unplug the speakers, plug the headset in and then NOTHING. The computer starts but will not post. Please Help. I can be contacted at 805-712-7224 to answer anymore of your questions you may have. I have always been told what great service you provide so I await a solution.



Respectfully,

Anthony M. Ey

More about : kt7a weird problem read

April 19, 2001 4:20:00 PM

Hmm - I know nothing about your iomagic sound card, but it is the fisrt time I ever heard that someone has to shutdown to use headphone instead of speakers. Isn't it just a 3.5mm jack?

Okay - you've spotted that I have no valuable information to offer on the mobo, but I'm darned curious about the headphone/speaker thing.

Sorry I cannot help - good luck in your quest.

1 more thing - you might want to take your telephone number out of your post. Of course you might not, just thought I'd remind you it's there.

-* This Space For Rent *-
email for application details
April 19, 2001 6:45:31 PM

The peripherals I can´t help you with, but the thing with the multiplier happens to me too, I guess them being weird is probably due to that the L1-bridges are not connected properly.

I´ve tried closing the L1´s with 5H lead as well as 3B but they still are out of control so I use the FSB. Anyway, before I changed the FSB speed the first thing showing after boot was "Duron at 750 MHz (7,5*100)" or something like that but now it only shows that once in a while.
Which HSF are you using? I don´t think my ElanVital FSCUG3 likes overclocking that much

You may need to raise the voltage a bit to get 133 FSB.

There´s a jumper called CCMOS1 at the mobo which clears the BIOS settings if you don´t want to pull the battery.

Someone mentioned using conductive paint to close the L1 bridges, where can I get that? BTW don´t bother telling me to go to Radioshack, I live in sweden.

KT7A
Duron 750
128 MB Mosel Vitelic pc133
Seagate 40 GB
Samsung DVD
Leadtek geforce2 MX
Related resources
April 20, 2001 3:09:48 AM

The next time your computer refuses to POST try this.

Unplug the computer or turn off the switch on the PSU. The reason you must do this is ATX PSUs maintain standby power even when they are shutdown. Doing the above cuts <b>all</b> power. Now press <b>insert key</b> before you turn on the computer. Continue to hold the key down until the system begins to POST. It will work.

The fact that your multiplier setting keeps switching to the default indicates you need to re-close the L1 bridges.

Your other problems sound a little like some kind of conflicts but these do no usually prevent a system from POSTing.

On the odd chance that you have resource conflicts consider that some people have luck resolving these by telling the BIOS that the system does not have a PnP O/S. You'll find the option in the PnP/PCI Configuration section.

I prefer to try something else. Firstly, set <b>PnP O/S Installed</b> to <b>YES</b> then set <b>Reset Configuration Data</b> to <b>enabled</b>. (In later BIOSes this option is labeled <b>Reset ESCD Data</b>, or something like that). Whatever it is labeled the option forces Windows to re-read the hardware configuration stored in CMOS. This information is mostly PCI Data but in doing this Windows is able to "fix" a lot of things.

It's worth a try.

If that doesn't work <A HREF="http://www.viahardware.com/faq/kt7/kt7faq.htm" target="_new">Paul's Unofficial Abit KT7 FAQ</A> is a great resource to help resolve KT7 family motherboard problems. Check the <b>Instability</b> section.
Anonymous
a b V Motherboard
a b K Overclocking
April 24, 2001 11:56:05 PM

I've been an Intel junkie for years. Until now. I finally saw the MHz to price ratio.

Well, one thing I did notice about AMD rigs was that they require lots and lots of juice. Is it possible that your power supply might not be cutting the mustard? I know it's 300 Watts, but all the problems listed in this thread give me the feeling of a power issue more than a random bios setting. I build Intel based systems for a living, and your descriptions sound like a power problem if it were an intel machine. Since the AMD systems require lots more power, it might be possible that you need a bigger power supply.

Worth a try anyway...

Either way, let me know... I'm running a 450 Power supply on my new AMD rig, and we get along just fine. =)
!