Solved

Skyrim crashes when opening world

Hello,
I had my Samsung R580 equipped with a 500GB H.D.D, with skyrim, Game Booster, Intel i5 Nvidia GT 330M 1GB....working perfectly...And nexus mod manager but it was on steam. OH and Nvidia Inspector too with a profile specified for skyrim...

I bought an S.S.D, installed windows ULTIMATE 32-bit installed skyrim and steam....(and mind you i could run it on pretty decent settings previously between medium and high textures, and halfway with the fades....) but now when i try to duplicate the settigns i had...the game gets to the end of the first loading screen and dies....i might get into a house or shop but the open world is not getting along with me?

Please help! Ive tried nearly everything i could think of....my drivers for the graphics card are the latest...Im stumped.
13 answers Last reply Best Answer
More about skyrim crashes opening world
  1. P.S Ive verified the game integrity several times....Tried lowering the sound frequency....re installing a fresh copy of the game removed all mods.....Run as admin, with windows xp (SP3) compatability and tried in windowed mode aswell...

    Why is this so difficult when before it was so easy. Wooh go SATA III..
  2. so you brought a ssd and installed windows ultimate 32 bit (vista or 7?)

    was this after or before skyrim started dieing? if so put everything back how it was before and try again
  3. if your playing with a game that you created b4 you patched the game you may not be able to use it.
    you may well have to restart your campaign.
  4. backup your save data and delete all .ini files
  5. delete all the ini files, as in the ones saved in my documents??...I just deleted them all and it didn't work :/ I ran a dxdiag and its telling me i have direct x 11 yet my card apparently doesn't support said version?

    I had Nexus mods installed on the H.D.D....Then re installed on the S.S.D....With Windows 7....and this was before Skyrim was even installed on the S.S.D.....its now working when im in say dragonsreach or a small area.....which is really frustrating knowing it works.....but doesn't...

    And i've already started again that's the weird thing lol
  6. dx11 is standard now. even if your card is dx10 or 9 onl;y you will still install dx11 because its backwards compatible. its easier to have 1 distro thats compatible with all 3 than 3 separate 1s that may conflict
  7. Oh i see. But i still don't get it. Even when i start a new game now it just quits out....Argh my faith in bethesda is slowly wearing off...Diablo 3 shouls fill that void though.
  8. can you please post your full hardware specs, and try to post your problem to bethesda
  9. Windows 7 Ultimate (32-Bit) SP1

    Intel Core i5 CPU M520 @ 2.40GHz 2.40GHz

    8.00 GB RAM (2.99 GB usable obv).....

    Nvidia Geforce GT 330M 296.10 driver..

    120 GB Patriot Pyro S.S.D (Root), 500 GB H.D.D

    Sent them an email.... hopefully they look at it.
  10. Best answer
    Andy Roo21 said:
    Windows 7 Ultimate (32-Bit) SP1
    8.00 GB RAM (2.99 GB usable obv)


    that because you're using 32bit windows it only use 3GB of installed memory, you need 64bit to use all Gigs of rams that might fix your problem.
  11. yup, since skyrim is LAA since 1.2 patch
  12. Best answer selected by Andy Roo21.
  13. I thought so! But thank you for confirming :) Now i just have to try and get into Blizzards terrible servers....Ive pressed Control+V over 200 times i think....

    This game better be worth it...

    Cheers guys.
Ask a new question

Read More

PC gaming Games Skyrim Nvidia Video Games