Sign in with
Sign up | Sign in
Your question

Frame drops in Skyrim (560ti, i5 processor)

Last response: in Video Games
Share
May 12, 2012 10:34:56 PM

Bought skyrim during the steam sale, and I should be able to run the game on all maxed settings as far as I can tell...I use a:

EVGA GeForce GTX 560ti (Not Overclocked)

i5 2400 3.1ghz (Not Overclocked)

Ripjaw 4gs of RAM (2x2gb)

Corsair GS700 psu

Yet when I go into caves, or houses, I always get very noticeable frame drops...but I can view massive amounts of the world from the top of the mountain and have an exceptional framerate.

What is going on? x.x
May 13, 2012 1:02:09 AM

Have you checked your verify integrity of game cache? If you don't know how this is what you can do. Open up Steam right click on your game skyrim then left click on properties.

Then left click on local files then left click on verify integrity of game cache then it will start to down load some more files once it is done then try your game. If you still have the problem try one more time.

Now if you still have the problem we need to check other things but for now try that and get back to us. Thanks
m
0
l
May 13, 2012 10:09:52 AM

Yeah, did this. It helped the frame rates a little it seems, but still, sometimes when I enter a cave or house it takes up to like 10 seconds for the game to actually run at a proper frame rate.

What would be causing that?
m
0
l
Related resources
May 13, 2012 12:17:45 PM

never got any frame drops on unmodded game, if you have the HD texture pack then it need at least 1.2GB of VRAM try to put it on medium and default your settings in Nvidia's CP
m
0
l
May 13, 2012 11:31:57 PM

Well since that didn't work. Does this only happen on this game or does it happen on other games a well? Have you tried to uninstall the game and reinstall it? With what you have you shouldn't be having those problems.

In the nVidia control panel under manage 3D setting and turn off the antialiasing under global settings. Then under program settings. Select a program to customize in the drop down box.

See if Skyrim is in the box if not try adding it. If that doesn't work then uncheck the little box under the drop down and see if skyrim is in there. If it is click on it and now you should be able to set the settings.

If it isn't then just turn off the AA on both places. If my fix doesn't work then try RyQrils. Or you can try his first either way give it a try. Good luck.
m
0
l
September 5, 2012 3:13:45 PM

I have almost an identical setup.

EVGA 560Ti super clocked edition

i5 3550 3.3ghz

8 gigs crucial ballistix

Corsair GS700 PSU

I have sort of the same issue. My FPS is around 75-60 then after about a half hour or so of gaming it tweaks out and my FPS drops to about 55-45.

I've noticed through testing that when my videocard hits 61C it starts to lose frames and will never go over 62C because the actual load on the card will drop until the temp drops. I know my videocard can get much hotter before it starts to underclock in the bios, and there are only 3 preset frequencies in the bios.

and that's all i know about the issue.
m
0
l
September 5, 2012 5:00:18 PM

Lowering the shadow setting should increase your performance. I'm running 2 560ti's in sli and still had to lower the shadows to inproved my fps.
m
0
l
!