Fax preview problem

Archived from groups: microsoft.public.outlook.fax,microsoft.public.windowsxp.print_fax (More info?)

I have a desktop computer with WinXP Pro and a Dell laptop with WinXP Home.
On both I have installed lately Office 2003
Since then the preview on the laptop is done by Microsoft Document Imaging
and lets me see only the first two pages.
The desktop continues to preview faxes with the old fax preview.
Is there a way to get back on the laptop the standard preview?
4 answers Last reply
More about preview problem
  1. Archived from groups: microsoft.public.outlook.fax,microsoft.public.windowsxp.print_fax (More info?)

    MODI replace the Windows XP Picture and Fax viewer when you install Office
    2003. Check your file associations for TIF files. What other imaging
    software is installed?
    --
    Russ Valentine
    [MVP-Outlook]
    "YmK" <y@klapisch.net> wrote in message
    news:eAnDGVcWEHA.1356@TK2MSFTNGP09.phx.gbl...
    > I have a desktop computer with WinXP Pro and a Dell laptop with WinXP
    Home.
    > On both I have installed lately Office 2003
    > Since then the preview on the laptop is done by Microsoft Document Imaging
    > and lets me see only the first two pages.
    > The desktop continues to preview faxes with the old fax preview.
    > Is there a way to get back on the laptop the standard preview?
    >
    >
    >
  2. Archived from groups: microsoft.public.outlook.fax,microsoft.public.windowsxp.print_fax (More info?)

    Thanks.
    I will try it.


    "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    news:eaExlGdWEHA.2816@TK2MSFTNGP11.phx.gbl...
    > MODI replace the Windows XP Picture and Fax viewer when you install Office
    > 2003. Check your file associations for TIF files. What other imaging
    > software is installed?
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "YmK" <y@klapisch.net> wrote in message
    > news:eAnDGVcWEHA.1356@TK2MSFTNGP09.phx.gbl...
    > > I have a desktop computer with WinXP Pro and a Dell laptop with WinXP
    > Home.
    > > On both I have installed lately Office 2003
    > > Since then the preview on the laptop is done by Microsoft Document
    Imaging
    > > and lets me see only the first two pages.
    > > The desktop continues to preview faxes with the old fax preview.
    > > Is there a way to get back on the laptop the standard preview?
    > >
    > >
    > >
    >
    >
  3. Archived from groups: microsoft.public.outlook.fax,microsoft.public.windowsxp.print_fax (More info?)

    Installing Office 2003 makes Microsoft Document Imaging the default viewer
    of .tif and .tiff files. If you want to preview faxes using 'Windows Picture
    and Fax viewer' you can change the association in explorer->Folder
    Options->File Types. You should be able to get the standard preview after
    this.

    --
    Naresh Chandrasekaran,
    Microsoft Printing, Imaging and Fax Team

    This posting is provided "AS IS" with no warranties, and confers no rights.

    Please do not send email directly to this alias. This alias is for newsgroup
    purposes only.

    "YmK" <y@klapisch.net> wrote in message
    news:eAnDGVcWEHA.1356@TK2MSFTNGP09.phx.gbl...
    > I have a desktop computer with WinXP Pro and a Dell laptop with WinXP
    Home.
    > On both I have installed lately Office 2003
    > Since then the preview on the laptop is done by Microsoft Document Imaging
    > and lets me see only the first two pages.
    > The desktop continues to preview faxes with the old fax preview.
    > Is there a way to get back on the laptop the standard preview?
    >
    >
    >
  4. Archived from groups: microsoft.public.outlook.fax,microsoft.public.windowsxp.print_fax (More info?)

    Changing the file association for TIF files might have adverse consequences
    for faxing from Outlook. I cannot reproduce the original posters findings.
    MODI previews all pages. Just use the Thumbnail view.
    --
    Russ Valentine
    [MVP-Outlook]
    "Naresh [MSFT]" <nareshc@online.microsoft.com> wrote in message
    news:40ed214c$1@news.microsoft.com...
    > Installing Office 2003 makes Microsoft Document Imaging the default viewer
    > of .tif and .tiff files. If you want to preview faxes using 'Windows
    Picture
    > and Fax viewer' you can change the association in explorer->Folder
    > Options->File Types. You should be able to get the standard preview after
    > this.
    >
    > --
    > Naresh Chandrasekaran,
    > Microsoft Printing, Imaging and Fax Team
    >
    > This posting is provided "AS IS" with no warranties, and confers no
    rights.
    >
    > Please do not send email directly to this alias. This alias is for
    newsgroup
    > purposes only.
    >
    > "YmK" <y@klapisch.net> wrote in message
    > news:eAnDGVcWEHA.1356@TK2MSFTNGP09.phx.gbl...
    > > I have a desktop computer with WinXP Pro and a Dell laptop with WinXP
    > Home.
    > > On both I have installed lately Office 2003
    > > Since then the preview on the laptop is done by Microsoft Document
    Imaging
    > > and lets me see only the first two pages.
    > > The desktop continues to preview faxes with the old fax preview.
    > > Is there a way to get back on the laptop the standard preview?
    > >
    > >
    > >
    >
    >
Ask a new question

Read More

Laptops Fax Microsoft Windows XP