Sign in with
Sign up | Sign in
Your question

Printing to TCP/IP port always reports "Document failed" b..

Last response: in Windows XP
Share
Anonymous
a b α HP
June 24, 2004 3:01:34 PM

Archived from groups: microsoft.public.windowsxp.network_web,microsoft.public.windowsxp.print_fax (More info?)

Just wondering if someone knows why this is happening... I have searched the
MS Support knowledgebase without any results.

I have an Epson Photo 700 printer attached to an HP JetDirect ethernet print
server. My Windows XP Pro computer is configured to print to a TCP/IP port
to the HP JetDirect. When I print, the Epson spooler starts and the job get
spooled to the printer and prints fine. The problem is that the computer
always reports "The document failed to print...".

Any idea why this may be happening? A timeout setting I can adjust, etc?
Anonymous
a b α HP
June 24, 2004 3:01:35 PM

Archived from groups: microsoft.public.windowsxp.network_web,microsoft.public.windowsxp.print_fax (More info?)

See if Bruce Sanderson's article helps.
http://members.shaw.ca/bsanders/Printing%20to%20Print%2...
--
Cari
MS-MVP Windows Technologies - Printing/Imaging/Hardware
www.coribright.com

"Grahammer" <dont.spam@me.here> wrote in message
news:e4B0ozgWEHA.1764@TK2MSFTNGP10.phx.gbl...
> Just wondering if someone knows why this is happening... I have searched
> the
> MS Support knowledgebase without any results.
>
> I have an Epson Photo 700 printer attached to an HP JetDirect ethernet
> print
> server. My Windows XP Pro computer is configured to print to a TCP/IP port
> to the HP JetDirect. When I print, the Epson spooler starts and the job
> get
> spooled to the printer and prints fine. The problem is that the computer
> always reports "The document failed to print...".
>
> Any idea why this may be happening? A timeout setting I can adjust, etc?
>
>
Anonymous
a b α HP
June 24, 2004 3:45:10 PM

Archived from groups: microsoft.public.windowsxp.network_web,microsoft.public.windowsxp.print_fax (More info?)

My HP Jetdirect is configured as a raw port 9100 server.

I'll have to investigate to see if it supports the LPR/LPD protocol

Definately helpful. Thanks!


"Cari (MS-MVP)" <Newsgroups1@coribright.com> wrote in message
news:o gQ4fHhWEHA.3640@TK2MSFTNGP11.phx.gbl...
> See if Bruce Sanderson's article helps.
>
http://members.shaw.ca/bsanders/Printing%20to%20Print%2...
> --
> Cari
> MS-MVP Windows Technologies - Printing/Imaging/Hardware
> www.coribright.com
>
> "Grahammer" <dont.spam@me.here> wrote in message
> news:e4B0ozgWEHA.1764@TK2MSFTNGP10.phx.gbl...
> > Just wondering if someone knows why this is happening... I have searched
> > the
> > MS Support knowledgebase without any results.
> >
> > I have an Epson Photo 700 printer attached to an HP JetDirect ethernet
> > print
> > server. My Windows XP Pro computer is configured to print to a TCP/IP
port
> > to the HP JetDirect. When I print, the Epson spooler starts and the job
> > get
> > spooled to the printer and prints fine. The problem is that the computer
> > always reports "The document failed to print...".
> >
> > Any idea why this may be happening? A timeout setting I can adjust, etc?
> >
> >
>
>
!