Sign in with
Sign up | Sign in
Your question

Printer - Unable to connect

Last response: in Windows XP
Share
Anonymous
June 28, 2004 10:20:35 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I have an XP SP1 workstation on a 2003 Server domain. Both
machines are logged in as Administrator. Every morning the
printer status on the workstation says "Access denied -
unable to connect". I then have to delete the printer and
readd it, then the next day it will have the error message
again. I'm not sure what's causing it to lose this
setting. Please advise. Thanks.

More about : printer unable connect

Anonymous
June 28, 2004 3:35:17 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Can the client still print even though the queue view states access denied.
If it can then the Access Denied is really the Server machine that is denied
access to the XP.
There are a couple of settings that can cause this to occur.

http://support.microsoft.com/default.aspx?scid=kb;en-us;162695
SMSINST: "Access Denied" Error Message When You Try to Connect to a Shared
Network Printer

needs to be set to 1
http://support.microsoft.com/default.aspx?scid=kb;en-us;246261
How to Use the RestrictAnonymous Registry Value in Windows 2000

If this only happens after the workstation is rebooted
http://support.microsoft.com/default.aspx?scid=kb;en-us;312055
Cannot Use Network Printer If Your Password Is Not Saved

--
Alan Morris
Windows Printing Team
Search the Microsoft Knowledge Base here:
http://support.microsoft.com/default.aspx?scid=fh;[ln];kbhowto

This posting is provided "AS IS" with no warranties, and confers no rights.

"Bryan Ricke" <bryanr@theisens.com> wrote in message
news:2255f01c45d12$b2217c70$a401280a@phx.gbl...
> I have an XP SP1 workstation on a 2003 Server domain. Both
> machines are logged in as Administrator. Every morning the
> printer status on the workstation says "Access denied -
> unable to connect". I then have to delete the printer and
> readd it, then the next day it will have the error message
> again. I'm not sure what's causing it to lose this
> setting. Please advise. Thanks.
!