Erroneous printer error message.

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I have a slow laser printer without much memory. As a result, print jobs
take a lot of time, especially if many pages are involved. The spooler (I
guess) thinks the job failed and pops up a "Document failed to print" error
message. Windows 98 has a "Transmission retry" setting that deals with this
issue, but I can not find an equivalent setting for Windows XP Professional.
Is there any way to prevent this error message from being displayed?
4 answers Last reply
More about erroneous printer error message
  1. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    if this is attached to the LPT port, open the Printer Properties, Ports Tab
    Config Port. Double the Transmission Retry value. The default is 90
    seconds.

    You have to reboot for this setting to become active.

    There is not a setting for USB.

    --
    Alan Morris
    Windows Printing Team
    Search the Microsoft Knowledge Base here:
    http://support.microsoft.com/default.aspx?scid=fh;[ln];kbhowto

    This posting is provided "AS IS" with no warranties, and confers no rights.

    "Stephen Brumbelow" <sbrumbe1@bellsouth.net> wrote in message
    news:EcMGc.14635$9t6.13075@bignews3.bellsouth.net...
    > I have a slow laser printer without much memory. As a result, print jobs
    > take a lot of time, especially if many pages are involved. The spooler (I
    > guess) thinks the job failed and pops up a "Document failed to print"
    error
    > message. Windows 98 has a "Transmission retry" setting that deals with
    this
    > issue, but I can not find an equivalent setting for Windows XP
    Professional.
    > Is there any way to prevent this error message from being displayed?
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Allen,

    The printer is hooked to a COM port because its parallel interface is not
    smart enough to do flow control (it's a DEClaser 1152 PostScript printer).
    I already have the Printer | Properties | Device Settings | Job Timeout set
    to 0 and the Wait Timeout set to 300 seconds. Since the spooler is
    reporting the error instead of the printer, those don't seem to help.

    Thanks for your response,

    Steve Brumbelow

    "Alan Morris(MSFT)" <alanmo@online.microsoft.com> wrote in message
    news:OeWEFbHZEHA.3432@TK2MSFTNGP10.phx.gbl...
    > if this is attached to the LPT port, open the Printer Properties, Ports
    Tab
    > Config Port. Double the Transmission Retry value. The default is 90
    > seconds.
    >
    > You have to reboot for this setting to become active.
    >
    > There is not a setting for USB.
    >
    > --
    > Alan Morris
    > Windows Printing Team
    > Search the Microsoft Knowledge Base here:
    > http://support.microsoft.com/default.aspx?scid=fh;[ln];kbhowto
    >
    > This posting is provided "AS IS" with no warranties, and confers no
    rights.
    >
    > "Stephen Brumbelow" <sbrumbe1@bellsouth.net> wrote in message
    > news:EcMGc.14635$9t6.13075@bignews3.bellsouth.net...
    > > I have a slow laser printer without much memory. As a result, print
    jobs
    > > take a lot of time, especially if many pages are involved. The spooler
    (I
    > > guess) thinks the job failed and pops up a "Document failed to print"
    > error
    > > message. Windows 98 has a "Transmission retry" setting that deals with
    > this
    > > issue, but I can not find an equivalent setting for Windows XP
    > Professional.
    > > Is there any way to prevent this error message from being displayed?
    > >
    > >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    And you see the balloon notification pop after the 300 seconds? Turn this
    off by:

    1. Right-Click the system-tray (where the printer icon shows up when
    something is printing; where the balloon pops up from).

    2. Select Properties ("Taskbar and Start Menu Properties")

    3. On the "Taskbar" Tab, click on Hide inactive icons, then "Customize"
    button.

    4. Under "Current Items" there should be a printer icon.

    5. Change it's behavior from "Hide when inactive" to "Always hide".


    --
    Alan Morris
    Windows Printing Team
    Search the Microsoft Knowledge Base here:
    http://support.microsoft.com/default.aspx?scid=fh;[ln];kbhowto

    This posting is provided "AS IS" with no warranties, and confers no rights.

    "Stephen Brumbelow" <sbrumbe1@bellsouth.net> wrote in message
    news:tY2Hc.16414$9t6.11249@bignews3.bellsouth.net...
    > Allen,
    >
    > The printer is hooked to a COM port because its parallel interface is not
    > smart enough to do flow control (it's a DEClaser 1152 PostScript printer).
    > I already have the Printer | Properties | Device Settings | Job Timeout
    set
    > to 0 and the Wait Timeout set to 300 seconds. Since the spooler is
    > reporting the error instead of the printer, those don't seem to help.
    >
    > Thanks for your response,
    >
    > Steve Brumbelow
    >
    > "Alan Morris(MSFT)" <alanmo@online.microsoft.com> wrote in message
    > news:OeWEFbHZEHA.3432@TK2MSFTNGP10.phx.gbl...
    > > if this is attached to the LPT port, open the Printer Properties, Ports
    > Tab
    > > Config Port. Double the Transmission Retry value. The default is 90
    > > seconds.
    > >
    > > You have to reboot for this setting to become active.
    > >
    > > There is not a setting for USB.
    > >
    > > --
    > > Alan Morris
    > > Windows Printing Team
    > > Search the Microsoft Knowledge Base here:
    > > http://support.microsoft.com/default.aspx?scid=fh;[ln];kbhowto
    > >
    > > This posting is provided "AS IS" with no warranties, and confers no
    > rights.
    > >
    > > "Stephen Brumbelow" <sbrumbe1@bellsouth.net> wrote in message
    > > news:EcMGc.14635$9t6.13075@bignews3.bellsouth.net...
    > > > I have a slow laser printer without much memory. As a result, print
    > jobs
    > > > take a lot of time, especially if many pages are involved. The spooler
    > (I
    > > > guess) thinks the job failed and pops up a "Document failed to print"
    > > error
    > > > message. Windows 98 has a "Transmission retry" setting that deals
    with
    > > this
    > > > issue, but I can not find an equivalent setting for Windows XP
    > > Professional.
    > > > Is there any way to prevent this error message from being displayed?
    > > >
    > > >
    > >
    > >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Actually, it seems to come up just after the printer starts printing
    the first page of the first document. It goes away when it starts
    printing the second page. It definitely does not wait 300 seconds.

    SB

    "Alan Morris(MSFT)" <alanmo@online.microsoft.com> wrote in message
    news:umE7ODSZEHA.136@TK2MSFTNGP11.phx.gbl...
    > And you see the balloon notification pop after the 300 seconds? Turn this
    > off by:
    >
    > 1. Right-Click the system-tray (where the printer icon shows up when
    > something is printing; where the balloon pops up from).
    >
    > 2. Select Properties ("Taskbar and Start Menu Properties")
    >
    > 3. On the "Taskbar" Tab, click on Hide inactive icons, then
    "Customize"
    > button.
    >
    > 4. Under "Current Items" there should be a printer icon.
    >
    > 5. Change it's behavior from "Hide when inactive" to "Always hide".
    >
    >
    >
    >
    > --
    > Alan Morris
    > Windows Printing Team
    > Search the Microsoft Knowledge Base here:
    > http://support.microsoft.com/default.aspx?scid=fh;[ln];kbhowto
    >
    > This posting is provided "AS IS" with no warranties, and confers no
    rights.
    >
    > "Stephen Brumbelow" <sbrumbe1@bellsouth.net> wrote in message
    > news:tY2Hc.16414$9t6.11249@bignews3.bellsouth.net...
    > > Allen,
    > >
    > > The printer is hooked to a COM port because its parallel interface is
    not
    > > smart enough to do flow control (it's a DEClaser 1152 PostScript
    printer).
    > > I already have the Printer | Properties | Device Settings | Job Timeout
    > set
    > > to 0 and the Wait Timeout set to 300 seconds. Since the spooler is
    > > reporting the error instead of the printer, those don't seem to help.
    > >
    > > Thanks for your response,
    > >
    > > Steve Brumbelow
    > >
    > > "Alan Morris(MSFT)" <alanmo@online.microsoft.com> wrote in message
    > > news:OeWEFbHZEHA.3432@TK2MSFTNGP10.phx.gbl...
    > > > if this is attached to the LPT port, open the Printer Properties,
    Ports
    > > Tab
    > > > Config Port. Double the Transmission Retry value. The default is 90
    > > > seconds.
    > > >
    > > > You have to reboot for this setting to become active.
    > > >
    > > > There is not a setting for USB.
    > > >
    > > > --
    > > > Alan Morris
    > > > Windows Printing Team
    > > > Search the Microsoft Knowledge Base here:
    > > > http://support.microsoft.com/default.aspx?scid=fh;[ln];kbhowto
    > > >
    > > > This posting is provided "AS IS" with no warranties, and confers no
    > > rights.
    > > >
    > > > "Stephen Brumbelow" <sbrumbe1@bellsouth.net> wrote in message
    > > > news:EcMGc.14635$9t6.13075@bignews3.bellsouth.net...
    > > > > I have a slow laser printer without much memory. As a result, print
    > > jobs
    > > > > take a lot of time, especially if many pages are involved. The
    spooler
    > > (I
    > > > > guess) thinks the job failed and pops up a "Document failed to
    print"
    > > > error
    > > > > message. Windows 98 has a "Transmission retry" setting that deals
    > with
    > > > this
    > > > > issue, but I can not find an equivalent setting for Windows XP
    > > > Professional.
    > > > > Is there any way to prevent this error message from being displayed?
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
Ask a new question

Read More

Error Message Windows XP