Sign in with
Sign up | Sign in
Your question

Audio/Video out of sync in game cutscenes.

Last response: in Video Games
Share
May 24, 2012 9:54:18 PM

Hello everyone. I'm at my wits end here, so I'm hoping someone here cna help me solve my problem.

In just about every single game I play, the audio in my game cutscenes is out of sync. The sound lags behind the video. After the cutscene is over, and as I'm playing in-game, everything is fine. But it's almost every game I have is like this. I have updated video card drivers. So right now, since Diablo is the only game I have installed, it's happening. When I play the game, everything is perfectly fine. But when I try to watch one of the cutscenes, the audio lags way behind the video. I have tried with Vertical Sync both on and off, and it is the same both ways.

Here is what I'm running:

Intel i7 950 quad core
P6TD Deluxe MB
6GB DDR3 RAM
GTX 570 Superclocked HD
750W OCZ Power Supply
Windows installed on a 120GB SSD


I have tried using audio through onboard sound and a Rocketfish 5.1 sound card. I have recently done a clean install of Windows.


Thank you for any help in advance

Bob
May 24, 2012 9:56:44 PM

I forgot to mention that I'm running Windows 7 Ultimate 64 bit. And I'm not sure if it matters, but when I watch movies in VLC, everything is fine. I had the same problems when I had 2x HD5770's in Crossfire and a 550W psu. I was thinking that maybe I didnt have enough power, so I figured a new gpu, power supply, and a SSD would fix the problem, but it's still as present, and annoying as ever.
m
0
l
May 24, 2012 10:26:22 PM

I also have two monitors hooked up to my graphics card.
m
0
l
Related resources
June 2, 2012 12:27:36 AM

I have the same issue as you also. Any help would be great! Everything runs fine in the game, but the audio is off sync in the cutscenes even if I change my video resolution and my audio quality. My system is not taxed by this game at all.

i7 920
gtx 260's sli
Windows 7 64
12 gigs Ram
Asus Rampage III Gene
onboard x-fi audio (which works fine with other applications even HD1080p video)
m
0
l
June 3, 2012 6:16:56 PM

drkoolbeanz said:
I have the same issue as you also. Any help would be great! Everything runs fine in the game, but the audio is off sync in the cutscenes even if I change my video resolution and my audio quality. My system is not taxed by this game at all.

i7 920
gtx 260's sli
Windows 7 64
12 gigs Ram
Asus Rampage III Gene
onboard x-fi audio (which works fine with other applications even HD1080p video)



Turns out something was slightly overclocking my CPU. I put it back to normal and deleted the program that was doing it, something by asus, and everything is fine now. Good luck
m
0
l
June 5, 2012 4:17:13 AM

bobrea said:
Turns out something was slightly overclocking my CPU. I put it back to normal and deleted the program that was doing it, something by asus, and everything is fine now. Good luck


Wow it worked! :love: 

1st Try: Video cards/CPU back to stock clocks = Better but not perfect still
2nd Try: Video stock still, I entered the BIOS and turned off Intel® Turbo Boost Technology (simple option that allows Windows to ask for a multiplier of 21x instead of 20x when the computer feels tasked) = Finally after completely stock clocking everything I got the sync working right
3rd Try: Video Cards back to Overclocked speeds/ CPU stock without Turbo enabled = Perfect performance again

It saddens me that I not only have to run Diablo stock clocked for a perfect experience but that I actually had to turn off a DEFAULT ON option in my BIOS to make the cutscenes run correctly. In essence UNDERCLOCKING it from factory BIOS specifications. :fou:  :non: 
m
0
l
!