wireless network..but Printer is not sharing nor can creat..

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I can not seem to find any help for this "common"
questions.

I have XP pcs. PC1 and PC2.

PC1 has the LOCAL printer ( HPLaser )

Both PC's share's DSL via wireless router.
BUt ,
i am not able to create iether a WOrkgroup. or share the
printer via Wireless network.

PC2 does not see the PC1.

As of now.

in both PC i have tried to make a WORKGROUP == HOUSE
and Printer name == HPLaser with Shared option.

HOw can i Get the PC2 to use the PC1's printer via
wireless network...or better yet...how do i create a
workgroup between these 2 computers.?

any help would be much appreciated.

Thanks

Raj
3 answers Last reply
More about wireless network printer sharing creat
  1. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    You create a Workgroup merely by having at least one computer with the
    Workgroup name you want - so you've done that.

    However, something is blocking the communication between the computers.
    This could be all kinds of things, but I suggest checking:

    1. if you have the XP Internet Connection Firewall turned on on either
    computer, you might want to turn that off, at least temporarily - your
    wireless router probably has a built in firewall that will be adequate, at
    least while you're testing (if you're concerned, disconnect the DSL modem
    temporarily). Start, Control Panel, Network Connections, right click on
    your wireless connection, select Properties, select the Advanced tab, remove
    the check mark from Internet Connection Firewall.

    2. make sure that both computers have the Client for Microsoft Networks and
    File and Print Sharing installed and enabled for the wireless connection.
    Start, Control Panel, Network Connections, right click the wireless
    connection, select Properties. On the General tab, make sure you have the
    wireless adapter selected, then check that Client for Microsoft Networks and
    File and Print Sharing appear in the list have check marks.

    3. check that both computers are on the same IP subnet. Open a Command
    Prompt window (Start, Run, key cmd, press Enter) and key the command
    ipconfig /all (press Enter). The SubNet Mask value should be the same on
    both computers (e.g. 255.255.255.0). The network part of the IP Address
    needs to be the same (e.g. 192.168.1.x). Also, the computers should be in
    the same subnet that the router's LAN connection is in. You should be able
    to check that with the router's configuration tool; normally, this IP
    address will show up as the "Default Gateway" on the computers. I suggest
    configuring the computers to get and IP address automatically - most (home)
    routers have a built in DHCP server that will send the required IP
    configuration to the computer when XP starts; this will eliminate the need
    for any manual IP configuration settings on your computers.

    4. check that there is IP communication between the computers. Open a
    Command Prompt and key "ping" followed by a space followed by the IP address
    of the other computer. You should get 4 lines indicating how long it took
    for the reply to come back from the other computer (usually a few
    milliseconds).

    5. check that there is name resolution happening - if all of the above
    checks out, name resosolution should be automatic. You can test if by using
    the ping command (as in 4) but using the Computer Name of the other computer
    instead of its IP address (e.g. ping pc2).

    6. On one computer (e.g. PC1), add a share to a folder (right click on the
    folder, select Sharing). On the other computer (e.g. PC2), click Start, Run
    and key \\ followed by the Computer Name of the first computer (e.g. \\PC1).
    You should then get either a prompt for username and password or a Windows
    Explorer window showing the objects that are shared on the first computer,
    including the share you created and any shared printers. If you get a
    prompt for a username and password, key whatever username and password you
    use to logon locally at the other computer. If your user accounts have
    blank (empty) passwords, you won't be able to use those user accounts for
    network access (there's a bypass for this, if you need it, let me know).


    --
    Bruce Sanderson MVP

    It's perfectly useless to know the right answer to the wrong question.


    "Raj" <anonymous@discussions.microsoft.com> wrote in message
    news:0a0d01c46e70$9202dc30$a501280a@phx.gbl...
    > I can not seem to find any help for this "common"
    > questions.
    >
    > I have XP pcs. PC1 and PC2.
    >
    > PC1 has the LOCAL printer ( HPLaser )
    >
    > Both PC's share's DSL via wireless router.
    > BUt ,
    > i am not able to create iether a WOrkgroup. or share the
    > printer via Wireless network.
    >
    > PC2 does not see the PC1.
    >
    > As of now.
    >
    > in both PC i have tried to make a WORKGROUP == HOUSE
    > and Printer name == HPLaser with Shared option.
    >
    > HOw can i Get the PC2 to use the PC1's printer via
    > wireless network...or better yet...how do i create a
    > workgroup between these 2 computers.?
    >
    > any help would be much appreciated.
    >
    > Thanks
    >
    > Raj
    >
  2. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Bruce,

    I followed your advice and completed instructions
    1. Turned off the Firewall.
    2. Both PC's have NETWORK and Filesharing/printer options
    3. PING to check.
    SUBNET: 255.255.255.0
    IP for PC1 == 192.168.1.101

    IP for PC2 == 192.168.1.100
    and they are AUTO configure.

    4. PING for each other computer. ((no success))
    This is not working.. (PC 1 wont find PC2) or (PC2 does not see the PC1)

    5. I tried PING-ing to the name of the computer...IP and still does not find it.

    6. However, while i was setting this up.....PC 2 finally showed me the WORKGROUP HOME. and the PC2 with all its printer...

    but PC 1 still does not see the WORKGROUP.

    When i tried to INSTALL NETWORK PRINTER...it says that I Do not have access to the WORKGROUP HOME...contact admin.

    BUt i have not put any kind of password or user setup.?

    --
    So..where should i be trouble shoot next?


    Raj
    Thanks for all the help.


    "Bruce Sanderson" wrote:

    > You create a Workgroup merely by having at least one computer with the
    > Workgroup name you want - so you've done that.
    >
    > However, something is blocking the communication between the computers.
    > This could be all kinds of things, but I suggest checking:
    >
    > 1. if you have the XP Internet Connection Firewall turned on on either
    > computer, you might want to turn that off, at least temporarily - your
    > wireless router probably has a built in firewall that will be adequate, at
    > least while you're testing (if you're concerned, disconnect the DSL modem
    > temporarily). Start, Control Panel, Network Connections, right click on
    > your wireless connection, select Properties, select the Advanced tab, remove
    > the check mark from Internet Connection Firewall.
    >
    > 2. make sure that both computers have the Client for Microsoft Networks and
    > File and Print Sharing installed and enabled for the wireless connection.
    > Start, Control Panel, Network Connections, right click the wireless
    > connection, select Properties. On the General tab, make sure you have the
    > wireless adapter selected, then check that Client for Microsoft Networks and
    > File and Print Sharing appear in the list have check marks.
    >
    > 3. check that both computers are on the same IP subnet. Open a Command
    > Prompt window (Start, Run, key cmd, press Enter) and key the command
    > ipconfig /all (press Enter). The SubNet Mask value should be the same on
    > both computers (e.g. 255.255.255.0). The network part of the IP Address
    > needs to be the same (e.g. 192.168.1.x). Also, the computers should be in
    > the same subnet that the router's LAN connection is in. You should be able
    > to check that with the router's configuration tool; normally, this IP
    > address will show up as the "Default Gateway" on the computers. I suggest
    > configuring the computers to get and IP address automatically - most (home)
    > routers have a built in DHCP server that will send the required IP
    > configuration to the computer when XP starts; this will eliminate the need
    > for any manual IP configuration settings on your computers.
    >
    > 4. check that there is IP communication between the computers. Open a
    > Command Prompt and key "ping" followed by a space followed by the IP address
    > of the other computer. You should get 4 lines indicating how long it took
    > for the reply to come back from the other computer (usually a few
    > milliseconds).
    >
    > 5. check that there is name resolution happening - if all of the above
    > checks out, name resosolution should be automatic. You can test if by using
    > the ping command (as in 4) but using the Computer Name of the other computer
    > instead of its IP address (e.g. ping pc2).
    >
    > 6. On one computer (e.g. PC1), add a share to a folder (right click on the
    > folder, select Sharing). On the other computer (e.g. PC2), click Start, Run
    > and key \\ followed by the Computer Name of the first computer (e.g. \\PC1).
    > You should then get either a prompt for username and password or a Windows
    > Explorer window showing the objects that are shared on the first computer,
    > including the share you created and any shared printers. If you get a
    > prompt for a username and password, key whatever username and password you
    > use to logon locally at the other computer. If your user accounts have
    > blank (empty) passwords, you won't be able to use those user accounts for
    > network access (there's a bypass for this, if you need it, let me know).
    >
    >
    > --
    > Bruce Sanderson MVP
    >
    > It's perfectly useless to know the right answer to the wrong question.
    >
    >
    > "Raj" <anonymous@discussions.microsoft.com> wrote in message
    > news:0a0d01c46e70$9202dc30$a501280a@phx.gbl...
    > > I can not seem to find any help for this "common"
    > > questions.
    > >
    > > I have XP pcs. PC1 and PC2.
    > >
    > > PC1 has the LOCAL printer ( HPLaser )
    > >
    > > Both PC's share's DSL via wireless router.
    > > BUt ,
    > > i am not able to create iether a WOrkgroup. or share the
    > > printer via Wireless network.
    > >
    > > PC2 does not see the PC1.
    > >
    > > As of now.
    > >
    > > in both PC i have tried to make a WORKGROUP == HOUSE
    > > and Printer name == HPLaser with Shared option.
    > >
    > > HOw can i Get the PC2 to use the PC1's printer via
    > > wireless network...or better yet...how do i create a
    > > workgroup between these 2 computers.?
    > >
    > > any help would be much appreciated.
    > >
    > > Thanks
    > >
    > > Raj
    > >
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    If the IP configuration of your computers is set by "Autoconfiguration",
    they are not getting it from the wireless router and the wireless router may
    be in a different subnet. If that is the case, this would explain why your
    computers can not communicate via the router.

    Check the configuration of the wireless router. It will have an IP address
    and subnet mask that it uses on its LAN interface. All of the computers
    using that router must be in the same IP subnet. Also, most routers
    designed for home use provide a DHCP service for devices on the LAN -
    perhaps this just needs to be enabled. Your Windows computers (wired or
    wireless) should use that DHCP service to get their IP configuration - by
    default, Windows XP will attempt to contact a DHCP service; if that fails,
    it will use the AutoConfigure technique. If the wireless router does not
    have a DHCP service, you will need to manually configure your computers to
    be in the same IP subnet as the router uses on its LAN interface and set the
    "Default Gateway" to the IP address of the LAN interface on the router.

    If you reply with the IP address and Subnet Mask used by the router on its
    LAN interface, I can reply with an IP address range for your computers.

    Just to add to the complexity, the router has two interfaces and is in two
    subnets. The DSL (WAN) interface will have a different IP address and
    subnet mask from the LAN interface. The DSL (WAN) interface IP
    configuration will be specified by your DSL provider and most likely set
    automatically. The IP configuration of the LAN interface will be set by the
    router by default, although you may be able to change it.

    If a ping to the router (by IP from one of your computers is not successful,
    most likely it won't be able to ping the other computer either.

    --
    Bruce Sanderson MVP

    It's perfectly useless to know the right answer to the wrong question.


    "Rajmahal" <Rajmahal@discussions.microsoft.com> wrote in message
    news:BE7C5537-6A5B-4A58-9D08-04CEC2B9CF99@microsoft.com...
    > Bruce,
    >
    > I followed your advice and completed instructions
    > 1. Turned off the Firewall.
    > 2. Both PC's have NETWORK and Filesharing/printer options
    > 3. PING to check.
    > SUBNET: 255.255.255.0
    > IP for PC1 == 192.168.1.101
    >
    > IP for PC2 == 192.168.1.100
    > and they are AUTO configure.
    >
    > 4. PING for each other computer. ((no success))
    > This is not working.. (PC 1 wont find PC2) or (PC2 does not see the PC1)
    >
    > 5. I tried PING-ing to the name of the computer...IP and still does not
    find it.
    >
    > 6. However, while i was setting this up.....PC 2 finally showed me the
    WORKGROUP HOME. and the PC2 with all its printer...
    >
    > but PC 1 still does not see the WORKGROUP.
    >
    > When i tried to INSTALL NETWORK PRINTER...it says that I Do not have
    access to the WORKGROUP HOME...contact admin.
    >
    > BUt i have not put any kind of password or user setup.?
    >
    > --
    > So..where should i be trouble shoot next?
    >
    >
    > Raj
    > Thanks for all the help.
    >
    >
    >
    >
    >
    >
    > "Bruce Sanderson" wrote:
    >
    > > You create a Workgroup merely by having at least one computer with the
    > > Workgroup name you want - so you've done that.
    > >
    > > However, something is blocking the communication between the computers.
    > > This could be all kinds of things, but I suggest checking:
    > >
    > > 1. if you have the XP Internet Connection Firewall turned on on either
    > > computer, you might want to turn that off, at least temporarily - your
    > > wireless router probably has a built in firewall that will be adequate,
    at
    > > least while you're testing (if you're concerned, disconnect the DSL
    modem
    > > temporarily). Start, Control Panel, Network Connections, right click on
    > > your wireless connection, select Properties, select the Advanced tab,
    remove
    > > the check mark from Internet Connection Firewall.
    > >
    > > 2. make sure that both computers have the Client for Microsoft Networks
    and
    > > File and Print Sharing installed and enabled for the wireless
    connection.
    > > Start, Control Panel, Network Connections, right click the wireless
    > > connection, select Properties. On the General tab, make sure you have
    the
    > > wireless adapter selected, then check that Client for Microsoft Networks
    and
    > > File and Print Sharing appear in the list have check marks.
    > >
    > > 3. check that both computers are on the same IP subnet. Open a Command
    > > Prompt window (Start, Run, key cmd, press Enter) and key the command
    > > ipconfig /all (press Enter). The SubNet Mask value should be the same
    on
    > > both computers (e.g. 255.255.255.0). The network part of the IP Address
    > > needs to be the same (e.g. 192.168.1.x). Also, the computers should be
    in
    > > the same subnet that the router's LAN connection is in. You should be
    able
    > > to check that with the router's configuration tool; normally, this IP
    > > address will show up as the "Default Gateway" on the computers. I
    suggest
    > > configuring the computers to get and IP address automatically - most
    (home)
    > > routers have a built in DHCP server that will send the required IP
    > > configuration to the computer when XP starts; this will eliminate the
    need
    > > for any manual IP configuration settings on your computers.
    > >
    > > 4. check that there is IP communication between the computers. Open a
    > > Command Prompt and key "ping" followed by a space followed by the IP
    address
    > > of the other computer. You should get 4 lines indicating how long it
    took
    > > for the reply to come back from the other computer (usually a few
    > > milliseconds).
    > >
    > > 5. check that there is name resolution happening - if all of the above
    > > checks out, name resosolution should be automatic. You can test if by
    using
    > > the ping command (as in 4) but using the Computer Name of the other
    computer
    > > instead of its IP address (e.g. ping pc2).
    > >
    > > 6. On one computer (e.g. PC1), add a share to a folder (right click on
    the
    > > folder, select Sharing). On the other computer (e.g. PC2), click Start,
    Run
    > > and key \\ followed by the Computer Name of the first computer (e.g.
    \\PC1).
    > > You should then get either a prompt for username and password or a
    Windows
    > > Explorer window showing the objects that are shared on the first
    computer,
    > > including the share you created and any shared printers. If you get a
    > > prompt for a username and password, key whatever username and password
    you
    > > use to logon locally at the other computer. If your user accounts have
    > > blank (empty) passwords, you won't be able to use those user accounts
    for
    > > network access (there's a bypass for this, if you need it, let me know).
    > >
    > >
    > > --
    > > Bruce Sanderson MVP
    > >
    > > It's perfectly useless to know the right answer to the wrong question.
    > >
    > >
    > > "Raj" <anonymous@discussions.microsoft.com> wrote in message
    > > news:0a0d01c46e70$9202dc30$a501280a@phx.gbl...
    > > > I can not seem to find any help for this "common"
    > > > questions.
    > > >
    > > > I have XP pcs. PC1 and PC2.
    > > >
    > > > PC1 has the LOCAL printer ( HPLaser )
    > > >
    > > > Both PC's share's DSL via wireless router.
    > > > BUt ,
    > > > i am not able to create iether a WOrkgroup. or share the
    > > > printer via Wireless network.
    > > >
    > > > PC2 does not see the PC1.
    > > >
    > > > As of now.
    > > >
    > > > in both PC i have tried to make a WORKGROUP == HOUSE
    > > > and Printer name == HPLaser with Shared option.
    > > >
    > > > HOw can i Get the PC2 to use the PC1's printer via
    > > > wireless network...or better yet...how do i create a
    > > > workgroup between these 2 computers.?
    > > >
    > > > any help would be much appreciated.
    > > >
    > > > Thanks
    > > >
    > > > Raj
    > > >
    > >
    > >
    > >
Ask a new question

Read More

Wireless Network Printers Windows XP