Sign in with
Sign up | Sign in
Your question

Compaq Presario 5000 lockup

Last response: in Computer Brands
Share
Anonymous
November 2, 2004 9:25:03 AM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

X-no-archive: yes
archive:no

I am trying help a friend with her computer.

It is a Presario 5000 w/Windows ME. It randomly locks up cold, and
CTRL-ALT-DEl does nothing. Have to turn it off and back on.

When I first looked at it, there was no firewall, no antivirus (and
she is using bellsouth.net).

So I installed ZoneAlarm(free), AVG antivirus, Spybot, Adaware. All
run clean. The os is updated/patched, and I even disconnected her
from 'net, and still get lockups. I've seen it lockup on boot, or it
may run for several minutes.

Would greatly appreciate any ideas, insights, and help.

Thanks much
Q
Anonymous
November 2, 2004 6:47:53 PM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

Take a look at the msconfig and see what's running at start up. Not all MS
compatible software is mutually compatible.

KC

"QTarana" <qtarana@juno.com> wrote in message
news:8c12cd5f.0411020625.2bb83471@posting.google.com...
> X-no-archive: yes
> archive:no
>
> I am trying help a friend with her computer.
>
> It is a Presario 5000 w/Windows ME. It randomly locks up cold, and
> CTRL-ALT-DEl does nothing. Have to turn it off and back on.
>
> When I first looked at it, there was no firewall, no antivirus (and
> she is using bellsouth.net).
>
> So I installed ZoneAlarm(free), AVG antivirus, Spybot, Adaware. All
> run clean. The os is updated/patched, and I even disconnected her
> from 'net, and still get lockups. I've seen it lockup on boot, or it
> may run for several minutes.
>
> Would greatly appreciate any ideas, insights, and help.
>
> Thanks much
> Q
Anonymous
November 3, 2004 12:14:51 AM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

Hi, Q...

Not sure how much help I can be but having had similar problems, you might
want to post at WindowsME forum.

I have a 5000 and love it.. but it took a lot of work to get it to the
'love' stage... A clean install of XP did wonders over WinMe. That in
itself unleashed it's reliability. However I did go further - memory maxed
out to 512, and a 1.2g Pentium 4 (using a the upgradeware adapter) also
helped.

Again, suggest posting at Me, they were good to me in past... Good luck...


"QTarana" <qtarana@juno.com> wrote in message
news:8c12cd5f.0411020625.2bb83471@posting.google.com...
> X-no-archive: yes
> archive:no
>
> I am trying help a friend with her computer.
>
> It is a Presario 5000 w/Windows ME. It randomly locks up cold, and
> CTRL-ALT-DEl does nothing. Have to turn it off and back on.
>
> When I first looked at it, there was no firewall, no antivirus (and
> she is using bellsouth.net).
>
> So I installed ZoneAlarm(free), AVG antivirus, Spybot, Adaware. All
> run clean. The os is updated/patched, and I even disconnected her
> from 'net, and still get lockups. I've seen it lockup on boot, or it
> may run for several minutes.
>
> Would greatly appreciate any ideas, insights, and help.
>
> Thanks much
> Q
Related resources
November 3, 2004 1:25:00 AM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

Try the Compaq FAQ.

HH

"QTarana" <qtarana@juno.com> wrote in message
news:8c12cd5f.0411020625.2bb83471@posting.google.com...
> X-no-archive: yes
> archive:no
>
> I am trying help a friend with her computer.
>
> It is a Presario 5000 w/Windows ME. It randomly locks up cold, and
> CTRL-ALT-DEl does nothing. Have to turn it off and back on.
>
> When I first looked at it, there was no firewall, no antivirus (and
> she is using bellsouth.net).
>
> So I installed ZoneAlarm(free), AVG antivirus, Spybot, Adaware. All
> run clean. The os is updated/patched, and I even disconnected her
> from 'net, and still get lockups. I've seen it lockup on boot, or it
> may run for several minutes.
>
> Would greatly appreciate any ideas, insights, and help.
>
> Thanks much
> Q
Anonymous
November 6, 2004 4:25:58 PM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

Well, then, let's not argue. Let's agree... Ben

On Fri, 5 Nov 2004 21:30:09 -0500, "HH" <hahunt42@hotmail.com> wrote:

>Ben,
>"Arguably" the worst????
>HH
>
><ben_myers_spam_me_not @ charter.net (Ben Myers)> wrote in message
>news:418c3003.557998@news.charter.net...
>> Windows ME is arguably the worst Microsoft operating system since the
>> woefully
>> incomplete original Windows 95A betaware. It has just enough of the DOS
>> underpinnings to suffer from all the old DOS-like limitations and not
>> enough DOS
>> to run in a stable predictable manner, if you can figure that out... Ben
>> Myers
>>
November 7, 2004 1:30:00 AM

Archived from groups: alt.sys.pc-clone.compaq (More info?)

None from me. WinMe bites the big one IMHO. 98SE is the best of the 9X
versions.
HH

<ben_myers_spam_me_not @ charter.net (Ben Myers)> wrote in message
news:418cd0c8.408688@news.charter.net...
> Well, then, let's not argue. Let's agree... Ben
>
> On Fri, 5 Nov 2004 21:30:09 -0500, "HH" <hahunt42@hotmail.com> wrote:
>
>>Ben,
>>"Arguably" the worst????
>>HH
>>
>><ben_myers_spam_me_not @ charter.net (Ben Myers)> wrote in message
>>news:418c3003.557998@news.charter.net...
>>> Windows ME is arguably the worst Microsoft operating system since the
>>> woefully
>>> incomplete original Windows 95A betaware. It has just enough of the DOS
>>> underpinnings to suffer from all the old DOS-like limitations and not
>>> enough DOS
>>> to run in a stable predictable manner, if you can figure that out... Ben
>>> Myers
>>>
>
!