Sign in with
Sign up | Sign in
Your question

1.33Ghz at 60-66deg Cel & 1.8V, Help!!

Tags:
  • Heatsinks
  • Overclocking
Last response: in Overclocking
Share
July 15, 2001 7:44:45 AM

I know that this has been discussed in a number of post, but
I need helpful suggestion, so here the problem again Sorry

I have a 1.33Ghz Athlon running at the rated speed with a
Asus A7A266. the mobo is new with the latest BIOS installed
and 256 PC2100 DDR SDRAM.

The BIOS, Asus Probe and MBM 5 are reporting a temperature
of between 60deg Celcius when idle to 67deg Celcius under load.
this is not surprising sice they all take the Temperature from
the same sensor. I am using a Alpha PEP66T
Heatsink with a YS-tech 7k RPM fan. Previously the Fan was
sucking air out of the heatsink and that gave me an idle
temp of 64deg Celcius compared to the current config where
i have changed the fan to blow air into the Heatsink. i am
using Artic Silver 2 paste for the HS and CPU.

Now the room temperature is around 30deg Celcius and i have
tried to increase air circulation by opening the case and
blowing a table fan at full speed directly at the CPU and
mobo but that only helped in reducing the idle temp to 56deg
Celcius ad up to 60deg celcius under load.

Now I don't know if the CPU is defective or the temp sensor
or what and seeing all the post with much lower temp is
freaking me out. So i would appreciate any suggestion before
my brain itself overheat in trying to solve the problem.

More about : 33ghz 66deg cel

July 16, 2001 12:08:15 AM

Have you tried remounting the heatsink? Also, are you using thermal paste like AS II or a pad? If it's the pad that comes on the heatsink, did you remove the tape covering it? And last, if you're using a shim, it might be the problem as if it is poorly made, it can prevent the heatsink from making good contact with the core. I'd try reseating the heatsink and using some thermal paste like AS II. Also, you might want to lap the bottom of the heatsink using some very fine grit sand paper to try and make the surface flatter so it will make better contact.

That oughta void your warrenty!
July 16, 2001 2:56:04 AM

yes i tried remounting the heatsink numerous times.
any there is no pad and I am using AS II thermal paste as I
have mentioned in my original post. the bottom of the
Aluminium heatsink has copper contact and i am afraid if
I sandpaper it, It will dissapear.
Related resources
Can't find your answer ? Ask !
Anonymous
a b K Overclocking
July 16, 2001 3:46:02 AM

whats your voltage?
July 16, 2001 4:17:57 AM

I apoloize for my ignorance in missing when you said you had artic silver on there. If you've tried reseating and you aren't using a shim, I would have to assume there is either a problem with your probe or something is seriously wrong with the mobo or the CPU. If you have the capability, try the CPU on another motherboard and see the temps there. If not, I'd buy a little thermal sensor like a compunurse I think it's called and see what the readings it gives are. As far as I have heard, the Alpha is a decent hsf, so as long as the fan is spinning like it should, I can't imagine temps would get that high. Also, one last thing to ask is how much AS II did you use? This doesn't happen often, but sometimes if someone uses way too much thermal paste, it can actually make temps soar. But as you have seen in my past post, I'm no genius, so maybe there is something I'm missing.

That oughta void your warrenty!
July 16, 2001 6:04:31 AM

Thanks for your help, I will try it on another mobo and
see what's the temperature.
July 16, 2001 6:08:52 AM

Voltage of Vcore of 1.8V as reported by BIOS, MBM 5 and
Asus Probe even thought I set it to 1.75V in BIOS, I can't
set any lower voltage.
!