Max Payne 3 Unplayable FPS

Hi. I've just installed this game, and although I hadn't had any other issue, i can't play it as I don't get more than 15 fps (in best cases).
I've tried lowering details, but even at DX9 with lowest settings I don't get more FPS. Then, I used some software to test system usage, and I realized gpu was nearly always at 0-5% and cpu didn't pass 80%.
I meet the minimum requirements, as my specs are:
Windows 7 Pro 64 bits
AMD HD5850 1GB GDDR5
Intel E5200 @3.6 GHz
4 GB RAM DDR2 800
Thanks in advance
19 answers Last reply
More about payne unplayable
  1. If you haven't already, try updating to the 12.6 Beta drivers

    http://support.amd.com/us/kbarticles/Pages/AMDCatalyst126beta.aspx

    If that doesn't work, try turning off vsync, any antialiasing filters, or fxaa, msaa, and and other things. You may also want to lower your resolution if your you are playing at 1920x1080.
  2. I've tried at DX9 800x600 with all options disabled or in normal, and the fps I'm getting are nearly the same. I'll try updating drivers and D3DOverride to enable Triple Buffer to see if something changes
  3. I've tried at DX9 800x600 with all options disabled or in normal, and the fps I'm getting are nearly the same. I'll try updating drivers and D3DOverride to enable Triple Buffer to see if something changes
  4. I've tried at DX9 800x600 with all options disabled or in normal, and the fps I'm getting are nearly the same. I'll try updating drivers and D3DOverride to enable Triple Buffer to see if something changes
  5. Yeah! I've solved the problem! XD
    I don't know for sure what was the issue, but I tried RadeonPro enabling V-sync, TripleBuffer and now I get fair FPS maxed out. Tomorrow I'll do some more testing because I'm very tierd, but at least now I can sleep better jajaja
  6. Good job :)
  7. 12.4 drivers gave horrid max payne fps stutter. 12.3 were bettter as the the 12.6 beta from guru3d
  8. Yesterday I was playing at 30-50 fps but now, I can't go over 10 in the same place. I'm going to install the beta drivers to see if it gets better
  9. make sure you dont install the caps as thy are from an older version being as these are beta... they should not install but use custom just to make sure.
  10. Ok, I've installed it using custom, but I don't know what do you mean with caps.

    But the problem is still there I don't know why if I turn down visual settings, it runs even slower. Another thing I've noticed is that GPU usage now is at 20-30%, and CPU stays below 90%. It isn't a temp problem because I have turned GPU fan at 100% and it didn't change.
    Then, I tried some different setups with radeonpro but I don't know why with some options the game stays at loading screen, or just it doesn't open.
  11. I've tested it again, and I realized that when I'm in pause menu, GPU usage goes to 100%, but when I continue with the game, it goes down until 20% more or less.
    CPU usage is stable at 80-90%
    Edit: Cpu is at 50-60%
  12. caps are catalyst application profiles (caps for short). ie game profiles recommended by amd. but most of them are made for crossfire systems and can hurt performance on single card systems.
  13. So could it be a bottleneck what is causing this problem? Because the minimum requirements are below my specs, and I've read that with some quad core CPUs you have to use only 2 cores to avoid crashes, and I think there aren't a lot of quads over 3.6Ghz
  14. Have you checked what temperatures the CPU & GPU are running at?
  15. Yes, I've checked temps and they are always below 50 degrees celsius, which I think is OK.
  16. I've solved at last this problem. It was something related to the game's exe, because I have reinstalled it and now I get again 40-50 fps. Thanks you all for the help
  17. Now I hate this game!!!! I was playing perfectly until I reboot the computer!!! When I was going to play again, the same problem reappeared without changing anything!!!!
    I'm talking to rockstar but they didn't find a solution. Anyone knows what can be happening????
  18. So I've been stalking this thread, because I've been having a similar problem. I've searched and searched and wasn't able to find a solution that worked for me.

    I opened up my case and discovered dust everywhere. It was literally caked into the GPU fan and even worse on the CPUs heatsink. Using a few cotton swabs and a can of compressed air seemed to take care of the dust. Since then I've had near flawless performance for MP3 and my computer is faster overall.

    I keep my computer on the floor and live in a house with 2 dogs and 2 cats, so cleaning dust out of the beast is going to be a monthly habit for me from now on.

    I would open your case and see if you have a similar problem with dust. Hopefully cleaning it out will help you like it did me.
    Good Luck!
  19. Sorry, but when I'm bored at home I clean my pc case, so I've checked it and it is almost perfect XD

    And I'm sure the problem isn't related to my hardware, because when I reinstalled it I could play it maxed out. But when I restarted my computer I can't play it even in DX9 and with minimum graphics settings (I always get 5 fps in the start of the second chapter, regardless the settings)

    And of course it isn't a problem with background services or apps, because I've disabled all of them and it didn't change anything.

    Another change I've noticed is that when the game is working ok and I close it, the launcher stays opened. But when the problem returns and I close the game, the launcher closes with it.

    So, at last, I'm pretty sure there is something that the setup of the game changes which makes the game run ok, but when windows is restarted, that thing return back to its starting state. The problem is that I can't imagine what it is exactly :(
Ask a new question

Read More

PC gaming FPS Video Games