A policy is in effect on your computer ...

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I cannot do an Add Printer to connect to two of our
network plotters from some XP workstations. I get a
message:

"A policy is in effect on your computer which prevents you
from connecting to this printer queue".

I go into Admin Tools, Local Security Policy, Local
Policies, Security Options, and disable Prevents users
from connecting... -- this fixes the problem on some
computers but not on others.

Any other ideas?
Thanks,
Erica
1 answer Last reply
More about policy effect computer
  1. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    If you are on an NT4 domain please download Service Pack 2 for XP. If you
    have a Win2k domain disable this policy or add the print server name to the
    list of trusted servers in
    Local Computer Policy, User Configuration, Administrative Templates, Control
    Panel, Printers, Point and Print restrictions

    This policy setting restricts the servers that a client can connect to for
    point and print. The policy setting applies only to non Print Administrators
    clients, and only to machines that are members of a domain.

    When the policy setting is enabled, the client can be restricted to only
    point and print to a server within its own forest, and/or to a list of
    explicitly trusted servers.

    When the policy setting is not-configured, it defaults to allowing point and
    print only within the client's forest.

    When the policy setting is disabled, client machines can point and print to
    any server.


    --
    Alan Morris
    Windows Printing Team
    Search the Microsoft Knowledge Base here:
    http://support.microsoft.com/default.aspx?scid=fh;[ln];kbhowto

    This posting is provided "AS IS" with no warranties, and confers no rights.

    "Erika sezonov" <anonymous@discussions.microsoft.com> wrote in message
    news:393501c47ef4$b9fad500$a401280a@phx.gbl...
    >
    > I cannot do an Add Printer to connect to two of our
    > network plotters from some XP workstations. I get a
    > message:
    >
    > "A policy is in effect on your computer which prevents you
    > from connecting to this printer queue".
    >
    > I go into Admin Tools, Local Security Policy, Local
    > Policies, Security Options, and disable Prevents users
    > from connecting... -- this fixes the problem on some
    > computers but not on others.
    >
    > Any other ideas?
    > Thanks,
    > Erica
Ask a new question

Read More

Policy Computers Printers Windows XP