Sign in with
Sign up | Sign in
Your question

Skyrim lag and mouse lag

Last response: in Video Games
Share
June 11, 2012 7:06:14 PM

ok so i dont think i should be lagging in skyrim but i am especially underground and in caves cant figure out why :S and its been driving me nutz also the mouse moves really slow and is not smooth like it should be and is in all my other games never had this happen before so what in the world is it:o  also i have been told with my system i shouldnt be lagging at all so really confused

thanks for any and all help

they setup is:
Seagate Barracuda 7200.12 ST3500418AS 500GB 7200 RPM SATA 3.0Gb/s x2 in raid 0
ASUS M4A88TD-V EVO/USB3 AM3 AMD 880G SATA 6Gb/s USB 3.0 HDMI ATX AMD Motherboard
AMD Phenom II X4 965 Black Edition Deneb 3.4GHz Socket AM3 125W Quad-Core Processor
GIGABYTE GV-R695D5-2GD-B Radeon HD 6950 2GB 256-bit GDDR5
G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 2133 (PC3 17000)
Thermaltake V1 Max-Performance CPU Cooler with Massive 110mm

and i have a razer deathadder mouse

More about : skyrim lag mouse lag

June 11, 2012 8:21:17 PM

what graphical settings do you have set in-game?

Ahead of time try this: if you have AA enabled, turn in off in the launcher and try then.

mouse lagging is due to the fact that mouse movement is tied to frame rate, so in other words, your fps is low which is why mouse movement is slow/jerky.

Also, you can google this or read up on multiple perfini tweak guides how to disable the game from interpreting mouse input as controller input (I've found this to slow down the mouse on top of the low sensitivity default)
m
0
l
June 11, 2012 8:47:37 PM

i have everything on and maxed out AA a filtering all of it
m
0
l
Related resources
Can't find your answer ? Ask !
June 11, 2012 9:38:31 PM

Alright, I've got three ideas to what it could be.

1) Your flip-queue size is too high (Pre-render frames ahead in NVidia. It's a similar method to triple buffering but executed differently). To remedy this, download and install ATI Tray Tools. Close down AMD Catalyst Control Center. Start ATI Tray Tools. Go to "3D -> Settings -> Additional -> Flip Queue size" if it's at 5, I'd recommend turning it down to 3 or 0. What Flip Queue size does, is it renders frames ahead of time, so it gives a smoother experience when you get choppy framerates.

2) You have Skyrim's crummy VSync and/or Mouse Acceleration enabled. Go to "My Documents\My Games\Skyrim\SkyrimPrefs.ini", Press "Ctrl" and "F", search for "iPresentInterval", and where it says "=1", turn it to "=0". Do the same for "bMouseAcceleration" and turn it to "=0" as well.

3) You have ENB AntiFreeze patch or something else that puts in a d3d9.dll in the Skyrim root directory. That's a common problem I had untill I updated Skyrim to 1.4.21 (4th or 5th update) when using the antifreeze patch. I'd recommend pulling out Anti-Freeze patch and updating, or just taking it out of Skyrim's root directory.

If these don't fix it, list all the mods you have and all the files in Skyrim's root directory.
m
0
l
June 18, 2012 4:36:50 PM

i have it through steam and the only have a high res downloadable content no other mods i did the mouse and stuff now that is better and smoother but only getting like 22-27 fps:S nad have the flip queue at 0 it was undefined.
m
0
l
June 18, 2012 5:47:48 PM

I had an issue similar to this, it ended up being that ugrids was set too high
uGridsToLoad=11 or something like that, you will find it in Skyrim.ini, the default is 5 and that is what it should bcuz its very VERY unstable past that. I got similar fps with it at 11 with the first system u will see in my signature >>
m
0
l
June 18, 2012 5:52:11 PM

Something else that might be good to try is just completely delete both of your configs in My Documents/My Games/Skyrim delete both Skyrim.ini and SkyrimPrefs.ini and let it just auto detect again and reset them becuase this is the performance you should be getting:
http://www.techspot.com/review/467-skyrim-performance/p...
m
0
l
June 19, 2012 10:02:44 PM

ok i have done everything and i didnt even have a ugrids entry so i added it where its supposed to be and i am still getting around 20fps:S this is crazy but the mouse is much better and doesnt lag anymore
m
0
l
June 20, 2012 1:35:09 PM

turn off AA in launcher (don't forget about FXAA check box in advanced)

if you're playing the game in 1080p there's little need for 8x aa, but if you really want it that badly, force it through GPU control panel, it's much more efficient that way than using the built-in game engine AA.
m
0
l
June 21, 2012 2:46:36 AM

ok so fxaa is off i did the tree and rock shadow detail tweak, skyrims vsync is off and the aa and af is off and i have amd catalyst overriding application settings for aa and af with af set at X16 and aa set a 8x eq with edge detect running at 24xeq with morphological filtering on and running at 60fps almost all the time never goes below 40 when loading and area then goes back to 60 or high 50s thank so much now i can play so much better :D 
m
0
l
November 24, 2012 3:18:00 PM

What is AA and how do I turn it off?
m
0
l
May 7, 2013 2:41:43 PM

Turning the two values in SkyrimPrefs to =0 and turning antialiasing off fixed it perfectly for me, thanks guys!
m
0
l
June 19, 2013 7:18:11 AM

HEY PPL =) it took me 3 hours to make this folder. Its a folder that will fix all the mouse lag in skyrim, i send this to all my friends and they all love it :)  Ofc its 100% vuris free, and if you done trust me, you welcome to scan it or what you want. Here is that LINK: http://www.mediafire.com/download/le1a9q21mqz68y9/Skyri...

PS; there is a guide how to install it in the folder =)
m
0
l
!