Sign in with
Sign up | Sign in
Your question

Games Lag Only In Singleplayer

Tags:
  • PC gaming
  • Lag
  • Video Games
Last response: in Video Games
Share
June 12, 2012 11:47:56 AM

Hello, i have the following PC configuration for about 1 year:

AMD Athlon x3 450
ATI HD 5670
MB Gigabyte GA-MA78LMT-S2
Sirtec ATX-410-212
Win 7 32 bit Home Premium
Kaspersky antivirus
SiliconPower DDR3 4 GB

I have a rather peculiar problem with my Desktop PC.

The problem appeared a couple of months ago, while I was playing Skyrim.
It started to lag pretty badly, even on the lowest settings. I would have understood if it was lagging from the beginning, probably my pc couldn't handle the game, but the strange thing is that it was working just fine before, no lag, constant fps (above 30 on medium settings), now it’s like 15-20 fps.

I think "choppy" is the perfect word to describe my gaming experience for the last months. I mean it's not that "game-breaking" lag that completely ruins your experience but enough to annoy you.

I have this problem with all of my other games too, games that worked perfectly before.

I'm pretty pissed off right now, I've tried dusting my pc, scanning for viruses, switching to the onboard graphics, reformatting and reinstalling my Windows, replacing my ram, updating my drivers, defragging; I've also tryed replacing my psu with a higher power one, but didn't change anything.

Some symptoms that I thought were important (and weird):

-It does not lag in multiplayer, only in single player.

-The CPU usage / temperature would randomly go up while in idle.

-I’ve tried pulling out the ram stick and putting it back in and for about 5-10 minutes it worked perfectly but then it started to lag again.

-It starts to lag after some time after the install, in the first couple of minutes it works ok but then it lags every time I run it.

The temperatures are fine, the graphic card does not pass 60* and my cpu stays at around 40-50* (in game).

I would be very grateful if someone could help me.

More about : games lag singleplayer

June 12, 2012 11:57:19 AM

Have you tried disabling your AV?

They can sometimes have an effect on gaming performance.

I'd also check the hard disk for errors... command prompt (as admin) then type CHKDSK C: /r

C: being the drive letter of your system partition.
June 13, 2012 3:31:00 PM

Yes I did, no luck though.
Related resources
June 13, 2012 3:57:55 PM

If CPU usage is going up at idle, open task manager and find out what it causing it.

Also, what are your temps like when gaming?
June 15, 2012 5:55:24 PM

wolfram23 said:
If CPU usage is going up at idle, open task manager and find out what it causing it.

Also, what are your temps like when gaming?



Well it seems like those random CPU usages disappeared after I reinstalled Windows.

I mentioned my temps while gaming in my first post.
!