Sign in with
Sign up | Sign in
Your question

2003 server shared fax doesn't send report to client

Last response: in Windows XP
Share
August 20, 2004 1:44:20 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I have setup a Win 2003 server with the Fax shared. My XP clients are using
the shared fax to send faxes via the 2003 server. The setup appears to be
working OK, but the clients have no idea if the fax went through because the
don't get a message back telling them if the fax failed or succeded.

I have used MS Fax before on 95 and 98 with OL 97 and 98 and the computer
sharing out its fax would always send a succes or failure so I would assume
that 2003 Server/XP Pro would do the same. Are there options for this?
Anonymous
August 26, 2004 6:47:11 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

You can make use of delivery receipts to get back a notification.

To use delivery receipts
Enable and configure Mail or Message box delivery receipt at server
While sending fax using send wizard, choose appropriate delivery
receipt option
In fax console got o Help to know more about delivery receipts.

Thanks,
--
Chandrasekar R
Microsoft Printing, Imaging and Fax Team
This posting is provided "AS IS" with no warranties, and confers no rights.
Please do not send email directly to this alias. This alias is for newsgroup
purposes only.

"Jordan" <nojunk_allowed@nospam.com> wrote in message
news:%23v2q2clhEHA.1356@TK2MSFTNGP09.phx.gbl...
>I have setup a Win 2003 server with the Fax shared. My XP clients are
>using
> the shared fax to send faxes via the 2003 server. The setup appears to be
> working OK, but the clients have no idea if the fax went through because
> the
> don't get a message back telling them if the fax failed or succeded.
>
> I have used MS Fax before on 95 and 98 with OL 97 and 98 and the computer
> sharing out its fax would always send a succes or failure so I would
> assume
> that 2003 Server/XP Pro would do the same. Are there options for this?
>
>
!