Flickering lines during games?

Whenever I try to play games on my computer, I will get transparent, gray, horizontal lines/bars moving down my screen. This happens especially on graphically stressful games.

Here are my components:
Motherboard: ASRock z77 extreme4
Processor: Intel Core i5-3570k
OS: Windows 7 64-bit
GPU: Galaxy GeForce GTX 670
RAM: Dual 4GB DDR3 ballistix
PSU: Inland ATX ILG-600 600W
Monitor: AOC 21.5" e2250
Case: Zalman z11 mid-tower case
Hard drive: Seagate Barracuda 1TB

Solutions I've tried:
-Uninstalled drivers and reinstalled
-Replaced the graphics card (AMD RADEON 7870) with the same one, when it still didn't work replaced it with GeForce GTX 670
-Tested each individual stick of RAM
-Tried a different monitor
-Updated the motherboard's CHIPSET (NOT the BIOS)
-Turned on V-sync

This has been an issue since I got the computer (a week ago)


Any ideas on how to fix this problem?
7 answers Last reply
More about flickering lines games
  1. Those are fairly new cards. Could be bug problems or something. I know ATI had it with their cards before. Just my two cents. Could be your cable too.
  2. Difficult one could be bad power supply, monitor settings, monitor cable, driver versions, also check your temps. I suspect its the no name $40 PSU even if its not I would replace it to avoid future problems.
  3. Have you tried to reseat your card and make sure all the cables are tight to everything? I agree with simon because that PSU didn't even make the list of do or do not buy list.

    If that PSU goes out it could take some of your hardwear with it and without a PSU you simply don't have a rig any more untill you buy a new one and hope you don't end up rebuilding an whole new rig. Good luck to you.
  4. my guess is its a fault on the monitor... try a different screen if you can. AOC aint particularly good quality so you may just find its not your system as its unlikely to show the same issue on 2 different cards...
    either that or your pci-e is damaged. if so try the 1 below it, just remember to set it in bios.
  5. I fixed it, it turned out I just needed to use a DVI cable instead of VGA.
  6. cool...
  7. Well that is good to hear. Give your self a pat on the back for fixing your own problem. ats off to you. Cheers
Ask a new question

Read More

PC gaming Games Video Games