Sign in with
Sign up | Sign in
Your question

I can't run 120 Hz on Samsung

Last response: in Windows 7
Share
October 18, 2010 5:55:11 AM

Just finished my build, with a lot of help from the good people here at Tom's Hardware.

I have a Samsung monitor that is 22" and 3D ready. It also will run at 120Hz. I can't get it to run on the 120Hz setting in Windows 7 64bit. It did just fine in Windows XP 32bit. I was told that it may be the drivers for the monitor, but it did not come with a driver when bought new. I read some older post on this site that indicated that it may be related to the nvidia drivers. I'm running Asus Rampage III Formula chip set 58 mobo, 2 GTX470 video cards SLI and Intel i7 930 cpu. I can set the res. to 1680X1050X60Hz with no problems, but I really want to run this monitor to it's full potential. Can anyone suggest what to do?

More about : run 120 samsung

a b $ Windows 7
October 18, 2010 8:27:42 AM

Use Windows Update to check for newer drivers for the monitor. Also, what is your current Nvidia driver version?
m
0
l
October 18, 2010 9:14:45 AM

I'm running version 3.3.532.01 nvidia. Windows updater found nothing.

Any other ideas?

TheApprentice
m
0
l
Related resources
a b $ Windows 7
October 18, 2010 9:23:30 AM

TheApprentice said:
I'm running version 3.3.532.01 nvidia. Windows updater found nothing.

Any other ideas?

TheApprentice


Where did you get that? It doesn't appear to be an Nvidia driver number.The latest version for 7-64 and the GTX470 is 260.19.12.
m
0
l
October 18, 2010 9:40:43 AM

I think that's the drivers that came with the 470's
m
0
l
October 18, 2010 9:42:19 AM

That's the version of the nvidia control panel
m
0
l
October 18, 2010 9:46:09 AM

The driver disk that came with the 470 reads 10-480-01-5
m
0
l
October 18, 2010 10:21:50 AM

Dont use the drivers that came on the disk. get the latest drivers from the Nv website.
m
0
l
a b $ Windows 7
October 18, 2010 10:30:57 AM

TheApprentice said:
That's the version of the nvidia control panel


The control panel and the driver version are not the same thing.
m
0
l
October 18, 2010 11:25:01 AM

eh... I'm not sure that it will run at 120 Hz, I think that it'll run at 60Hz and when 3d is enabled it will run at 120Hz, ie 60Hz per eye.
m
0
l
a b $ Windows 7
October 18, 2010 11:28:24 AM

Collie147 said:
eh... I'm not sure that it will run at 120 Hz, I think that it'll run at 60Hz and when 3d is enabled it will run at 120Hz, ie 60Hz per eye.


To do 60Hz per eye you need to refresh at 120Hz total.
m
0
l
October 18, 2010 2:25:58 PM

Herr_Koos said:
To do 60Hz per eye you need to refresh at 120Hz total.

That's what I was implying, but the monitors drivers might be set for 60Hz at all times, as is the standard and only kick into 120Hz when it's given the instruction to do so by whatever 3D rendering hardware/software is instructing it to do so.
Just because it can refresh at 120Hz doesn't mean it has a setting to do so when not rendering something in 3D is my point.
m
0
l
a b $ Windows 7
October 18, 2010 2:50:28 PM

OK, I see what you're getting at. Good point.

OP, have you actually tried running something in 3D to see if it works?
m
0
l
October 18, 2010 4:49:37 PM

Here is the thing guys, It ran in 120hz all the time when I was using this monitor with my dell computer using Windos XP sp3. I was using a single 280 video card.
m
0
l
a b \ Driver
a b $ Windows 7
October 18, 2010 7:02:44 PM

I believe although I could be wrong, that you will need dual-link DVI output. Single-link DVI has enough bandwidth for 1680x1050@60 Hz, but doubling the refresh rate also requires double the bandwidth or you could use a HDMI v1.3 connection as this has enough bandwidth and you will need the cable that "should" have come with the TV or something like this http://www.amazon.co.uk/5m-HDMI-DVI-Cable-Premium/dp/B0...
m
0
l
October 19, 2010 1:58:53 AM

When I built the new computer I bought a new cable that was longer. It was not high-rate / As in DMI cable or HDMI cable. Went back to the cable that came with my Samsung monitor and now it works. I'm a bone head lol

My Bad!!!


Thanks to all
m
0
l
!