Sign in with
Sign up | Sign in
Your question

How to change bios settings.

Last response: in Overclocking
Share
Anonymous
a b à CPUs
a b K Overclocking
September 11, 2001 5:09:19 PM

I have a ECS K7S5A mobo and I can't change the cpu speed multiplier and can only change the fsb speed from 100mhz to 133mhz. I have a 1.2ghz athlon cpu.

Thanks for the help in advance.

-Mike

More about : change bios settings

September 12, 2001 1:24:16 AM

If you haven't noticed, the ECS K7S5A is not overclocker friendly.
As of right now, there are no ways of changing the multiplier, you'll just have to wait until (or IF) ECS releases a BIOS update that supports the feature.
You can change the FSB by downloading CPUCool from <A HREF="http://www.tweakfiles.com/diagnostic/cpucool.html" target="_new">http://www.tweakfiles.com/diagnostic/cpucool.html&lt;/A>.

See a real naked pic of Britney Spears <A HREF="http://www.geocities.com/stick_e_mouse" target="_new">here</A>!!!
Anonymous
a b à CPUs
a b K Overclocking
September 12, 2001 2:10:10 PM

I will download that file and try that. Could I buy a beter bios chip and just replace my old one? Just a thought..

-Mike
Related resources
September 12, 2001 10:28:55 PM

Why would you want to do that? All you need is a BIOS update. I have read of some 'new' ECS BIOS in other websites that supports different FSB speeds.
Were you successful with the program??

See a real naked pic of Britney Spears <A HREF="http://www.geocities.com/stick_e_mouse" target="_new">here</A>!!!
<P ID="edit"><FONT SIZE=-1><EM>Edited by Stick_e_Mouse on 09/12/01 03:30 PM.</EM></FONT></P>
Anonymous
a b à CPUs
a b K Overclocking
September 12, 2001 10:51:22 PM

I ran CPUCOol selected my mobo, and told it to get my current FSB Speed, and it said that my FSB was running an 66mhz, and my PCI bus was running at 33mhz. When i tried to set a new speed my computer locked up totaly.

Where have you heard about 'new' bios'es for ECS mobo. I REALLY like to be able to change my FSB speed.

Thanks,
Mike
September 12, 2001 11:45:59 PM

It locks up, eh? Can you list in detail your computer specs, like memory brand, powersupply, etc. so maybe we can help. Also, is your CPU the "C" (133/266mhz FSB) or "B" (100/200mhz FSB).

I read it right <A HREF="http://forum.ocworkbench.com/ocwbcgi/ultimatebb.cgi?ubb..." target="_new">here</A>. It is also the place where I found out about CPUCool.

See a real naked pic of Britney Spears <A HREF="http://www.geocities.com/stick_e_mouse" target="_new">here</A>!!!
September 12, 2001 11:49:36 PM

It says in the FAQ that the unofficial BIOSs gives you the options to change the FSB/DRAM clock, allowing you to overclock your system up to 166Mhz/166Mhz.

See a real naked pic of Britney Spears <A HREF="http://www.geocities.com/stick_e_mouse" target="_new">here</A>!!!
Anonymous
a b à CPUs
a b K Overclocking
September 13, 2001 1:42:27 AM

Ok here are my specs:
256MB Crucial PC2100 DDR SDRAM
Athlon(T-Bird) 1.2Ghz 133/266 CPU
Generic 300W Powersuply
Annihilator 2 GTS Graphics card
ECS K7S5A(with LAN) mobo
40GB IED 100 Fujitsu HD
Generic 52x CD-ROM
Cooler Master EP5-6I11 HSF

My system runs at 48C (118F).

Thanks for all your help, this is the best place for "tech support" on the net.


-Mike

<P ID="edit"><FONT SIZE=-1><EM>Edited by 1200mike on 09/12/01 09:49 PM.</EM></FONT></P>
September 13, 2001 4:03:32 AM

Your computer looks like it should be able to handle overclocking.
I really think that you read/used CPUCool Wrong.
Try doing this, go to Functions > Change FSB/Change CPU Speed
Then click on "Fine Tuning" and then "OK" in the warning message that pops up.
Put a checkmark on "Use frequency 'fine 1' in CPUCoolL" and make sure 'fine 2' and 'fine 3' are UNCHECKED.
Now what does it say under "FSB"??
You can use the +/- buttons on top to change the FSB frequency, try small at a time--like from 133 to 135 fsb.
Then click on the "Freq set" button. Click "ok" in the popup. If your lucky, everything should be all set now without any lockups. Although you can see the FSB, it is better to use <A HREF="http://www.tweakfiles.com/processor/cpu-z.html" target="_new">CPU-Z</A> to verify your FSB, multiplier, frequence and other info. Let me know how it goes.

See a real naked pic of Britney Spears <A HREF="http://www.geocities.com/stick_e_mouse" target="_new">here</A>!!!
Anonymous
a b à CPUs
a b K Overclocking
September 13, 2001 2:07:12 PM

I think you must have a different version CPU cool than I. Mine is version 6.2.2. I can't see Fine Tuning. Here is a link to a screen shot of my Change FSP / CPU Speed dialog box.
http://themikegroup.8m.com/fsb.jpg

I downloaded the "new" bios and it works, but I still can't change my CPU Speed multiplier.

-Mike
Anonymous
a b à CPUs
a b K Overclocking
September 13, 2001 3:36:51 PM

<A HREF="http://themikegroup.8m.com/fsb.jpg" target="_new">click</A>

Thats the old version I think.



<font color=blue>Lizards</font color=blue> hide under rocks,<font color=red>Trolls</font color=red> hide under bridges & jump out to ruin posts
September 14, 2001 12:21:31 AM

No, I am also using version 6.2.2.
Are you sure your choosing the right 'Mainboard' and 'Mainboard Type'? It seems that your PLL Type is the reason why the "Fine Tuning" is replaced with the "Not Avail" button. Unless you are using the wrong PLL Type or chose the wrong manufacturer/model, you will not have the option to "Fine Tune." In addition, using the wrong PLL Type and pressing "set frquency" will cause your computer to lock up. My motherboard uses PLL Type 94215, therefore, I have the option to fine tune. If you are choosing the right motherboard/make, the PLL should be selected automatically. If you still don't get the option to "Fine Tune", try using pressing the tiny arrow buttons on the side of "frequency to set" at put it all the way to FSB : 133.3 MHz PCI : 33.3 MHz. Now cross your fingers and press "set frequency" and hope your computer doesn't lock up. If it doesn't then your all good! You can start experimenting and set it higher like FSB : 142.7 MHz PCI : 35.6 MHz. (don't get too crazy and try something like 200mhz). If your computer locks up, then your probably out of luck in terms of using CPUCool.

However, you still misread the program. The readings under the "Frequency To Set" is NOT your current FSB and PCI speed. By looking at your "Current Frequency" of 1236.1mhz, your actual FSB is running at 137.3mhz and your PCI at 46mhz. You said you are able to overclock the FSB using the new BIOS, thats good, and thats what it was meant to do. Both the Official and Unoffical Bios still does not support multiplier changing. Remember that this is mainly an OEM manufacture, which gives you the reason why they didn't include overclocking features in the first place. So for now, you can use use either CPUCool or your new BIOS to change your FSB, which is BETTER than changing the multiplier anyways--it gives you better performance. Now just hope that ECS will releace an OFFICIAL bios that includes both FSB and Multiplier tweaking.

See a real naked pic of Britney Spears <A HREF="http://www.geocities.com/stick_e_mouse" target="_new">here</A>!!!
Anonymous
a b à CPUs
a b K Overclocking
September 14, 2001 6:36:49 PM

Thanks for your help. I finally got CPUCool to work and have set my FSB at 146.6 MHz, and my PCI at 36.5 MHz. That gives me a clock speed of about 1320 Mhz which is fast enough for me, because it pushes my 3D Mark 2001 score to 4071. All the help you have given me is too awesome.

-Mike
September 14, 2001 9:42:52 PM

YOur weclome.
Just a note, I think you'll have to put a shortcut of CPUCool in your "Startup" folder in order for your FSB to be set to 146.6 evertime you restart your computer.

See a real naked pic of Britney Spears <A HREF="http://www.geocities.com/stick_e_mouse" target="_new">here</A>!!!
Anonymous
a b à CPUs
a b K Overclocking
September 15, 2001 8:13:04 PM

I already did that.
!