Sign in with
Sign up | Sign in
Your question

Help! GTX 560 2GB Less Than 30 FPS in Minecraft

Last response: in Video Games
Share
June 22, 2012 6:52:54 PM

I have a GTX 560 2GB OC with a i5 3570K @ 4.2Ghz

but in minecraft I only get 24 FPS. It seems like it's locked at 24 FPS. It only gets locked at 24 FPS when I go 1920x1080. When I pull the minecraft window as high as it can get and about 1 inch from the side of the screen on each side (27" diagonal monitor) I am still at 400 FPS as it was when it was smaller. But when I pull it those inches on each side my FPS drops to 24 and stays locked there.This issue isn't due to switching to the integrated graphics because my GPU usage goes up. This has just recently randomly begun to occur. Anyone know a solution?
June 22, 2012 8:14:36 PM

I'd rather not cause I know that the 560 is capable of running minecraft @ 1080p.
m
0
l
Related resources
June 22, 2012 8:39:56 PM

This doesn't change resolution. You are just using more of your computer for minecraft, resolution in better performance.
m
0
l
June 22, 2012 8:46:47 PM

I know that but I want to know why this is occuring for future reference.
m
0
l
June 22, 2012 8:52:09 PM

I never experienced this before, so I do not know why this is happening.
m
0
l
June 22, 2012 8:57:12 PM

Thats why I am contacting the tom's hardware community for more answers and not one person.
m
0
l
June 22, 2012 9:47:38 PM

Do you have the latest graphic drivers?
m
0
l
June 23, 2012 1:47:19 AM

I didn't know minecraft relied that much on your GPU. I thought it was only really using the CPU and ram.
m
0
l
June 23, 2012 2:08:12 AM

Yup newest drivers. No difference...
m
0
l
June 23, 2012 2:18:15 AM

How much RAM, and at what speed have you got?
m
0
l
June 23, 2012 5:45:18 AM

you're running it in windowed mode? switch to full screen?
m
0
l
June 23, 2012 1:07:21 PM

When in windowed mode I get 400+FPS, when I get to EDIT: Maximized Windowed it gets locked at 24.
m
0
l
June 23, 2012 1:45:34 PM

This happened to some other games for me like Fallout new Vegas. But for new vegas there was a window remover.
m
0
l
June 23, 2012 1:51:58 PM

A window remover? What does that mean?
m
0
l
June 23, 2012 1:55:04 PM

When I go real full screen by hitting F11 I get 150+ fps. So i know its not a hardware issue/limitation.
m
0
l
June 23, 2012 2:53:19 PM

locking at 24fps seems a good clue!

.........maybe.....either minecraft has a setting that locks fullscreen to 24fps - or - the gfx card's control panel has done this to this game. In either case, check both senarios for an option to prevent fps locking to screen refresh rate or increase the locking target rate. I know that some games have options for this very 'issue'.

m
0
l
June 23, 2012 3:15:58 PM

Monitor refresh rate(vertical scan) linked to/influencing game fps - yes, that would prove it - try altering your monitor refresh rate and see if the fps alters, if it does, then one of the two options I mentioned above may well be the culprit.
m
0
l
June 23, 2012 8:09:38 PM

Refresh rate is at 60 HZ no difference.
m
0
l
June 24, 2012 11:17:08 AM

Did you try the options in my 1st post? - have a close look for something like 'sync to vertical blank' or fix fps and untick.....that's where your problem is almost sure to be.

m
0
l
June 24, 2012 2:34:35 PM

Couldn't find either in minecraft settings or Nvidia Control Panel. V-Sync is off.
m
0
l
June 26, 2012 6:37:17 PM

In the options of minecraft, you will see a 'Performance' button.
Click it until it changes to 'Max FPS'.
Then come back and tell us if it worked. :D 
m
0
l
June 29, 2012 2:13:59 PM

Nope, its at Max FPS No difference.
m
0
l
June 29, 2012 3:04:48 PM

chances are its your screen... is it a tv that your using as a monitor? if so it could be locking the fps at 24 due to it being a pal set. which runs at 24 fps. try setting it via the tv/monitors menu to 60hz.
m
0
l
July 1, 2012 3:09:40 PM

Again, its a monitor and as far as the nVidia control panel says, its running at 60Hz
m
0
l
September 22, 2013 3:09:06 PM

change everything to max video settings then click save, Then go back to video settings and look for the TAB labeld Performance it will be on power saver change it to MAX FPS I wont alter the quality it is just a power usage feature for your graphics card with performance mode on I get no more than 35 FPS with it on MAX FPS I get 8759FPS this game runs on fresh air basically XD
m
0
l
September 27, 2013 8:17:40 AM

GTX karl said:
change everything to max video settings then click save, Then go back to video settings and look for the TAB labeld Performance it will be on power saver change it to MAX FPS I wont alter the quality it is just a power usage feature for your graphics card with performance mode on I get no more than 35 FPS with it on MAX FPS I get 8759FPS this game runs on fresh air basically XD


Did you realised that this was written Year ago?
m
0
l
!