Sign in with
Sign up | Sign in
Your question

Fax dials only ten digits

Tags:
  • Fax
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
Anonymous
August 31, 2004 1:42:50 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I am using Win XP home. When I try to send a fax only ten
digits are dialed. 1(800)551-4321 is dialed 1800551432.
[These are fake numbers!] It does this with either pulse
or tone dialing. I tried reentering the last four digits
and it dialed them - but it left out the '1' in the middle
of the string, still dialing only ten digits. I am using
the address book. What am I doing wrong?

More about : fax dials ten digits

Anonymous
August 31, 2004 5:33:43 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

You must store your fax numbers in international format, then have a dialing
rule configured to specify how you want numbers dialed.
http://support.microsoft.com/default.aspx?scid=kb;en-us;318575&Product=winxp

--
Russ Valentine
[MVP-Outlook]
"Herman Curtis" <Hermie@discussions.microsoft.com> wrote in message
news:395e01c48f79$8e07b0e0$a301280a@phx.gbl...
> I am using Win XP home. When I try to send a fax only ten
> digits are dialed. 1(800)551-4321 is dialed 1800551432.
> [These are fake numbers!] It does this with either pulse
> or tone dialing. I tried reentering the last four digits
> and it dialed them - but it left out the '1' in the middle
> of the string, still dialing only ten digits. I am using
> the address book. What am I doing wrong?
Anonymous
September 1, 2004 11:15:00 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I have entered the number in international format and
several other ways. Dialing rules set to dial 1 + area
code. It consistently leaves out the '1' at the end of the
prefix but if I change the prefix to '552-' it dials
the '2' and truncates the final digit. It does this
whether I use the address book or type in the number.
Maybe something in Outlook needs to be changed? I THINK I
am doing everything right but ...

>-----Original Message-----
>You must store your fax numbers in international format,
then have a dialing
>rule configured to specify how you want numbers dialed.
>http://support.microsoft.com/default.aspx?scid=kb;en-
us;318575&Product=winxp
>
>--
>Russ Valentine
>[MVP-Outlook]
>"Herman Curtis" <Hermie@discussions.microsoft.com> wrote
in message
>news:395e01c48f79$8e07b0e0$a301280a@phx.gbl...
>> I am using Win XP home. When I try to send a fax only
ten
>> digits are dialed. 1(800)551-4321 is dialed 1800551432.
>> [These are fake numbers!] It does this with either pulse
>> or tone dialing. I tried reentering the last four digits
>> and it dialed them - but it left out the '1' in the
middle
>> of the string, still dialing only ten digits. I am using
>> the address book. What am I doing wrong?
>
>
>.
>
Related resources
Anonymous
September 1, 2004 4:51:04 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Can't tell from here.
Verify your Fax software and Outlook version.
Verify the format of the number in the fax field.
State how you are sending the fax.
Specify your dialing rule.
--
Russ Valentine
[MVP-Outlook]
<hermie@discussions.microsoft.com> wrote in message
news:097d01c4902e$117656c0$a401280a@phx.gbl...
>I have entered the number in international format and
> several other ways. Dialing rules set to dial 1 + area
> code. It consistently leaves out the '1' at the end of the
> prefix but if I change the prefix to '552-' it dials
> the '2' and truncates the final digit. It does this
> whether I use the address book or type in the number.
> Maybe something in Outlook needs to be changed? I THINK I
> am doing everything right but ...
>
>>-----Original Message-----
>>You must store your fax numbers in international format,
> then have a dialing
>>rule configured to specify how you want numbers dialed.
>>http://support.microsoft.com/default.aspx?scid=kb;en-
> us;318575&Product=winxp
>>
>>--
>>Russ Valentine
>>[MVP-Outlook]
>>"Herman Curtis" <Hermie@discussions.microsoft.com> wrote
> in message
>>news:395e01c48f79$8e07b0e0$a301280a@phx.gbl...
>>> I am using Win XP home. When I try to send a fax only
> ten
>>> digits are dialed. 1(800)551-4321 is dialed 1800551432.
>>> [These are fake numbers!] It does this with either pulse
>>> or tone dialing. I tried reentering the last four digits
>>> and it dialed them - but it left out the '1' in the
> middle
>>> of the string, still dialing only ten digits. I am using
>>> the address book. What am I doing wrong?
>>
>>
>>.
>>
Anonymous
September 1, 2004 4:51:05 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I'm not at home now so can't give specific version of
Outlook but it came with Win XP installed March(?) 2004.
The number format is +1(nnn)nnn-nnnn (no spaces).
I have tried dragging a scanned document to the fax
printer, sending a note from Notepad (File..Print..), etc.
I have used the address book and I have typed the number
in manually. Dialing rule: dial 1 + area code for numbers
in and out of my area.

>-----Original Message-----
>Can't tell from here.
>Verify your Fax software and Outlook version.
>Verify the format of the number in the fax field.
>State how you are sending the fax.
>Specify your dialing rule.
>--
>Russ Valentine
>[MVP-Outlook]
><hermie@discussions.microsoft.com> wrote in message
>news:097d01c4902e$117656c0$a401280a@phx.gbl...
>>I have entered the number in international format and
>> several other ways. Dialing rules set to dial 1 + area
>> code. It consistently leaves out the '1' at the end of
the
>> prefix but if I change the prefix to '552-' it dials
>> the '2' and truncates the final digit. It does this
>> whether I use the address book or type in the number.
>> Maybe something in Outlook needs to be changed? I THINK
I
>> am doing everything right but ...
>>
>>>-----Original Message-----
>>>You must store your fax numbers in international format,
>> then have a dialing
>>>rule configured to specify how you want numbers dialed.
>>>http://support.microsoft.com/default.aspx?scid=kb;en-
>> us;318575&Product=winxp
>>>
>>>--
>>>Russ Valentine
>>>[MVP-Outlook]
>>>"Herman Curtis" <Hermie@discussions.microsoft.com> wrote
>> in message
>>>news:395e01c48f79$8e07b0e0$a301280a@phx.gbl...
>>>> I am using Win XP home. When I try to send a fax only
>> ten
>>>> digits are dialed. 1(800)551-4321 is dialed
1800551432.
>>>> [These are fake numbers!] It does this with either
pulse
>>>> or tone dialing. I tried reentering the last four
digits
>>>> and it dialed them - but it left out the '1' in the
>> middle
>>>> of the string, still dialing only ten digits. I am
using
>>>> the address book. What am I doing wrong?
>>>
>>>
>>>.
>>>
>
>
>.
>
Anonymous
September 1, 2004 9:48:35 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Outlook does not come with Windows XP. Outlook Express does.
--
Russ Valentine
[MVP-Outlook]
<hermie@discussions.microsoft.com> wrote in message
news:459301c49057$d02fbb00$a601280a@phx.gbl...
> I'm not at home now so can't give specific version of
> Outlook but it came with Win XP installed March(?) 2004.
> The number format is +1(nnn)nnn-nnnn (no spaces).
> I have tried dragging a scanned document to the fax
> printer, sending a note from Notepad (File..Print..), etc.
> I have used the address book and I have typed the number
> in manually. Dialing rule: dial 1 + area code for numbers
> in and out of my area.
>
>>-----Original Message-----
>>Can't tell from here.
>>Verify your Fax software and Outlook version.
>>Verify the format of the number in the fax field.
>>State how you are sending the fax.
>>Specify your dialing rule.
>>--
>>Russ Valentine
>>[MVP-Outlook]
>><hermie@discussions.microsoft.com> wrote in message
>>news:097d01c4902e$117656c0$a401280a@phx.gbl...
>>>I have entered the number in international format and
>>> several other ways. Dialing rules set to dial 1 + area
>>> code. It consistently leaves out the '1' at the end of
> the
>>> prefix but if I change the prefix to '552-' it dials
>>> the '2' and truncates the final digit. It does this
>>> whether I use the address book or type in the number.
>>> Maybe something in Outlook needs to be changed? I THINK
> I
>>> am doing everything right but ...
>>>
>>>>-----Original Message-----
>>>>You must store your fax numbers in international format,
>>> then have a dialing
>>>>rule configured to specify how you want numbers dialed.
>>>>http://support.microsoft.com/default.aspx?scid=kb;en-
>>> us;318575&Product=winxp
>>>>
>>>>--
>>>>Russ Valentine
>>>>[MVP-Outlook]
>>>>"Herman Curtis" <Hermie@discussions.microsoft.com> wrote
>>> in message
>>>>news:395e01c48f79$8e07b0e0$a301280a@phx.gbl...
>>>>> I am using Win XP home. When I try to send a fax only
>>> ten
>>>>> digits are dialed. 1(800)551-4321 is dialed
> 1800551432.
>>>>> [These are fake numbers!] It does this with either
> pulse
>>>>> or tone dialing. I tried reentering the last four
> digits
>>>>> and it dialed them - but it left out the '1' in the
>>> middle
>>>>> of the string, still dialing only ten digits. I am
> using
>>>>> the address book. What am I doing wrong?
>>>>
>>>>
>>>>.
>>>>
>>
>>
>>.
>>
Anonymous
September 2, 2004 12:33:43 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Oops! I meant Microsoft Office 2000.
Anyway, I don't think Outlook is involved.
Is there some setting anywhere that I can change to get
all eleven digits?
>-----Original Message-----
>Outlook does not come with Windows XP. Outlook Express
does.
>--
>Russ Valentine
>[MVP-Outlook]
><hermie@discussions.microsoft.com> wrote in message
>news:459301c49057$d02fbb00$a601280a@phx.gbl...
>> I'm not at home now so can't give specific version of
>> Outlook but it came with Win XP installed March(?) 2004.
>> The number format is +1(nnn)nnn-nnnn (no spaces).
>> I have tried dragging a scanned document to the fax
>> printer, sending a note from Notepad (File..Print..),
etc.
>> I have used the address book and I have typed the number
>> in manually. Dialing rule: dial 1 + area code for
numbers
>> in and out of my area.
>>
>>>-----Original Message-----
>>>Can't tell from here.
>>>Verify your Fax software and Outlook version.
>>>Verify the format of the number in the fax field.
>>>State how you are sending the fax.
>>>Specify your dialing rule.
>>>--
>>>Russ Valentine
>>>[MVP-Outlook]
>>><hermie@discussions.microsoft.com> wrote in message
>>>news:097d01c4902e$117656c0$a401280a@phx.gbl...
>>>>I have entered the number in international format and
>>>> several other ways. Dialing rules set to dial 1 + area
>>>> code. It consistently leaves out the '1' at the end of
>> the
>>>> prefix but if I change the prefix to '552-' it dials
>>>> the '2' and truncates the final digit. It does this
>>>> whether I use the address book or type in the number.
>>>> Maybe something in Outlook needs to be changed? I
THINK
>> I
>>>> am doing everything right but ...
>>>>
>>>>>-----Original Message-----
>>>>>You must store your fax numbers in international
format,
>>>> then have a dialing
>>>>>rule configured to specify how you want numbers
dialed.
>>>>>http://support.microsoft.com/default.aspx?scid=kb;en-
>>>> us;318575&Product=winxp
>>>>>
>>>>>--
>>>>>Russ Valentine
>>>>>[MVP-Outlook]
>>>>>"Herman Curtis" <Hermie@discussions.microsoft.com>
wrote
>>>> in message
>>>>>news:395e01c48f79$8e07b0e0$a301280a@phx.gbl...
>>>>>> I am using Win XP home. When I try to send a fax
only
>>>> ten
>>>>>> digits are dialed. 1(800)551-4321 is dialed
>> 1800551432.
>>>>>> [These are fake numbers!] It does this with either
>> pulse
>>>>>> or tone dialing. I tried reentering the last four
>> digits
>>>>>> and it dialed them - but it left out the '1' in the
>>>> middle
>>>>>> of the string, still dialing only ten digits. I am
>> using
>>>>>> the address book. What am I doing wrong?
>>>>>
>>>>>
>>>>>.
>>>>>
>>>
>>>
>>>.
>>>
>
>
>.
>
Anonymous
September 2, 2004 4:10:20 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

The information I posted works for everyone else, so if you followed it the
problem is likely to be with your configuration of the dialing rule. You're
the only one who can check your dialing rule settings to see if they are
correct.
--
Russ Valentine
[MVP-Outlook]
<anonymous@discussions.microsoft.com> wrote in message
news:4e6d01c49102$3af8ea10$a601280a@phx.gbl...
> Oops! I meant Microsoft Office 2000.
> Anyway, I don't think Outlook is involved.
> Is there some setting anywhere that I can change to get
> all eleven digits?
>>-----Original Message-----
>>Outlook does not come with Windows XP. Outlook Express
> does.
>>--
>>Russ Valentine
>>[MVP-Outlook]
>><hermie@discussions.microsoft.com> wrote in message
>>news:459301c49057$d02fbb00$a601280a@phx.gbl...
>>> I'm not at home now so can't give specific version of
>>> Outlook but it came with Win XP installed March(?) 2004.
>>> The number format is +1(nnn)nnn-nnnn (no spaces).
>>> I have tried dragging a scanned document to the fax
>>> printer, sending a note from Notepad (File..Print..),
> etc.
>>> I have used the address book and I have typed the number
>>> in manually. Dialing rule: dial 1 + area code for
> numbers
>>> in and out of my area.
>>>
>>>>-----Original Message-----
>>>>Can't tell from here.
>>>>Verify your Fax software and Outlook version.
>>>>Verify the format of the number in the fax field.
>>>>State how you are sending the fax.
>>>>Specify your dialing rule.
>>>>--
>>>>Russ Valentine
>>>>[MVP-Outlook]
>>>><hermie@discussions.microsoft.com> wrote in message
>>>>news:097d01c4902e$117656c0$a401280a@phx.gbl...
>>>>>I have entered the number in international format and
>>>>> several other ways. Dialing rules set to dial 1 + area
>>>>> code. It consistently leaves out the '1' at the end of
>>> the
>>>>> prefix but if I change the prefix to '552-' it dials
>>>>> the '2' and truncates the final digit. It does this
>>>>> whether I use the address book or type in the number.
>>>>> Maybe something in Outlook needs to be changed? I
> THINK
>>> I
>>>>> am doing everything right but ...
>>>>>
>>>>>>-----Original Message-----
>>>>>>You must store your fax numbers in international
> format,
>>>>> then have a dialing
>>>>>>rule configured to specify how you want numbers
> dialed.
>>>>>>http://support.microsoft.com/default.aspx?scid=kb;en-
>>>>> us;318575&Product=winxp
>>>>>>
>>>>>>--
>>>>>>Russ Valentine
>>>>>>[MVP-Outlook]
>>>>>>"Herman Curtis" <Hermie@discussions.microsoft.com>
> wrote
>>>>> in message
>>>>>>news:395e01c48f79$8e07b0e0$a301280a@phx.gbl...
>>>>>>> I am using Win XP home. When I try to send a fax
> only
>>>>> ten
>>>>>>> digits are dialed. 1(800)551-4321 is dialed
>>> 1800551432.
>>>>>>> [These are fake numbers!] It does this with either
>>> pulse
>>>>>>> or tone dialing. I tried reentering the last four
>>> digits
>>>>>>> and it dialed them - but it left out the '1' in the
>>>>> middle
>>>>>>> of the string, still dialing only ten digits. I am
>>> using
>>>>>>> the address book. What am I doing wrong?
>>>>>>
>>>>>>
>>>>>>.
>>>>>>
>>>>
>>>>
>>>>.
>>>>
>>
>>
>>.
>>
Anonymous
September 3, 2004 10:59:26 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I enter the number in international format +1(nnn)nnn-
nnnn. I must dial 1+area code for long distance so I have
dialing rules dial 1+area code. What else is there to do?
>-----Original Message-----
>The information I posted works for everyone else, so if
you followed it the
>problem is likely to be with your configuration of the
dialing rule. You're
>the only one who can check your dialing rule settings to
see if they are
>correct.
>--
>Russ Valentine
>[MVP-Outlook]
><anonymous@discussions.microsoft.com> wrote in message
>news:4e6d01c49102$3af8ea10$a601280a@phx.gbl...
>> Oops! I meant Microsoft Office 2000.
>> Anyway, I don't think Outlook is involved.
>> Is there some setting anywhere that I can change to get
>> all eleven digits?
>>>-----Original Message-----
>>>Outlook does not come with Windows XP. Outlook Express
>> does.
>>>--
>>>Russ Valentine
>>>[MVP-Outlook]
>>><hermie@discussions.microsoft.com> wrote in message
>>>news:459301c49057$d02fbb00$a601280a@phx.gbl...
>>>> I'm not at home now so can't give specific version of
>>>> Outlook but it came with Win XP installed March(?)
2004.
>>>> The number format is +1(nnn)nnn-nnnn (no spaces).
>>>> I have tried dragging a scanned document to the fax
>>>> printer, sending a note from Notepad (File..Print..),
>> etc.
>>>> I have used the address book and I have typed the
number
>>>> in manually. Dialing rule: dial 1 + area code for
>> numbers
>>>> in and out of my area.
>>>>
>>>>>-----Original Message-----
>>>>>Can't tell from here.
>>>>>Verify your Fax software and Outlook version.
>>>>>Verify the format of the number in the fax field.
>>>>>State how you are sending the fax.
>>>>>Specify your dialing rule.
>>>>>--
>>>>>Russ Valentine
>>>>>[MVP-Outlook]
>>>>><hermie@discussions.microsoft.com> wrote in message
>>>>>news:097d01c4902e$117656c0$a401280a@phx.gbl...
>>>>>>I have entered the number in international format and
>>>>>> several other ways. Dialing rules set to dial 1 +
area
>>>>>> code. It consistently leaves out the '1' at the end
of
>>>> the
>>>>>> prefix but if I change the prefix to '552-' it dials
>>>>>> the '2' and truncates the final digit. It does this
>>>>>> whether I use the address book or type in the
number.
>>>>>> Maybe something in Outlook needs to be changed? I
>> THINK
>>>> I
>>>>>> am doing everything right but ...
>>>>>>
>>>>>>>-----Original Message-----
>>>>>>>You must store your fax numbers in international
>> format,
>>>>>> then have a dialing
>>>>>>>rule configured to specify how you want numbers
>> dialed.
>>>>>>>http://support.microsoft.com/default.aspx?
scid=kb;en-
>>>>>> us;318575&Product=winxp
>>>>>>>
>>>>>>>--
>>>>>>>Russ Valentine
>>>>>>>[MVP-Outlook]
>>>>>>>"Herman Curtis" <Hermie@discussions.microsoft.com>
>> wrote
>>>>>> in message
>>>>>>>news:395e01c48f79$8e07b0e0$a301280a@phx.gbl...
>>>>>>>> I am using Win XP home. When I try to send a fax
>> only
>>>>>> ten
>>>>>>>> digits are dialed. 1(800)551-4321 is dialed
>>>> 1800551432.
>>>>>>>> [These are fake numbers!] It does this with either
>>>> pulse
>>>>>>>> or tone dialing. I tried reentering the last four
>>>> digits
>>>>>>>> and it dialed them - but it left out the '1' in
the
>>>>>> middle
>>>>>>>> of the string, still dialing only ten digits. I am
>>>> using
>>>>>>>> the address book. What am I doing wrong?
>>>>>>>
>>>>>>>
>>>>>>>.
>>>>>>>
>>>>>
>>>>>
>>>>>.
>>>>>
>>>
>>>
>>>.
>>>
>
>
>.
>
Anonymous
September 3, 2004 3:45:44 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Post the exact syntax of the rule and your operating system. You've missed
something. Did you, for example, make sure that the right prefixes are
specified?
--
Russ Valentine
[MVP-Outlook]
<hermie@discussions.microsoft.com> wrote in message
news:59f101c491be$395d3500$a301280a@phx.gbl...
>I enter the number in international format +1(nnn)nnn-
> nnnn. I must dial 1+area code for long distance so I have
> dialing rules dial 1+area code. What else is there to do?
>>-----Original Message-----
>>The information I posted works for everyone else, so if
> you followed it the
>>problem is likely to be with your configuration of the
> dialing rule. You're
>>the only one who can check your dialing rule settings to
> see if they are
>>correct.
>>--
>>Russ Valentine
>>[MVP-Outlook]
>><anonymous@discussions.microsoft.com> wrote in message
>>news:4e6d01c49102$3af8ea10$a601280a@phx.gbl...
>>> Oops! I meant Microsoft Office 2000.
>>> Anyway, I don't think Outlook is involved.
>>> Is there some setting anywhere that I can change to get
>>> all eleven digits?
>>>>-----Original Message-----
>>>>Outlook does not come with Windows XP. Outlook Express
>>> does.
>>>>--
>>>>Russ Valentine
>>>>[MVP-Outlook]
>>>><hermie@discussions.microsoft.com> wrote in message
>>>>news:459301c49057$d02fbb00$a601280a@phx.gbl...
>>>>> I'm not at home now so can't give specific version of
>>>>> Outlook but it came with Win XP installed March(?)
> 2004.
>>>>> The number format is +1(nnn)nnn-nnnn (no spaces).
>>>>> I have tried dragging a scanned document to the fax
>>>>> printer, sending a note from Notepad (File..Print..),
>>> etc.
>>>>> I have used the address book and I have typed the
> number
>>>>> in manually. Dialing rule: dial 1 + area code for
>>> numbers
>>>>> in and out of my area.
>>>>>
>>>>>>-----Original Message-----
>>>>>>Can't tell from here.
>>>>>>Verify your Fax software and Outlook version.
>>>>>>Verify the format of the number in the fax field.
>>>>>>State how you are sending the fax.
>>>>>>Specify your dialing rule.
>>>>>>--
>>>>>>Russ Valentine
>>>>>>[MVP-Outlook]
>>>>>><hermie@discussions.microsoft.com> wrote in message
>>>>>>news:097d01c4902e$117656c0$a401280a@phx.gbl...
>>>>>>>I have entered the number in international format and
>>>>>>> several other ways. Dialing rules set to dial 1 +
> area
>>>>>>> code. It consistently leaves out the '1' at the end
> of
>>>>> the
>>>>>>> prefix but if I change the prefix to '552-' it dials
>>>>>>> the '2' and truncates the final digit. It does this
>>>>>>> whether I use the address book or type in the
> number.
>>>>>>> Maybe something in Outlook needs to be changed? I
>>> THINK
>>>>> I
>>>>>>> am doing everything right but ...
>>>>>>>
>>>>>>>>-----Original Message-----
>>>>>>>>You must store your fax numbers in international
>>> format,
>>>>>>> then have a dialing
>>>>>>>>rule configured to specify how you want numbers
>>> dialed.
>>>>>>>>http://support.microsoft.com/default.aspx?
> scid=kb;en-
>>>>>>> us;318575&Product=winxp
>>>>>>>>
>>>>>>>>--
>>>>>>>>Russ Valentine
>>>>>>>>[MVP-Outlook]
>>>>>>>>"Herman Curtis" <Hermie@discussions.microsoft.com>
>>> wrote
>>>>>>> in message
>>>>>>>>news:395e01c48f79$8e07b0e0$a301280a@phx.gbl...
>>>>>>>>> I am using Win XP home. When I try to send a fax
>>> only
>>>>>>> ten
>>>>>>>>> digits are dialed. 1(800)551-4321 is dialed
>>>>> 1800551432.
>>>>>>>>> [These are fake numbers!] It does this with either
>>>>> pulse
>>>>>>>>> or tone dialing. I tried reentering the last four
>>>>> digits
>>>>>>>>> and it dialed them - but it left out the '1' in
> the
>>>>>>> middle
>>>>>>>>> of the string, still dialing only ten digits. I am
>>>>> using
>>>>>>>>> the address book. What am I doing wrong?
>>>>>>>>
>>>>>>>>
>>>>>>>>.
>>>>>>>>
>>>>>>
>>>>>>
>>>>>>.
>>>>>>
>>>>
>>>>
>>>>.
>>>>
>>
>>
>>.
>>
!