Windows 7 wireless network card

I am having trouble installing a linksys wireless adapter running on windows 7 tablet computer. I get a a code 10 error after install that says "another service with the same name is running". I cannot find the service. I tried calling Linksys and they said that they "do not have access the services that are installed". In other words they did not know which services their hardware installs, the service tech actually said this to me. They are pretty useless. I have tried to uninstall it numerous times and also tried to clean the registry. Some registry entries would not allow me to remove them. The card is a Linksys small business wireless N WPC4400N. Any help or advise would be greatly appreciated.
2 answers Last reply
More about windows wireless network card
  1. I would suggest is first disable the default network device and then try to install the wireless network device.
  2. you could to start-> run -> services.msc and see if you find two linksys services and stop one of them.
Ask a new question

Read More

Windows 7 Wireless Network Linksys