LinkSys router works when I restart Zone Alarm

Archived from groups: comp.security.firewalls (More info?)

I have a linksys 4-port dsl router and the free version of zone
alarm...here's my issue...

When first booting my computer (win 2000) I can neither access the router or
the internet, so I shutdown zone alarm and everything works fine. I then
restart zone alarm and everything continues to work.

I tried changing the "zone" for my network card in zone alarm to "trusted"
and this only allows me to access the routher (192.168.1.1), but not the
internet.

Any idea what may be causing this?
8 answers Last reply
More about linksys router works restart zone alarm
  1. Archived from groups: comp.security.firewalls (More info?)

    <sales@aol.com> wrote in message
    news:r7fcc.593$%O3.564@bignews1.bellsouth.net...
    > I have a linksys 4-port dsl router and the free version of zone
    > alarm...here's my issue...
    >
    > When first booting my computer (win 2000) I can neither access the router
    or
    > the internet, so I shutdown zone alarm and everything works fine. <snip>

    You must let your computer talk to the modem through ZA. Try setting the
    level to medium. In the old days ZAFree did not support ICS, which is sort
    of what it would see a router as. [Lousy grammar, but my intentions were
    good.]

    PJ
  2. Archived from groups: comp.security.firewalls (More info?)

    What linksys router do you have?

    I had to flash my router BIOS in order to use Zone Alarm.

    Linksys BEFSR41.


    "Patrik" <rana@mts.net> wrote in message
    news:YEfcc.6127$uc5.13857@news1.mts.net...
    >
    > <sales@aol.com> wrote in message
    > news:r7fcc.593$%O3.564@bignews1.bellsouth.net...
    > > I have a linksys 4-port dsl router and the free version of zone
    > > alarm...here's my issue...
    > >
    > > When first booting my computer (win 2000) I can neither access the
    router
    > or
    > > the internet, so I shutdown zone alarm and everything works fine. <snip>
    >
    > You must let your computer talk to the modem through ZA. Try setting the
    > level to medium. In the old days ZAFree did not support ICS, which is
    sort
    > of what it would see a router as. [Lousy grammar, but my intentions were
    > good.]
    >
    > PJ
    >
    >
  3. Archived from groups: comp.security.firewalls (More info?)

    I have that same model. I flashed the most recent firmware, is there
    another step I should take?


    "Gary Bevans" <photobossman@hotmail.com> wrote in message
    news:gPmcc.165105$cx5.121349@fed1read04...
    > What linksys router do you have?
    >
    > I had to flash my router BIOS in order to use Zone Alarm.
    >
    > Linksys BEFSR41.
    >
    >
    > "Patrik" <rana@mts.net> wrote in message
    > news:YEfcc.6127$uc5.13857@news1.mts.net...
    > >
    > > <sales@aol.com> wrote in message
    > > news:r7fcc.593$%O3.564@bignews1.bellsouth.net...
    > > > I have a linksys 4-port dsl router and the free version of zone
    > > > alarm...here's my issue...
    > > >
    > > > When first booting my computer (win 2000) I can neither access the
    > router
    > > or
    > > > the internet, so I shutdown zone alarm and everything works fine.
    <snip>
    > >
    > > You must let your computer talk to the modem through ZA. Try setting
    the
    > > level to medium. In the old days ZAFree did not support ICS, which is
    > sort
    > > of what it would see a router as. [Lousy grammar, but my intentions were
    > > good.]
    > >
    > > PJ
    > >
    > >
    >
    >
  4. Archived from groups: comp.security.firewalls (More info?)

    On Thu, 8 Apr 2004 09:40:16 -0500, <sales@aol.com> wrote:

    > I have that same model. I flashed the most recent firmware, is there
    > another step I should take?
    >
    > "Gary Bevans" <photobossman@hotmail.com> wrote in message
    > news:gPmcc.165105$cx5.121349@fed1read04...
    >> What linksys router do you have?
    >>
    >> I had to flash my router BIOS in order to use Zone Alarm.
    >>
    >> Linksys BEFSR41.
    >>
    >>
    >> "Patrik" <rana@mts.net> wrote in message
    >> news:YEfcc.6127$uc5.13857@news1.mts.net...
    >>>
    >>> <sales@aol.com> wrote in message
    >>> news:r7fcc.593$%O3.564@bignews1.bellsouth.net...
    >>> > I have a linksys 4-port dsl router and the free version of zone
    >>> > alarm...here's my issue...
    >>> >
    >>> > When first booting my computer (win 2000) I can neither access the
    >> router
    >>> or
    >>> > the internet, so I shutdown zone alarm and everything works fine.
    > <snip>
    >>>
    >>> You must let your computer talk to the modem through ZA. Try setting
    > the
    >>> level to medium. In the old days ZAFree did not support ICS, which is
    >> sort
    >>> of what it would see a router as. [Lousy grammar, but my intentions were
    >>> good.]
    >>>
    >>> PJ
    >>>
    >>>
    >>
    >>

    Hi

    Do you have the LAN Subnet (192.168.1.0/255.255.255.0) in the Trusted zone
    and is that zone set to Medium? When you first boot the PC does it get a
    valid IP address or a 169.x.x.x IP?

    Regards

    Bill
  5. Archived from groups: comp.security.firewalls (More info?)

    well after adding those settings, I can atleast access my router without
    restarting ZoneAlarm, but still no Internet access. Any more suggestions?

    BTW, thanks for everyone's help so far.

    > Do you have the LAN Subnet (192.168.1.0/255.255.255.0) in the Trusted zone
    > and is that zone set to Medium? When you first boot the PC does it get a
    > valid IP address or a 169.x.x.x IP?
    >
    > Regards
    >
    > Bill
  6. Archived from groups: comp.security.firewalls (More info?)

    What about this tidbit from ZoneAlarm?

    "You may have started ZoneAlarm manually with an already live connection to
    the Internet. Try closing down all browser windows, then restart the
    application."
  7. Archived from groups: comp.security.firewalls (More info?)

    So I removed the option "Load ZoneAlarm at startup" and placed a shortcut in
    my "Startup" folder and everything works as should.


    <sales@aol.com> wrote in message
    news:Tkhec.11975$ux4.526@bignews5.bellsouth.net...
    > What about this tidbit from ZoneAlarm?
    >
    > "You may have started ZoneAlarm manually with an already live connection
    to
    > the Internet. Try closing down all browser windows, then restart the
    > application."
    >
    >
  8. Archived from groups: comp.security.firewalls (More info?)

    On Sun, 11 Apr 2004 14:48:47 -0500, <sales@aol.com> wrote:

    > well after adding those settings, I can atleast access my router without
    > restarting ZoneAlarm, but still no Internet access. Any more suggestions?
    >
    > BTW, thanks for everyone's help so far.
    >
    >> Do you have the LAN Subnet (192.168.1.0/255.255.255.0) in the Trusted zone
    >> and is that zone set to Medium? When you first boot the PC does it get a
    >> valid IP address or a 169.x.x.x IP?
    >>
    >> Regards
    >>
    >> Bill

    Rather than try to diagnose what's wrong with your system now, I would
    suggest that you delete the rules database and let ZA re-create it. To do
    that uncheck the 'Load ZA at startup' option and reboot the system. Delete
    *all* the files (keep any *.txt log files you may want/need) in the
    \Internet Logs directory (under the \WINDOWS directory) the restart ZA. You
    will need to authorise all your programs again or you could put ZA into
    'learn' mode for a couple of days.

    Make sure that you check the 'Load ZA at startup' option again and put ZA
    program Program Control after a couple of days. See if that still causes
    you the same problem.

    Regards

    Bill
Ask a new question

Read More

Firewalls Routers Linksys Networking