Sign in with
Sign up | Sign in
Your question

Did I make a mistake? L.A Noire

Last response: in Video Games
Share
June 29, 2012 5:34:19 PM

i5 - 2450M
2.5 GHz turbo boost up to 3.1Ghz
AMD Radeon HD 7670M 1GB VRAM
4GB Memory


Lag on L.A Noire is unbearable! I'm getting like 10 fps... When i first bought it off of steam and started it up it worked flawlessly on quality settings but now after i restarted my computer it won't go faster the 10 fps. I've tried changing the direct X, Lowering all the settings, and Lowering Resolution. I also tried the console commands: -str -npd +jobs_numThreads 0. This didn't change a thing. Any help would be very much appreciated. I really hope i didn't waste my money!!!

More about : make mistake noire

June 30, 2012 5:09:54 AM

Since this is a laptop, check your power settings, make sure it is set to high performance when gaming. The other power profiles throttle back the hardware to extend battery life, and tend to reduce game performance. While gaming you may want to keep your laptop plugged in, as gaming will run through your battery fast, and sometimes the hardware still throttles back on battery, even if you set it to high performance, though you can go into the advanced power settings and manually set it to not clock down at all when set to high performance on battery, and plugged in.

Also check your temps, it's possible that your laptop suddenly started overheating for whatever reason, and your hardware is throttling back to protect itself from damage.
m
0
l
!