Sign in with
Sign up | Sign in
Your question

Zone alarm interferring with windows explorer

Tags:
  • Firewalls
  • Windows Explorer
  • Security
  • Networking
Last response: in Networking
Share
Anonymous
a b 8 Security
April 7, 2004 1:42:40 AM

Archived from groups: comp.security.firewalls (More info?)

hello,

when i open windows explorer and try to open a menu (file, edit, view) etc,
a zone alarm (the free version) window will pop up asking if i want to allow
windows explorer to access the internet. this also happens when i click on
an any icon on my desktop.

i recently downloaded and installed a zone alarm upgrade and since then,
this has happened.
how can i stop this from happening?

thank you
indera

More about : zone alarm interferring windows explorer

Anonymous
a b 8 Security
April 7, 2004 2:14:18 AM

Archived from groups: comp.security.firewalls (More info?)

Taking a moment's reflection, Dr. Indera mused:
|
| hello,
|
| when i open windows explorer and try to open a menu (file, edit, view)
| etc, a zone alarm (the free version) window will pop up asking if i want
| to allow windows explorer to access the internet. this also happens when
| i click on an any icon on my desktop.
|
| i recently downloaded and installed a zone alarm upgrade and since then,
| this has happened. how can i stop this from happening?

Well, the easiest way is to give it permission, and tell it to remember
the setting. What you are seeing is a newer feature in ZA called Advanced
Program Control. It allows you to control programs using *other* programs
(that may have internet access). Windows Explorer and Internet Explorer
used to be intertwined as well; but, a recent change in IE has changed this.
So, you may be seeing results from both changes.
Anonymous
a b 8 Security
April 7, 2004 1:41:10 PM

Archived from groups: comp.security.firewalls (More info?)

thank you mhicaoidh,

i will take your advise and the next time it happens, i'll give the app
permission.

indera


"mhicaoidh" <®êmõvé_mhic_aoidh@hotÑîXmailŠPäM.com> wrote in message
news:_YFcc.206303$po.1036707@attbi_s52...
> Taking a moment's reflection, Dr. Indera mused:
> |
> | hello,
> |
> | when i open windows explorer and try to open a menu (file, edit, view)
> | etc, a zone alarm (the free version) window will pop up asking if i want
> | to allow windows explorer to access the internet. this also happens when
> | i click on an any icon on my desktop.
> |
> | i recently downloaded and installed a zone alarm upgrade and since then,
> | this has happened. how can i stop this from happening?
>
> Well, the easiest way is to give it permission, and tell it to
remember
> the setting. What you are seeing is a newer feature in ZA called Advanced
> Program Control. It allows you to control programs using *other* programs
> (that may have internet access). Windows Explorer and Internet Explorer
> used to be intertwined as well; but, a recent change in IE has changed
this.
> So, you may be seeing results from both changes.
>
>
Related resources
Anonymous
a b 8 Security
April 7, 2004 7:33:20 PM

Archived from groups: comp.security.firewalls (More info?)

Taking a moment's reflection, Dr. Indera mused:
|
| i will take your advise and the next time it happens, i'll give the app
| permission.

On caveat, however, is other programs may want to use Windows Explorer
(which you have now granted permissions) to access the internet. You may
not necessarily want to grant them permission.
Anonymous
a b 8 Security
April 8, 2004 12:30:50 PM

Archived from groups: comp.security.firewalls (More info?)

mhicaoidh,

interestingly enough, for the last day, this hasn't happened - go figure!

indera


"mhicaoidh" <®êmõvé_mhic_aoidh@hotÑîXmailSPäM.com> wrote in message
news:4bVcc.211280$Cb.1817047@attbi_s51...
> Taking a moment's reflection, Dr. Indera mused:
> |
> | i will take your advise and the next time it happens, i'll give the app
> | permission.
>
> On caveat, however, is other programs may want to use Windows Explorer
> (which you have now granted permissions) to access the internet. You may
> not necessarily want to grant them permission.
>
>
!