Sign in with
Sign up | Sign in
Your question

network printing from windowx xp sp2 clients

Last response: in Windows XP
Share
Anonymous
September 17, 2004 9:37:10 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Since the installation of window xp sp2, when you print to a network printer
you get a dialog box appear in the bottom right hand corner telling you about
the print job.

Can this be disabled?
Anonymous
September 17, 2004 11:48:14 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Right click in the lower right area near the clock, and
in the dialog box that appears pick Customize
Notifications. Change the behavior of "0 documents
pending..." to always hide.

>-----Original Message-----
>Since the installation of window xp sp2, when you print
to a network printer
>you get a dialog box appear in the bottom right hand
corner telling you about
>the print job.
>
>Can this be disabled?
>.
>
Anonymous
September 17, 2004 3:21:04 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

tnx very much

"weeg" wrote:

> Right click in the lower right area near the clock, and
> in the dialog box that appears pick Customize
> Notifications. Change the behavior of "0 documents
> pending..." to always hide.
>
> >-----Original Message-----
> >Since the installation of window xp sp2, when you print
> to a network printer
> >you get a dialog box appear in the bottom right hand
> corner telling you about
> >the print job.
> >
> >Can this be disabled?
> >.
> >
>
Related resources
September 17, 2004 4:29:20 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Ditto, that thing was a pain!


>-----Original Message-----
>tnx very much
>
>"weeg" wrote:
>
>> Right click in the lower right area near the clock,
and
>> in the dialog box that appears pick Customize
>> Notifications. Change the behavior of "0 documents
>> pending..." to always hide.
>>
>> >-----Original Message-----
>> >Since the installation of window xp sp2, when you
print
>> to a network printer
>> >you get a dialog box appear in the bottom right hand
>> corner telling you about
>> >the print job.
>> >
>> >Can this be disabled?
>> >.
>> >
>>
>.
>
Anonymous
September 19, 2004 2:17:01 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I just got a laptop and have been trying to network my printer on my desktop
so that I can print wirelessly from my laptop. I can not get the system to
see the printer and have allowed it on both computers to be shared but there
is something not set right. Do you have any suggestions as to what I need to
do to get this working? please email me at missyb1269@yahoo.com, I have been
trying to do this all week!
Anonymous
September 19, 2004 11:13:45 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

missyb1269 wrote:
> *I just got a laptop and have been trying to network my printer on my
> desktop
> so that I can print wirelessly from my laptop. I can not get the
> system to
> see the printer and have allowed it on both computers to be shared
> but there
> is something not set right. Do you have any suggestions as to what I
> need to
> do to get this working? please email me at missyb1269@yahoo.com, I
> have been
> trying to do this all week! *

Maybe a problem of firewall setting. Are all other shares visible?



--
ssandig
------------------------------------------------------------------------
Posted via http://www.mcse.ms
------------------------------------------------------------------------
View this thread: http://www.mcse.ms/message1074532.html
Anonymous
September 19, 2004 2:47:58 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

See Ron Pacciano's article at
http://www.practicallynetworked.com/qa/qa20030619.shtml
--
Cari (MS-MVP Printing, Imaging & Hardware)
www.coribright.com

"missyb1269" <missyb1269@discussions.microsoft.com> wrote in message
news:54D16ECA-15D3-4E73-9D3B-C7841F3397C2@microsoft.com...
>I just got a laptop and have been trying to network my printer on my
>desktop
> so that I can print wirelessly from my laptop. I can not get the system to
> see the printer and have allowed it on both computers to be shared but
> there
> is something not set right. Do you have any suggestions as to what I need
> to
> do to get this working? please email me at missyb1269@yahoo.com, I have
> been
> trying to do this all week!
>
Anonymous
September 20, 2004 7:53:02 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

There's one PC where this option is greyed out. Any suggestions?

Can this be controlled through GPMC? Does it need to be upgraded now that XP
SP2 has come out?

"Keith" wrote:

> Ditto, that thing was a pain!
>
>
> >-----Original Message-----
> >tnx very much
> >
> >"weeg" wrote:
> >
> >> Right click in the lower right area near the clock,
> and
> >> in the dialog box that appears pick Customize
> >> Notifications. Change the behavior of "0 documents
> >> pending..." to always hide.
> >>
> >> >-----Original Message-----
> >> >Since the installation of window xp sp2, when you
> print
> >> to a network printer
> >> >you get a dialog box appear in the bottom right hand
> >> corner telling you about
> >> >the print job.
> >> >
> >> >Can this be disabled?
> >> >.
> >> >
> >>
> >.
> >
>
!