Fax and Calling Card dialing rules

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I encountered a problem and solution that may be of some
help to people. I read lots of posts, and several help
links. I talked to Microsoft tier 1 support for almost
two hours. Tier 2 support called the next day and we
eventually found a solution. I have Windows XP Home with
SP2.

I wanted Fax to recognize when I was dialing a local
number or long distance number. When it was a long
distance number I wanted it to automatically use my
calling card, without me manually entering all the commas
and pin number every time.

Let me tell you how to do this. Under Control Panel,
Phone & Modem Options you get a window with three tabs.
The first is Dialing Rules. Click "New" to create a new
location that you are dialing from. You may go back and
highlight it and click edit later for changes.

Under the General tab I named my location, selected my
country/region and entered my local area code. I didn't
need to use any rules under the General tab. At the
bottom choose tone or pulse.

Click the Area Code Rules tab. I clicked "New" and
created a new rule. My location does not require me to
use the area code without the "1" to dial locally. I
entered my local area code. I don't wish to limit any
prefixes (some prefixes dial like a local number, but get
charged more by the phone company). At the bottom I left
both boxes un-checked. You would obviously set this up
appropriately for your area, since area codes and prefixes
may act differently in yours. Click OK to save and go
back to the Edit Location window.

Click Calling Card tab. Several calling cards are already
listed for you to use. I use a Sam's Club card and had to
create my own. Click "New" to create a new card with your
own rules. Name your card. Now this is where MS support
came it. We determined that I must keep the "Account
number" field blank. He couldn't explain it, but for
Windows to used my rules correctly I had to put my calling
card number in the "Personal Identification Number (PIN)"
field only. Now I don't want my card used for
international or local calls, so I just utilized the "Long
Distance" tab. Click it. Enter the access number at the
top (the 800 number for the card). I entered all ten
numbers together (no spaces, dashes or parenthesis).
Enter your calling card dialing steps. Use the six
buttons at the bottom to enter steps. You may specify a
lengh of time to wait under the "Wait for Prompt..."
button. My steps look like this:

Dial the access number.
Wait for 6 seconds.
Dial the PIN number.
Wait for a voice message to end.
Dial the area code and number.
Wait for 6 seconds.

Click OK to save. You are now back at the Edit location
window. With your new calling card checked (dot within
circle) you should see your calling card PIN under the PIN
field and the Account number field should be blank.

The reason I called support is because Fax never even
tried to used my calling card rules. It would dial a
local number correctly, but for long distance it would
dial the "1", area code number of the destination fax. It
never dialed the calling card 800 number. I had tried
using the International rules tab instead of Long
Distance. I tried using number is "canonical" form, where
I could enter the number all in one field, but that didn't
work. I even entered my pin number in both the "Account
Number" field and the "PIN" field, while only selecting
the PIN under the dialing rules (so it should completely
ignore the account number). It didn't make sense to me
nor MS Support, but this only works correctly if
the "Account number" field is left blank.

Anyway, now I can enter a local number and it will not
dial the area code. I can enter a long distance number
and it will use the calling card.

One more thing. I use the Send Fax Wizard. It
automatically comes up when I send a fax. I make
sure "Use dialing rules" is checked and my location I
created is selected. From this wizard you can click
the "Dialing rules..." button to edit the profile I just
walked you through. No need to go back through Control
Panel.

Hope this helps. If you know anything about my "Account
number" issue, please let me know.
6 answers Last reply
More about calling card dialing rules
  1. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Bear in mind that if your Calling card settings are part of the per-user
    settings, you are out of luck with Windows XP Fax. The XP Fax Service can
    only run under the System account, so per-user settings are not available to
    it.
    --
    Russ Valentine
    [MVP-Outlook]
    "e6bwhiz" <e6bwhiz@hotmail.com> wrote in message
    news:334301c49f3c$cc2a39b0$a301280a@phx.gbl...
    >I encountered a problem and solution that may be of some
    > help to people. I read lots of posts, and several help
    > links. I talked to Microsoft tier 1 support for almost
    > two hours. Tier 2 support called the next day and we
    > eventually found a solution. I have Windows XP Home with
    > SP2.
    >
    > I wanted Fax to recognize when I was dialing a local
    > number or long distance number. When it was a long
    > distance number I wanted it to automatically use my
    > calling card, without me manually entering all the commas
    > and pin number every time.
    >
    > Let me tell you how to do this. Under Control Panel,
    > Phone & Modem Options you get a window with three tabs.
    > The first is Dialing Rules. Click "New" to create a new
    > location that you are dialing from. You may go back and
    > highlight it and click edit later for changes.
    >
    > Under the General tab I named my location, selected my
    > country/region and entered my local area code. I didn't
    > need to use any rules under the General tab. At the
    > bottom choose tone or pulse.
    >
    > Click the Area Code Rules tab. I clicked "New" and
    > created a new rule. My location does not require me to
    > use the area code without the "1" to dial locally. I
    > entered my local area code. I don't wish to limit any
    > prefixes (some prefixes dial like a local number, but get
    > charged more by the phone company). At the bottom I left
    > both boxes un-checked. You would obviously set this up
    > appropriately for your area, since area codes and prefixes
    > may act differently in yours. Click OK to save and go
    > back to the Edit Location window.
    >
    > Click Calling Card tab. Several calling cards are already
    > listed for you to use. I use a Sam's Club card and had to
    > create my own. Click "New" to create a new card with your
    > own rules. Name your card. Now this is where MS support
    > came it. We determined that I must keep the "Account
    > number" field blank. He couldn't explain it, but for
    > Windows to used my rules correctly I had to put my calling
    > card number in the "Personal Identification Number (PIN)"
    > field only. Now I don't want my card used for
    > international or local calls, so I just utilized the "Long
    > Distance" tab. Click it. Enter the access number at the
    > top (the 800 number for the card). I entered all ten
    > numbers together (no spaces, dashes or parenthesis).
    > Enter your calling card dialing steps. Use the six
    > buttons at the bottom to enter steps. You may specify a
    > lengh of time to wait under the "Wait for Prompt..."
    > button. My steps look like this:
    >
    > Dial the access number.
    > Wait for 6 seconds.
    > Dial the PIN number.
    > Wait for a voice message to end.
    > Dial the area code and number.
    > Wait for 6 seconds.
    >
    > Click OK to save. You are now back at the Edit location
    > window. With your new calling card checked (dot within
    > circle) you should see your calling card PIN under the PIN
    > field and the Account number field should be blank.
    >
    > The reason I called support is because Fax never even
    > tried to used my calling card rules. It would dial a
    > local number correctly, but for long distance it would
    > dial the "1", area code number of the destination fax. It
    > never dialed the calling card 800 number. I had tried
    > using the International rules tab instead of Long
    > Distance. I tried using number is "canonical" form, where
    > I could enter the number all in one field, but that didn't
    > work. I even entered my pin number in both the "Account
    > Number" field and the "PIN" field, while only selecting
    > the PIN under the dialing rules (so it should completely
    > ignore the account number). It didn't make sense to me
    > nor MS Support, but this only works correctly if
    > the "Account number" field is left blank.
    >
    > Anyway, now I can enter a local number and it will not
    > dial the area code. I can enter a long distance number
    > and it will use the calling card.
    >
    > One more thing. I use the Send Fax Wizard. It
    > automatically comes up when I send a fax. I make
    > sure "Use dialing rules" is checked and my location I
    > created is selected. From this wizard you can click
    > the "Dialing rules..." button to edit the profile I just
    > walked you through. No need to go back through Control
    > Panel.
    >
    > Hope this helps. If you know anything about my "Account
    > number" issue, please let me know.
  2. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Thanks for the reply. When you refer to the System
    account are you refering to the administrator account (as
    opposed to other family members' personal logins)? I
    haven't tried it yet, but it sounds like the Fax program
    will only work if I am logged in as the administrator.
    And if the calling card rules are under someone elses
    profile, I'm out of luck. Is that right?

    I read about something else. Right click My Computer,
    click Manage, Services & Applications, Services, then
    finally Fax properties. Can you select what login profile
    can activate Fax from here? It looks like you can choose
    log on options, but I haven't tinkered with it too much.
    If I click "Log on as: This account" is that choosing
    another login profile, hardware profile, or something else?

    Can this tinkering with Computer Managment allow other
    dialing rules profiles to me manipulated in the same way?

    Anyway, I guess my curiosity gets the best of me
    sometimes. Thanks in advance to any replies.


    >-----Original Message-----
    >Bear in mind that if your Calling card settings are part
    of the per-user
    >settings, you are out of luck with Windows XP Fax. The
    XP Fax Service can
    >only run under the System account, so per-user settings
    are not available to
    >it.
    >--
    >Russ Valentine
    >[MVP-Outlook]
    >"e6bwhiz" <e6bwhiz@hotmail.com> wrote in message
    >news:334301c49f3c$cc2a39b0$a301280a@phx.gbl...
    >>I encountered a problem and solution that may be of some
    >> help to people. I read lots of posts, and several help
    >> links. I talked to Microsoft tier 1 support for almost
    >> two hours. Tier 2 support called the next day and we
    >> eventually found a solution. I have Windows XP Home
    with
    >> SP2.
    >>
    >> I wanted Fax to recognize when I was dialing a local
    >> number or long distance number. When it was a long
    >> distance number I wanted it to automatically use my
    >> calling card, without me manually entering all the
    commas
    >> and pin number every time.
    >>
    >> Let me tell you how to do this. Under Control Panel,
    >> Phone & Modem Options you get a window with three tabs.
    >> The first is Dialing Rules. Click "New" to create a new
    >> location that you are dialing from. You may go back and
    >> highlight it and click edit later for changes.
    >>
    >> Under the General tab I named my location, selected my
    >> country/region and entered my local area code. I didn't
    >> need to use any rules under the General tab. At the
    >> bottom choose tone or pulse.
    >>
    >> Click the Area Code Rules tab. I clicked "New" and
    >> created a new rule. My location does not require me to
    >> use the area code without the "1" to dial locally. I
    >> entered my local area code. I don't wish to limit any
    >> prefixes (some prefixes dial like a local number, but
    get
    >> charged more by the phone company). At the bottom I
    left
    >> both boxes un-checked. You would obviously set this up
    >> appropriately for your area, since area codes and
    prefixes
    >> may act differently in yours. Click OK to save and go
    >> back to the Edit Location window.
    >>
    >> Click Calling Card tab. Several calling cards are
    already
    >> listed for you to use. I use a Sam's Club card and had
    to
    >> create my own. Click "New" to create a new card with
    your
    >> own rules. Name your card. Now this is where MS
    support
    >> came it. We determined that I must keep the "Account
    >> number" field blank. He couldn't explain it, but for
    >> Windows to used my rules correctly I had to put my
    calling
    >> card number in the "Personal Identification Number
    (PIN)"
    >> field only. Now I don't want my card used for
    >> international or local calls, so I just utilized
    the "Long
    >> Distance" tab. Click it. Enter the access number at
    the
    >> top (the 800 number for the card). I entered all ten
    >> numbers together (no spaces, dashes or parenthesis).
    >> Enter your calling card dialing steps. Use the six
    >> buttons at the bottom to enter steps. You may specify a
    >> lengh of time to wait under the "Wait for Prompt..."
    >> button. My steps look like this:
    >>
    >> Dial the access number.
    >> Wait for 6 seconds.
    >> Dial the PIN number.
    >> Wait for a voice message to end.
    >> Dial the area code and number.
    >> Wait for 6 seconds.
    >>
    >> Click OK to save. You are now back at the Edit location
    >> window. With your new calling card checked (dot within
    >> circle) you should see your calling card PIN under the
    PIN
    >> field and the Account number field should be blank.
    >>
    >> The reason I called support is because Fax never even
    >> tried to used my calling card rules. It would dial a
    >> local number correctly, but for long distance it would
    >> dial the "1", area code number of the destination fax.
    It
    >> never dialed the calling card 800 number. I had tried
    >> using the International rules tab instead of Long
    >> Distance. I tried using number is "canonical" form,
    where
    >> I could enter the number all in one field, but that
    didn't
    >> work. I even entered my pin number in both the "Account
    >> Number" field and the "PIN" field, while only selecting
    >> the PIN under the dialing rules (so it should completely
    >> ignore the account number). It didn't make sense to me
    >> nor MS Support, but this only works correctly if
    >> the "Account number" field is left blank.
    >>
    >> Anyway, now I can enter a local number and it will not
    >> dial the area code. I can enter a long distance number
    >> and it will use the calling card.
    >>
    >> One more thing. I use the Send Fax Wizard. It
    >> automatically comes up when I send a fax. I make
    >> sure "Use dialing rules" is checked and my location I
    >> created is selected. From this wizard you can click
    >> the "Dialing rules..." button to edit the profile I just
    >> walked you through. No need to go back through Control
    >> Panel.
    >>
    >> Hope this helps. If you know anything about my "Account
    >> number" issue, please let me know.
    >
    >
    >.
    >
  3. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    I just did a test. I activated my Guest account in
    Windows XP. I openned Fax Console and tried to send a
    fax. The location profile I created was there in the
    guest profile. Every aspect of it was there except the
    Sam's Club Calling Card info. This makes sense to me
    since I don't want guests racking up charges or viewing my
    personal card pin. So, I added a new "test" card while in
    the Guest login.

    I continued to send a fax. The fax successfully sent
    using my new calling card info. I did nothing else to
    change the Fax program.

    I went back to my Administrative login and looked at my
    location profile. The "test" calling card I created in
    guest was not there, but my original Sam's Club card rules
    were back. So far it seems I can use Fax in any login,
    but the calling cards will have to be added for each one.

    I'm not sure if this relates to what you were talking
    about. Please let me know--Thanks!


    >-----Original Message-----
    >Thanks for the reply. When you refer to the System
    >account are you refering to the administrator account (as
    >opposed to other family members' personal logins)? I
    >haven't tried it yet, but it sounds like the Fax program
    >will only work if I am logged in as the administrator.
    >And if the calling card rules are under someone elses
    >profile, I'm out of luck. Is that right?
    >
    >I read about something else. Right click My Computer,
    >click Manage, Services & Applications, Services, then
    >finally Fax properties. Can you select what login
    profile
    >can activate Fax from here? It looks like you can choose
    >log on options, but I haven't tinkered with it too much.
    >If I click "Log on as: This account" is that choosing
    >another login profile, hardware profile, or something
    else?
    >
    >Can this tinkering with Computer Managment allow other
    >dialing rules profiles to me manipulated in the same way?
    >
    >Anyway, I guess my curiosity gets the best of me
    >sometimes. Thanks in advance to any replies.
    >
    >
    >>-----Original Message-----
    >>Bear in mind that if your Calling card settings are part
    >of the per-user
    >>settings, you are out of luck with Windows XP Fax. The
    >XP Fax Service can
    >>only run under the System account, so per-user settings
    >are not available to
    >>it.
    >>--
    >>Russ Valentine
    >>[MVP-Outlook]
    >>"e6bwhiz" <e6bwhiz@hotmail.com> wrote in message
    >>news:334301c49f3c$cc2a39b0$a301280a@phx.gbl...
    >>>I encountered a problem and solution that may be of some
    >>> help to people. I read lots of posts, and several help
    >>> links. I talked to Microsoft tier 1 support for almost
    >>> two hours. Tier 2 support called the next day and we
    >>> eventually found a solution. I have Windows XP Home
    >with
    >>> SP2.
    >>>
    >>> I wanted Fax to recognize when I was dialing a local
    >>> number or long distance number. When it was a long
    >>> distance number I wanted it to automatically use my
    >>> calling card, without me manually entering all the
    >commas
    >>> and pin number every time.
    >>>
    >>> Let me tell you how to do this. Under Control Panel,
    >>> Phone & Modem Options you get a window with three tabs.
    >>> The first is Dialing Rules. Click "New" to create a
    new
    >>> location that you are dialing from. You may go back
    and
    >>> highlight it and click edit later for changes.
    >>>
    >>> Under the General tab I named my location, selected my
    >>> country/region and entered my local area code. I
    didn't
    >>> need to use any rules under the General tab. At the
    >>> bottom choose tone or pulse.
    >>>
    >>> Click the Area Code Rules tab. I clicked "New" and
    >>> created a new rule. My location does not require me to
    >>> use the area code without the "1" to dial locally. I
    >>> entered my local area code. I don't wish to limit any
    >>> prefixes (some prefixes dial like a local number, but
    >get
    >>> charged more by the phone company). At the bottom I
    >left
    >>> both boxes un-checked. You would obviously set this up
    >>> appropriately for your area, since area codes and
    >prefixes
    >>> may act differently in yours. Click OK to save and go
    >>> back to the Edit Location window.
    >>>
    >>> Click Calling Card tab. Several calling cards are
    >already
    >>> listed for you to use. I use a Sam's Club card and
    had
    >to
    >>> create my own. Click "New" to create a new card with
    >your
    >>> own rules. Name your card. Now this is where MS
    >support
    >>> came it. We determined that I must keep the "Account
    >>> number" field blank. He couldn't explain it, but for
    >>> Windows to used my rules correctly I had to put my
    >calling
    >>> card number in the "Personal Identification Number
    >(PIN)"
    >>> field only. Now I don't want my card used for
    >>> international or local calls, so I just utilized
    >the "Long
    >>> Distance" tab. Click it. Enter the access number at
    >the
    >>> top (the 800 number for the card). I entered all ten
    >>> numbers together (no spaces, dashes or parenthesis).
    >>> Enter your calling card dialing steps. Use the six
    >>> buttons at the bottom to enter steps. You may specify
    a
    >>> lengh of time to wait under the "Wait for Prompt..."
    >>> button. My steps look like this:
    >>>
    >>> Dial the access number.
    >>> Wait for 6 seconds.
    >>> Dial the PIN number.
    >>> Wait for a voice message to end.
    >>> Dial the area code and number.
    >>> Wait for 6 seconds.
    >>>
    >>> Click OK to save. You are now back at the Edit
    location
    >>> window. With your new calling card checked (dot within
    >>> circle) you should see your calling card PIN under the
    >PIN
    >>> field and the Account number field should be blank.
    >>>
    >>> The reason I called support is because Fax never even
    >>> tried to used my calling card rules. It would dial a
    >>> local number correctly, but for long distance it would
    >>> dial the "1", area code number of the destination
    fax.
    >It
    >>> never dialed the calling card 800 number. I had tried
    >>> using the International rules tab instead of Long
    >>> Distance. I tried using number is "canonical" form,
    >where
    >>> I could enter the number all in one field, but that
    >didn't
    >>> work. I even entered my pin number in both
    the "Account
    >>> Number" field and the "PIN" field, while only selecting
    >>> the PIN under the dialing rules (so it should
    completely
    >>> ignore the account number). It didn't make sense to me
    >>> nor MS Support, but this only works correctly if
    >>> the "Account number" field is left blank.
    >>>
    >>> Anyway, now I can enter a local number and it will not
    >>> dial the area code. I can enter a long distance number
    >>> and it will use the calling card.
    >>>
    >>> One more thing. I use the Send Fax Wizard. It
    >>> automatically comes up when I send a fax. I make
    >>> sure "Use dialing rules" is checked and my location I
    >>> created is selected. From this wizard you can click
    >>> the "Dialing rules..." button to edit the profile I
    just
    >>> walked you through. No need to go back through Control
    >>> Panel.
    >>>
    >>> Hope this helps. If you know anything about
    my "Account
    >>> number" issue, please let me know.
    >>
    >>
    >>.
    >>
    >.
    >
  4. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    No. I'm talking about the logon for the Fax Service. It's explained here:
    http://support.microsoft.com/?kbid=239888

    --
    Russ Valentine
    [MVP-Outlook]
    "e6bwhiz" <e6bwhiz@hotmail.com> wrote in message
    news:30b601c49ff2$0beb79a0$a501280a@phx.gbl...
    >I just did a test. I activated my Guest account in
    > Windows XP. I openned Fax Console and tried to send a
    > fax. The location profile I created was there in the
    > guest profile. Every aspect of it was there except the
    > Sam's Club Calling Card info. This makes sense to me
    > since I don't want guests racking up charges or viewing my
    > personal card pin. So, I added a new "test" card while in
    > the Guest login.
    >
    > I continued to send a fax. The fax successfully sent
    > using my new calling card info. I did nothing else to
    > change the Fax program.
    >
    > I went back to my Administrative login and looked at my
    > location profile. The "test" calling card I created in
    > guest was not there, but my original Sam's Club card rules
    > were back. So far it seems I can use Fax in any login,
    > but the calling cards will have to be added for each one.
    >
    > I'm not sure if this relates to what you were talking
    > about. Please let me know--Thanks!
    >
    >
    >
    >>-----Original Message-----
    >>Thanks for the reply. When you refer to the System
    >>account are you refering to the administrator account (as
    >>opposed to other family members' personal logins)? I
    >>haven't tried it yet, but it sounds like the Fax program
    >>will only work if I am logged in as the administrator.
    >>And if the calling card rules are under someone elses
    >>profile, I'm out of luck. Is that right?
    >>
    >>I read about something else. Right click My Computer,
    >>click Manage, Services & Applications, Services, then
    >>finally Fax properties. Can you select what login
    > profile
    >>can activate Fax from here? It looks like you can choose
    >>log on options, but I haven't tinkered with it too much.
    >>If I click "Log on as: This account" is that choosing
    >>another login profile, hardware profile, or something
    > else?
    >>
    >>Can this tinkering with Computer Managment allow other
    >>dialing rules profiles to me manipulated in the same way?
    >>
    >>Anyway, I guess my curiosity gets the best of me
    >>sometimes. Thanks in advance to any replies.
    >>
    >>
    >>>-----Original Message-----
    >>>Bear in mind that if your Calling card settings are part
    >>of the per-user
    >>>settings, you are out of luck with Windows XP Fax. The
    >>XP Fax Service can
    >>>only run under the System account, so per-user settings
    >>are not available to
    >>>it.
    >>>--
    >>>Russ Valentine
    >>>[MVP-Outlook]
    >>>"e6bwhiz" <e6bwhiz@hotmail.com> wrote in message
    >>>news:334301c49f3c$cc2a39b0$a301280a@phx.gbl...
    >>>>I encountered a problem and solution that may be of some
    >>>> help to people. I read lots of posts, and several help
    >>>> links. I talked to Microsoft tier 1 support for almost
    >>>> two hours. Tier 2 support called the next day and we
    >>>> eventually found a solution. I have Windows XP Home
    >>with
    >>>> SP2.
    >>>>
    >>>> I wanted Fax to recognize when I was dialing a local
    >>>> number or long distance number. When it was a long
    >>>> distance number I wanted it to automatically use my
    >>>> calling card, without me manually entering all the
    >>commas
    >>>> and pin number every time.
    >>>>
    >>>> Let me tell you how to do this. Under Control Panel,
    >>>> Phone & Modem Options you get a window with three tabs.
    >>>> The first is Dialing Rules. Click "New" to create a
    > new
    >>>> location that you are dialing from. You may go back
    > and
    >>>> highlight it and click edit later for changes.
    >>>>
    >>>> Under the General tab I named my location, selected my
    >>>> country/region and entered my local area code. I
    > didn't
    >>>> need to use any rules under the General tab. At the
    >>>> bottom choose tone or pulse.
    >>>>
    >>>> Click the Area Code Rules tab. I clicked "New" and
    >>>> created a new rule. My location does not require me to
    >>>> use the area code without the "1" to dial locally. I
    >>>> entered my local area code. I don't wish to limit any
    >>>> prefixes (some prefixes dial like a local number, but
    >>get
    >>>> charged more by the phone company). At the bottom I
    >>left
    >>>> both boxes un-checked. You would obviously set this up
    >>>> appropriately for your area, since area codes and
    >>prefixes
    >>>> may act differently in yours. Click OK to save and go
    >>>> back to the Edit Location window.
    >>>>
    >>>> Click Calling Card tab. Several calling cards are
    >>already
    >>>> listed for you to use. I use a Sam's Club card and
    > had
    >>to
    >>>> create my own. Click "New" to create a new card with
    >>your
    >>>> own rules. Name your card. Now this is where MS
    >>support
    >>>> came it. We determined that I must keep the "Account
    >>>> number" field blank. He couldn't explain it, but for
    >>>> Windows to used my rules correctly I had to put my
    >>calling
    >>>> card number in the "Personal Identification Number
    >>(PIN)"
    >>>> field only. Now I don't want my card used for
    >>>> international or local calls, so I just utilized
    >>the "Long
    >>>> Distance" tab. Click it. Enter the access number at
    >>the
    >>>> top (the 800 number for the card). I entered all ten
    >>>> numbers together (no spaces, dashes or parenthesis).
    >>>> Enter your calling card dialing steps. Use the six
    >>>> buttons at the bottom to enter steps. You may specify
    > a
    >>>> lengh of time to wait under the "Wait for Prompt..."
    >>>> button. My steps look like this:
    >>>>
    >>>> Dial the access number.
    >>>> Wait for 6 seconds.
    >>>> Dial the PIN number.
    >>>> Wait for a voice message to end.
    >>>> Dial the area code and number.
    >>>> Wait for 6 seconds.
    >>>>
    >>>> Click OK to save. You are now back at the Edit
    > location
    >>>> window. With your new calling card checked (dot within
    >>>> circle) you should see your calling card PIN under the
    >>PIN
    >>>> field and the Account number field should be blank.
    >>>>
    >>>> The reason I called support is because Fax never even
    >>>> tried to used my calling card rules. It would dial a
    >>>> local number correctly, but for long distance it would
    >>>> dial the "1", area code number of the destination
    > fax.
    >>It
    >>>> never dialed the calling card 800 number. I had tried
    >>>> using the International rules tab instead of Long
    >>>> Distance. I tried using number is "canonical" form,
    >>where
    >>>> I could enter the number all in one field, but that
    >>didn't
    >>>> work. I even entered my pin number in both
    > the "Account
    >>>> Number" field and the "PIN" field, while only selecting
    >>>> the PIN under the dialing rules (so it should
    > completely
    >>>> ignore the account number). It didn't make sense to me
    >>>> nor MS Support, but this only works correctly if
    >>>> the "Account number" field is left blank.
    >>>>
    >>>> Anyway, now I can enter a local number and it will not
    >>>> dial the area code. I can enter a long distance number
    >>>> and it will use the calling card.
    >>>>
    >>>> One more thing. I use the Send Fax Wizard. It
    >>>> automatically comes up when I send a fax. I make
    >>>> sure "Use dialing rules" is checked and my location I
    >>>> created is selected. From this wizard you can click
    >>>> the "Dialing rules..." button to edit the profile I
    > just
    >>>> walked you through. No need to go back through Control
    >>>> Panel.
    >>>>
    >>>> Hope this helps. If you know anything about
    > my "Account
    >>>> number" issue, please let me know.
    >>>
    >>>
    >>>.
    >>>
    >>.
    >>
  5. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Also note that this workaround is NOT available with Windows XP Fax, since
    it can only run under the localsystem account.
    --
    Russ Valentine
    [MVP-Outlook]
    "Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote in message
    news:%23$o9s3AoEHA.1152@TK2MSFTNGP11.phx.gbl...
    > No. I'm talking about the logon for the Fax Service. It's explained here:
    > http://support.microsoft.com/?kbid=239888
    >
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "e6bwhiz" <e6bwhiz@hotmail.com> wrote in message
    > news:30b601c49ff2$0beb79a0$a501280a@phx.gbl...
    >>I just did a test. I activated my Guest account in
    >> Windows XP. I openned Fax Console and tried to send a
    >> fax. The location profile I created was there in the
    >> guest profile. Every aspect of it was there except the
    >> Sam's Club Calling Card info. This makes sense to me
    >> since I don't want guests racking up charges or viewing my
    >> personal card pin. So, I added a new "test" card while in
    >> the Guest login.
    >>
    >> I continued to send a fax. The fax successfully sent
    >> using my new calling card info. I did nothing else to
    >> change the Fax program.
    >>
    >> I went back to my Administrative login and looked at my
    >> location profile. The "test" calling card I created in
    >> guest was not there, but my original Sam's Club card rules
    >> were back. So far it seems I can use Fax in any login,
    >> but the calling cards will have to be added for each one.
    >>
    >> I'm not sure if this relates to what you were talking
    >> about. Please let me know--Thanks!
    >>
    >>
    >>
    >>>-----Original Message-----
    >>>Thanks for the reply. When you refer to the System
    >>>account are you refering to the administrator account (as
    >>>opposed to other family members' personal logins)? I
    >>>haven't tried it yet, but it sounds like the Fax program
    >>>will only work if I am logged in as the administrator.
    >>>And if the calling card rules are under someone elses
    >>>profile, I'm out of luck. Is that right?
    >>>
    >>>I read about something else. Right click My Computer,
    >>>click Manage, Services & Applications, Services, then
    >>>finally Fax properties. Can you select what login
    >> profile
    >>>can activate Fax from here? It looks like you can choose
    >>>log on options, but I haven't tinkered with it too much.
    >>>If I click "Log on as: This account" is that choosing
    >>>another login profile, hardware profile, or something
    >> else?
    >>>
    >>>Can this tinkering with Computer Managment allow other
    >>>dialing rules profiles to me manipulated in the same way?
    >>>
    >>>Anyway, I guess my curiosity gets the best of me
    >>>sometimes. Thanks in advance to any replies.
    >>>
    >>>
    >>>>-----Original Message-----
    >>>>Bear in mind that if your Calling card settings are part
    >>>of the per-user
    >>>>settings, you are out of luck with Windows XP Fax. The
    >>>XP Fax Service can
    >>>>only run under the System account, so per-user settings
    >>>are not available to
    >>>>it.
    >>>>--
    >>>>Russ Valentine
    >>>>[MVP-Outlook]
    >>>>"e6bwhiz" <e6bwhiz@hotmail.com> wrote in message
    >>>>news:334301c49f3c$cc2a39b0$a301280a@phx.gbl...
    >>>>>I encountered a problem and solution that may be of some
    >>>>> help to people. I read lots of posts, and several help
    >>>>> links. I talked to Microsoft tier 1 support for almost
    >>>>> two hours. Tier 2 support called the next day and we
    >>>>> eventually found a solution. I have Windows XP Home
    >>>with
    >>>>> SP2.
    >>>>>
    >>>>> I wanted Fax to recognize when I was dialing a local
    >>>>> number or long distance number. When it was a long
    >>>>> distance number I wanted it to automatically use my
    >>>>> calling card, without me manually entering all the
    >>>commas
    >>>>> and pin number every time.
    >>>>>
    >>>>> Let me tell you how to do this. Under Control Panel,
    >>>>> Phone & Modem Options you get a window with three tabs.
    >>>>> The first is Dialing Rules. Click "New" to create a
    >> new
    >>>>> location that you are dialing from. You may go back
    >> and
    >>>>> highlight it and click edit later for changes.
    >>>>>
    >>>>> Under the General tab I named my location, selected my
    >>>>> country/region and entered my local area code. I
    >> didn't
    >>>>> need to use any rules under the General tab. At the
    >>>>> bottom choose tone or pulse.
    >>>>>
    >>>>> Click the Area Code Rules tab. I clicked "New" and
    >>>>> created a new rule. My location does not require me to
    >>>>> use the area code without the "1" to dial locally. I
    >>>>> entered my local area code. I don't wish to limit any
    >>>>> prefixes (some prefixes dial like a local number, but
    >>>get
    >>>>> charged more by the phone company). At the bottom I
    >>>left
    >>>>> both boxes un-checked. You would obviously set this up
    >>>>> appropriately for your area, since area codes and
    >>>prefixes
    >>>>> may act differently in yours. Click OK to save and go
    >>>>> back to the Edit Location window.
    >>>>>
    >>>>> Click Calling Card tab. Several calling cards are
    >>>already
    >>>>> listed for you to use. I use a Sam's Club card and
    >> had
    >>>to
    >>>>> create my own. Click "New" to create a new card with
    >>>your
    >>>>> own rules. Name your card. Now this is where MS
    >>>support
    >>>>> came it. We determined that I must keep the "Account
    >>>>> number" field blank. He couldn't explain it, but for
    >>>>> Windows to used my rules correctly I had to put my
    >>>calling
    >>>>> card number in the "Personal Identification Number
    >>>(PIN)"
    >>>>> field only. Now I don't want my card used for
    >>>>> international or local calls, so I just utilized
    >>>the "Long
    >>>>> Distance" tab. Click it. Enter the access number at
    >>>the
    >>>>> top (the 800 number for the card). I entered all ten
    >>>>> numbers together (no spaces, dashes or parenthesis).
    >>>>> Enter your calling card dialing steps. Use the six
    >>>>> buttons at the bottom to enter steps. You may specify
    >> a
    >>>>> lengh of time to wait under the "Wait for Prompt..."
    >>>>> button. My steps look like this:
    >>>>>
    >>>>> Dial the access number.
    >>>>> Wait for 6 seconds.
    >>>>> Dial the PIN number.
    >>>>> Wait for a voice message to end.
    >>>>> Dial the area code and number.
    >>>>> Wait for 6 seconds.
    >>>>>
    >>>>> Click OK to save. You are now back at the Edit
    >> location
    >>>>> window. With your new calling card checked (dot within
    >>>>> circle) you should see your calling card PIN under the
    >>>PIN
    >>>>> field and the Account number field should be blank.
    >>>>>
    >>>>> The reason I called support is because Fax never even
    >>>>> tried to used my calling card rules. It would dial a
    >>>>> local number correctly, but for long distance it would
    >>>>> dial the "1", area code number of the destination
    >> fax.
    >>>It
    >>>>> never dialed the calling card 800 number. I had tried
    >>>>> using the International rules tab instead of Long
    >>>>> Distance. I tried using number is "canonical" form,
    >>>where
    >>>>> I could enter the number all in one field, but that
    >>>didn't
    >>>>> work. I even entered my pin number in both
    >> the "Account
    >>>>> Number" field and the "PIN" field, while only selecting
    >>>>> the PIN under the dialing rules (so it should
    >> completely
    >>>>> ignore the account number). It didn't make sense to me
    >>>>> nor MS Support, but this only works correctly if
    >>>>> the "Account number" field is left blank.
    >>>>>
    >>>>> Anyway, now I can enter a local number and it will not
    >>>>> dial the area code. I can enter a long distance number
    >>>>> and it will use the calling card.
    >>>>>
    >>>>> One more thing. I use the Send Fax Wizard. It
    >>>>> automatically comes up when I send a fax. I make
    >>>>> sure "Use dialing rules" is checked and my location I
    >>>>> created is selected. From this wizard you can click
    >>>>> the "Dialing rules..." button to edit the profile I
    >> just
    >>>>> walked you through. No need to go back through Control
    >>>>> Panel.
    >>>>>
    >>>>> Hope this helps. If you know anything about
    >> my "Account
    >>>>> number" issue, please let me know.
    >>>>
    >>>>
    >>>>.
    >>>>
    >>>.
    >>>
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Russ:

    Any chance you can further explain this? Is "local
    system" account the same as the administrative account? I
    created other Windows login profiles and besides having to
    create the calling card in each login profile, the fax
    seems to work under all logins. I saw under fax
    properties that I can select its logon as "Local System
    account" or "The account:". It has alway been on "Local
    System". Sorry, but I'm having trouble understanding.


    >-----Original Message-----
    >Also note that this workaround is NOT available with
    Windows XP Fax, since
    >it can only run under the localsystem account.
    >--
    >Russ Valentine
    >[MVP-Outlook]
    >"Russ Valentine [MVP-Outlook]" <russval@mvps.org> wrote
    in message
    >news:%23$o9s3AoEHA.1152@TK2MSFTNGP11.phx.gbl...
    >> No. I'm talking about the logon for the Fax Service.
    It's explained here:
    >> http://support.microsoft.com/?kbid=239888
    >>
    >> --
    >> Russ Valentine
    >> [MVP-Outlook]
    >> "e6bwhiz" <e6bwhiz@hotmail.com> wrote in message
    >> news:30b601c49ff2$0beb79a0$a501280a@phx.gbl...
    >>>I just did a test. I activated my Guest account in
    >>> Windows XP. I openned Fax Console and tried to send a
    >>> fax. The location profile I created was there in the
    >>> guest profile. Every aspect of it was there except the
    >>> Sam's Club Calling Card info. This makes sense to me
    >>> since I don't want guests racking up charges or
    viewing my
    >>> personal card pin. So, I added a new "test" card
    while in
    >>> the Guest login.
    >>>
    >>> I continued to send a fax. The fax successfully sent
    >>> using my new calling card info. I did nothing else to
    >>> change the Fax program.
    >>>
    >>> I went back to my Administrative login and looked at my
    >>> location profile. The "test" calling card I created in
    >>> guest was not there, but my original Sam's Club card
    rules
    >>> were back. So far it seems I can use Fax in any login,
    >>> but the calling cards will have to be added for each
    one.
    >>>
    >>> I'm not sure if this relates to what you were talking
    >>> about. Please let me know--Thanks!
    >>>
    >>>
    >>>
    >>>>-----Original Message-----
    >>>>Thanks for the reply. When you refer to the System
    >>>>account are you refering to the administrator account
    (as
    >>>>opposed to other family members' personal logins)? I
    >>>>haven't tried it yet, but it sounds like the Fax
    program
    >>>>will only work if I am logged in as the administrator.
    >>>>And if the calling card rules are under someone elses
    >>>>profile, I'm out of luck. Is that right?
    >>>>
    >>>>I read about something else. Right click My Computer,
    >>>>click Manage, Services & Applications, Services, then
    >>>>finally Fax properties. Can you select what login
    >>> profile
    >>>>can activate Fax from here? It looks like you can
    choose
    >>>>log on options, but I haven't tinkered with it too
    much.
    >>>>If I click "Log on as: This account" is that choosing
    >>>>another login profile, hardware profile, or something
    >>> else?
    >>>>
    >>>>Can this tinkering with Computer Managment allow other
    >>>>dialing rules profiles to me manipulated in the same
    way?
    >>>>
    >>>>Anyway, I guess my curiosity gets the best of me
    >>>>sometimes. Thanks in advance to any replies.
    >>>>
    >>>>
    >>>>>-----Original Message-----
    >>>>>Bear in mind that if your Calling card settings are
    part
    >>>>of the per-user
    >>>>>settings, you are out of luck with Windows XP Fax.
    The
    >>>>XP Fax Service can
    >>>>>only run under the System account, so per-user
    settings
    >>>>are not available to
    >>>>>it.
    >>>>>--
    >>>>>Russ Valentine
    >>>>>[MVP-Outlook]
    >>>>>"e6bwhiz" <e6bwhiz@hotmail.com> wrote in message
    >>>>>news:334301c49f3c$cc2a39b0$a301280a@phx.gbl...
    >>>>>>I encountered a problem and solution that may be of
    some
    >>>>>> help to people. I read lots of posts, and several
    help
    >>>>>> links. I talked to Microsoft tier 1 support for
    almost
    >>>>>> two hours. Tier 2 support called the next day and
    we
    >>>>>> eventually found a solution. I have Windows XP Home
    >>>>with
    >>>>>> SP2.
    >>>>>>
    >>>>>> I wanted Fax to recognize when I was dialing a local
    >>>>>> number or long distance number. When it was a long
    >>>>>> distance number I wanted it to automatically use my
    >>>>>> calling card, without me manually entering all the
    >>>>commas
    >>>>>> and pin number every time.
    >>>>>>
    >>>>>> Let me tell you how to do this. Under Control
    Panel,
    >>>>>> Phone & Modem Options you get a window with three
    tabs.
    >>>>>> The first is Dialing Rules. Click "New" to create a
    >>> new
    >>>>>> location that you are dialing from. You may go back
    >>> and
    >>>>>> highlight it and click edit later for changes.
    >>>>>>
    >>>>>> Under the General tab I named my location, selected
    my
    >>>>>> country/region and entered my local area code. I
    >>> didn't
    >>>>>> need to use any rules under the General tab. At the
    >>>>>> bottom choose tone or pulse.
    >>>>>>
    >>>>>> Click the Area Code Rules tab. I clicked "New" and
    >>>>>> created a new rule. My location does not require
    me to
    >>>>>> use the area code without the "1" to dial locally.
    I
    >>>>>> entered my local area code. I don't wish to limit
    any
    >>>>>> prefixes (some prefixes dial like a local number,
    but
    >>>>get
    >>>>>> charged more by the phone company). At the bottom I
    >>>>left
    >>>>>> both boxes un-checked. You would obviously set
    this up
    >>>>>> appropriately for your area, since area codes and
    >>>>prefixes
    >>>>>> may act differently in yours. Click OK to save and
    go
    >>>>>> back to the Edit Location window.
    >>>>>>
    >>>>>> Click Calling Card tab. Several calling cards are
    >>>>already
    >>>>>> listed for you to use. I use a Sam's Club card and
    >>> had
    >>>>to
    >>>>>> create my own. Click "New" to create a new card
    with
    >>>>your
    >>>>>> own rules. Name your card. Now this is where MS
    >>>>support
    >>>>>> came it. We determined that I must keep
    the "Account
    >>>>>> number" field blank. He couldn't explain it, but
    for
    >>>>>> Windows to used my rules correctly I had to put my
    >>>>calling
    >>>>>> card number in the "Personal Identification Number
    >>>>(PIN)"
    >>>>>> field only. Now I don't want my card used for
    >>>>>> international or local calls, so I just utilized
    >>>>the "Long
    >>>>>> Distance" tab. Click it. Enter the access number
    at
    >>>>the
    >>>>>> top (the 800 number for the card). I entered all
    ten
    >>>>>> numbers together (no spaces, dashes or parenthesis).
    >>>>>> Enter your calling card dialing steps. Use the six
    >>>>>> buttons at the bottom to enter steps. You may
    specify
    >>> a
    >>>>>> lengh of time to wait under the "Wait for Prompt..."
    >>>>>> button. My steps look like this:
    >>>>>>
    >>>>>> Dial the access number.
    >>>>>> Wait for 6 seconds.
    >>>>>> Dial the PIN number.
    >>>>>> Wait for a voice message to end.
    >>>>>> Dial the area code and number.
    >>>>>> Wait for 6 seconds.
    >>>>>>
    >>>>>> Click OK to save. You are now back at the Edit
    >>> location
    >>>>>> window. With your new calling card checked (dot
    within
    >>>>>> circle) you should see your calling card PIN under
    the
    >>>>PIN
    >>>>>> field and the Account number field should be blank.
    >>>>>>
    >>>>>> The reason I called support is because Fax never
    even
    >>>>>> tried to used my calling card rules. It would dial
    a
    >>>>>> local number correctly, but for long distance it
    would
    >>>>>> dial the "1", area code number of the destination
    >>> fax.
    >>>>It
    >>>>>> never dialed the calling card 800 number. I had
    tried
    >>>>>> using the International rules tab instead of Long
    >>>>>> Distance. I tried using number is "canonical" form,
    >>>>where
    >>>>>> I could enter the number all in one field, but that
    >>>>didn't
    >>>>>> work. I even entered my pin number in both
    >>> the "Account
    >>>>>> Number" field and the "PIN" field, while only
    selecting
    >>>>>> the PIN under the dialing rules (so it should
    >>> completely
    >>>>>> ignore the account number). It didn't make sense
    to me
    >>>>>> nor MS Support, but this only works correctly if
    >>>>>> the "Account number" field is left blank.
    >>>>>>
    >>>>>> Anyway, now I can enter a local number and it will
    not
    >>>>>> dial the area code. I can enter a long distance
    number
    >>>>>> and it will use the calling card.
    >>>>>>
    >>>>>> One more thing. I use the Send Fax Wizard. It
    >>>>>> automatically comes up when I send a fax. I make
    >>>>>> sure "Use dialing rules" is checked and my location
    I
    >>>>>> created is selected. From this wizard you can click
    >>>>>> the "Dialing rules..." button to edit the profile I
    >>> just
    >>>>>> walked you through. No need to go back through
    Control
    >>>>>> Panel.
    >>>>>>
    >>>>>> Hope this helps. If you know anything about
    >>> my "Account
    >>>>>> number" issue, please let me know.
    >>>>>
    >>>>>
    >>>>>.
    >>>>>
    >>>>.
    >>>>
    >>
    >>
    >
    >
    >.
    >
Ask a new question

Read More

Fax Microsoft Windows XP