Sign in with
Sign up | Sign in
Your question

Can't send faxes since installing Win XP SP2

Last response: in Windows XP
Share
Anonymous
September 22, 2004 3:49:20 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Sorry for the multiple posting. This was first posted to
microsoft.public.win2000.fax then I realized an xp group existed for
printing and faxing... So here it is!

Hello,
Since I installed the Service Pack 2 of Windows XP I am completly
unable to send faxes using the Fax Service.

I tried the most basic of tests, printing to the fax printer. Everytime
the receiving machine answers but after a few moments I get "An error
occured while sending the fax"

I know the SP2 changed a lot of stuff, is there any setting that I
could change to make that work again? Has anyone else experienced that
problem???

Nicolas Caron
Anonymous
September 22, 2004 6:17:37 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

We're starting to see a number of reports trickle in, but nothing that
constitutes a reproducible pattern yet. The more information you can
provide, the better. Did the program work correctly before SP2 was
installed? Is the call answered? How did you configure SP2's firewall? Can
you send a fax? Anything in Event viewer or any more specific error
messages? What is the startup type for the Fax Service in Administrative
Tools > Services?
--
Russ Valentine
[MVP-Outlook]
"Nicolas Caron" <caronnNO@SPAMca.objectiflune.com> wrote in message
news:xn0dnklrjc6soz002@msnews.microsoft.com...
> Sorry for the multiple posting. This was first posted to
> microsoft.public.win2000.fax then I realized an xp group existed for
> printing and faxing... So here it is!
>
> Hello,
> Since I installed the Service Pack 2 of Windows XP I am completly
> unable to send faxes using the Fax Service.
>
> I tried the most basic of tests, printing to the fax printer. Everytime
> the receiving machine answers but after a few moments I get "An error
> occured while sending the fax"
>
> I know the SP2 changed a lot of stuff, is there any setting that I
> could change to make that work again? Has anyone else experienced that
> problem???
>
> Nicolas Caron
Anonymous
September 22, 2004 6:17:38 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Russ Valentine [MVP-Outlook] wrote:

> We're starting to see a number of reports trickle in, but nothing that
> constitutes a reproducible pattern yet. The more information you can
> provide, the better. Did the program work correctly before SP2 was
> installed? Is the call answered? How did you configure SP2's
> firewall? Can you send a fax? Anything in Event viewer or any more
> specific error messages? What is the startup type for the Fax Service
> in Administrative Tools > Services?
> --
> Russ Valentine
> [MVP-Outlook]
> "Nicolas Caron" <caronnNO@SPAMca.objectiflune.com> wrote in message
> news:xn0dnklrjc6soz002@msnews.microsoft.com...
> > Sorry for the multiple posting. This was first posted to
> > microsoft.public.win2000.fax then I realized an xp group existed for
> > printing and faxing... So here it is!
> >
> > Hello,
> > Since I installed the Service Pack 2 of Windows XP I am completly
> > unable to send faxes using the Fax Service.
> >
> > I tried the most basic of tests, printing to the fax printer.
> > Everytime the receiving machine answers but after a few moments I
> > get "An error occured while sending the fax"
> >
> > I know the SP2 changed a lot of stuff, is there any setting that I
> > could change to make that work again? Has anyone else experienced
> > that problem???
> >
> > Nicolas Caron

Our application using the Fax Service worked pretty well before SP2.
When I tried running it with SP2 it failed. I decided to test more
basic things, so I just opened a basic txt file in notepad, and printed
it on the "Fax" printer. The call is made and answered by the fax
receiving PC (to which I am able to send faxes from a non-SP2 machine)
but there is a transmission error. The event log on both the sending
and receiving PC are not much help. They only state that an error
occured and that we should try a few minutes later.

I am also certain that the problem is not the line or the receiving PC
since I am able to send a fax from the same SP2 machine using Winfax
Pro.
Related resources
Anonymous
September 22, 2004 6:33:18 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

You mean you have Windows XP Fax and WinFax Pro on the same partition?
That's never wise.
--
Russ Valentine
[MVP-Outlook]
"Nicolas Caron" <caronnNO@SPAMca.objectiflune.com> wrote in message
news:xn0dnkmzfdt742000@msnews.microsoft.com...
> Russ Valentine [MVP-Outlook] wrote:
>
> > We're starting to see a number of reports trickle in, but nothing that
> > constitutes a reproducible pattern yet. The more information you can
> > provide, the better. Did the program work correctly before SP2 was
> > installed? Is the call answered? How did you configure SP2's
> > firewall? Can you send a fax? Anything in Event viewer or any more
> > specific error messages? What is the startup type for the Fax Service
> > in Administrative Tools > Services?
> > --
> > Russ Valentine
> > [MVP-Outlook]
> > "Nicolas Caron" <caronnNO@SPAMca.objectiflune.com> wrote in message
> > news:xn0dnklrjc6soz002@msnews.microsoft.com...
> > > Sorry for the multiple posting. This was first posted to
> > > microsoft.public.win2000.fax then I realized an xp group existed for
> > > printing and faxing... So here it is!
> > >
> > > Hello,
> > > Since I installed the Service Pack 2 of Windows XP I am completly
> > > unable to send faxes using the Fax Service.
> > >
> > > I tried the most basic of tests, printing to the fax printer.
> > > Everytime the receiving machine answers but after a few moments I
> > > get "An error occured while sending the fax"
> > >
> > > I know the SP2 changed a lot of stuff, is there any setting that I
> > > could change to make that work again? Has anyone else experienced
> > > that problem???
> > >
> > > Nicolas Caron
>
> Our application using the Fax Service worked pretty well before SP2.
> When I tried running it with SP2 it failed. I decided to test more
> basic things, so I just opened a basic txt file in notepad, and printed
> it on the "Fax" printer. The call is made and answered by the fax
> receiving PC (to which I am able to send faxes from a non-SP2 machine)
> but there is a transmission error. The event log on both the sending
> and receiving PC are not much help. They only state that an error
> occured and that we should try a few minutes later.
>
> I am also certain that the problem is not the line or the receiving PC
> since I am able to send a fax from the same SP2 machine using Winfax
> Pro.
Anonymous
September 22, 2004 6:33:19 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Russ Valentine [MVP-Outlook] wrote:

> You mean you have Windows XP Fax and WinFax Pro on the same partition?
> That's never wise.
> --
> Russ Valentine
> [MVP-Outlook]
> "Nicolas Caron" <caronnNO@SPAMca.objectiflune.com> wrote in message
> news:xn0dnkmzfdt742000@msnews.microsoft.com...
> > Russ Valentine [MVP-Outlook] wrote:
> >
> > > We're starting to see a number of reports trickle in, but nothing
> > > that constitutes a reproducible pattern yet. The more information
> > > you can provide, the better. Did the program work correctly
> > > before SP2 was installed? Is the call answered? How did you
> > > configure SP2's firewall? Can you send a fax? Anything in Event
> > > viewer or any more specific error messages? What is the startup
> > > type for the Fax Service in Administrative Tools > Services?
> > > --
> > > Russ Valentine
> > > [MVP-Outlook]
> > > "Nicolas Caron" <caronnNO@SPAMca.objectiflune.com> wrote in
> > > message news:xn0dnklrjc6soz002@msnews.microsoft.com...
> > > > Sorry for the multiple posting. This was first posted to
> > > > microsoft.public.win2000.fax then I realized an xp group
> > > > existed for printing and faxing... So here it is!
> > > >
> > > > Hello,
> > > > Since I installed the Service Pack 2 of Windows XP I am
> > > > completly unable to send faxes using the Fax Service.
> > > >
> > > > I tried the most basic of tests, printing to the fax printer.
> > > > Everytime the receiving machine answers but after a few moments
> > > > I get "An error occured while sending the fax"
> > > >
> > > > I know the SP2 changed a lot of stuff, is there any setting
> > > > that I could change to make that work again? Has anyone else
> > > > experienced that problem???
> > > >
> > > > Nicolas Caron
> >
> > Our application using the Fax Service worked pretty well before SP2.
> > When I tried running it with SP2 it failed. I decided to test more
> > basic things, so I just opened a basic txt file in notepad, and
> > printed it on the "Fax" printer. The call is made and answered by
> > the fax receiving PC (to which I am able to send faxes from a
> > non-SP2 machine) but there is a transmission error. The event log
> > on both the sending and receiving PC are not much help. They only
> > state that an error occured and that we should try a few minutes
> > later.
> >
> > I am also certain that the problem is not the line or the receiving
> > PC since I am able to send a fax from the same SP2 machine using
> > Winfax Pro.

I know it's not wise... the PC was not setup that way. I just decided
to install Winfax Pro after seeing that Windows Faxing was not working
just to verify that the problem was not the line or the modem...
Windows Fax service was already not working before installing Winfax
Pro.

I also just noticed that you asked the startup settings of the fax
service. The problem happened with the service setup to start manually
or automatically. Seeing a few posts mentionning this I tried both with
no success...
Anonymous
September 22, 2004 10:11:01 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

"Nicolas Caron" wrote:

> Sorry for the multiple posting. This was first posted to
> microsoft.public.win2000.fax then I realized an xp group existed for
> printing and faxing... So here it is!
>
> Hello,
> Since I installed the Service Pack 2 of Windows XP I am completly
> unable to send faxes using the Fax Service.
>
> I tried the most basic of tests, printing to the fax printer. Everytime
> the receiving machine answers but after a few moments I get "An error
> occured while sending the fax"
>
> I know the SP2 changed a lot of stuff, is there any setting that I
> could change to make that work again? Has anyone else experienced that
> problem???
>
> Nicolas Caron
>
Anonymous
September 22, 2004 10:35:48 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

The subsequent installation of WinFax Pro simply means that no accurate
troubleshooting can continue. You're in uncharted waters.
--
Russ Valentine
[MVP-Outlook]
"Nicolas Caron" <caronnNO@SPAMca.objectiflune.com> wrote in message
news:xn0dnkndmedq21001@msnews.microsoft.com...
> Russ Valentine [MVP-Outlook] wrote:
>
>> You mean you have Windows XP Fax and WinFax Pro on the same partition?
>> That's never wise.
>> --
>> Russ Valentine
>> [MVP-Outlook]
>> "Nicolas Caron" <caronnNO@SPAMca.objectiflune.com> wrote in message
>> news:xn0dnkmzfdt742000@msnews.microsoft.com...
>> > Russ Valentine [MVP-Outlook] wrote:
>> >
>> > > We're starting to see a number of reports trickle in, but nothing
>> > > that constitutes a reproducible pattern yet. The more information
>> > > you can provide, the better. Did the program work correctly
>> > > before SP2 was installed? Is the call answered? How did you
>> > > configure SP2's firewall? Can you send a fax? Anything in Event
>> > > viewer or any more specific error messages? What is the startup
>> > > type for the Fax Service in Administrative Tools > Services?
>> > > --
>> > > Russ Valentine
>> > > [MVP-Outlook]
>> > > "Nicolas Caron" <caronnNO@SPAMca.objectiflune.com> wrote in
>> > > message news:xn0dnklrjc6soz002@msnews.microsoft.com...
>> > > > Sorry for the multiple posting. This was first posted to
>> > > > microsoft.public.win2000.fax then I realized an xp group
>> > > > existed for printing and faxing... So here it is!
>> > > >
>> > > > Hello,
>> > > > Since I installed the Service Pack 2 of Windows XP I am
>> > > > completly unable to send faxes using the Fax Service.
>> > > >
>> > > > I tried the most basic of tests, printing to the fax printer.
>> > > > Everytime the receiving machine answers but after a few moments
>> > > > I get "An error occured while sending the fax"
>> > > >
>> > > > I know the SP2 changed a lot of stuff, is there any setting
>> > > > that I could change to make that work again? Has anyone else
>> > > > experienced that problem???
>> > > >
>> > > > Nicolas Caron
>> >
>> > Our application using the Fax Service worked pretty well before SP2.
>> > When I tried running it with SP2 it failed. I decided to test more
>> > basic things, so I just opened a basic txt file in notepad, and
>> > printed it on the "Fax" printer. The call is made and answered by
>> > the fax receiving PC (to which I am able to send faxes from a
>> > non-SP2 machine) but there is a transmission error. The event log
>> > on both the sending and receiving PC are not much help. They only
>> > state that an error occured and that we should try a few minutes
>> > later.
>> >
>> > I am also certain that the problem is not the line or the receiving
>> > PC since I am able to send a fax from the same SP2 machine using
>> > Winfax Pro.
>
> I know it's not wise... the PC was not setup that way. I just decided
> to install Winfax Pro after seeing that Windows Faxing was not working
> just to verify that the problem was not the line or the modem...
> Windows Fax service was already not working before installing Winfax
> Pro.
>
> I also just noticed that you asked the startup settings of the fax
> service. The problem happened with the service setup to start manually
> or automatically. Seeing a few posts mentionning this I tried both with
> no success...
Anonymous
September 23, 2004 10:18:06 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Russ Valentine [MVP-Outlook] wrote:

> The subsequent installation of WinFax Pro simply means that no
> accurate troubleshooting can continue. You're in uncharted waters.

lol isn't that an easy way out?

Ok I'm starting all over again on a fresh install of Win XP on which I
then install the SP2 (but not Winfax Pro) and I still get the same
problem.
Anonymous
September 23, 2004 4:04:22 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Russ Valentine [MVP-Outlook] wrote:

> The subsequent installation of WinFax Pro simply means that no
> accurate troubleshooting can continue. You're in uncharted waters.

Nicolas wrote:

> Windows Fax service was already not working before installing Winfax
> Pro.


Just to be sure I reinstalled Windows XP, tried to fax and everything
worked. Then I installed SP2 and my faxing didn't work anymore...
Winfax Pro was at no point involved in this process... What should be
the next step for me now ? Are there any WinXP settings that are
changed by SP2 that could be involved in this problem? Once again I
tried with the service startup set to both manual and automatic and
neither worked...
Anonymous
September 24, 2004 2:18:57 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

There is probably no end to the number of problems SP2 causes. As far as I
know Microsoft hasn't documented the fax problems yet. Start by examining
the Firewall settings SP2 created, list your steps to repro, and exactly
what happens when you try to fax, including error messages and Event Viewer.
Microsoft will first have to reproduce this to fix it.
--
Russ Valentine
[MVP-Outlook]
"Nicolas Caron" <caronnNO@SPAMca.objectiflune.com> wrote in message
news:xn0dnm0swco57m001@msnews.microsoft.com...
> Russ Valentine [MVP-Outlook] wrote:
>
>> The subsequent installation of WinFax Pro simply means that no
>> accurate troubleshooting can continue. You're in uncharted waters.
>
> Nicolas wrote:
>
>> Windows Fax service was already not working before installing Winfax
>> Pro.
>
>
> Just to be sure I reinstalled Windows XP, tried to fax and everything
> worked. Then I installed SP2 and my faxing didn't work anymore...
> Winfax Pro was at no point involved in this process... What should be
> the next step for me now ? Are there any WinXP settings that are
> changed by SP2 that could be involved in this problem? Once again I
> tried with the service startup set to both manual and automatic and
> neither worked...
Anonymous
November 25, 2004 5:27:02 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Has anyone been able to resolve this yet?

"Nicolas Caron" wrote:

> Sorry for the multiple posting. This was first posted to
> microsoft.public.win2000.fax then I realized an xp group existed for
> printing and faxing... So here it is!
>
> Hello,
> Since I installed the Service Pack 2 of Windows XP I am completly
> unable to send faxes using the Fax Service.
>
> I tried the most basic of tests, printing to the fax printer. Everytime
> the receiving machine answers but after a few moments I get "An error
> occured while sending the fax"
>
> I know the SP2 changed a lot of stuff, is there any setting that I
> could change to make that work again? Has anyone else experienced that
> problem???
>
> Nicolas Caron
>
!