Sign in with
Sign up | Sign in
Your question

Win 7 realtek problems

Last response: in Windows 7
Share
October 19, 2010 7:12:31 AM

Hello,
I have WIN 7 problem with sound on Gigabyte GA-MA780.Can not hear sound on speakers, but in front jack for headphones it is OK. Also when I play the test for 5.1, speakers play the sound. Drivers from Realtek HD Audio installed.

More about : win realtek problems

October 19, 2010 8:19:04 AM

Reltek has a settings in the UI which enabels either front or rear o/p depending on connections i.e if front o/p is populated it wont send any o/p from rear so, check this option once.
m
0
l
October 19, 2010 8:50:11 AM

already checked, still not working. Also one new thing= When I played one film with some extension (not divx, wma ...) dont know the tupe. it was ok???
m
0
l
Related resources
a b $ Windows 7
October 19, 2010 1:05:50 PM

If you go into the bios there will be a section where you can set the audio type output.

It looks like the front pannel is set to HD audio, and the rear outputs are set to AC97.


m
0
l
a b $ Windows 7
October 19, 2010 1:06:03 PM

If you go into the bios there will be a section where you can set the audio type output.

It looks like the front pannel is set to HD audio, and the rear outputs are set to AC97.


m
0
l
a b $ Windows 7
October 19, 2010 1:08:26 PM

One more thing, you have to right click on the speaker in windows 7 and set the audio port you are using as the default audio device.
m
0
l
October 21, 2010 1:05:04 PM

It seems that 5.1 speakers works only on test, but 2.0 (stereo) works fine . I can finally enjoy the sound from PC. Maybe win7 and gigabyte r incompatible?
m
0
l
!