Sign in with
Sign up | Sign in
Your question

Suddenly refuses to boot!

Last response: in Overclocking
Share
Anonymous
a b V Motherboard
a b K Overclocking
December 5, 2001 7:49:08 PM

I've been using my computer since july without any major problems, but now it refuses to even boot!
I have a EPOX 8KTA3 motherboard with a 1400 tbird, 256ram and a Geforce 2 gts.
Two weeks ago i bought a new case with two case fans (340w, the former was 300w) and a cdrw and it ran ok for a week then it went black as i was playing a game. I tried to restart it but nothing happened.
All fans start but that's it, no beeps or visual.
I've tried resetting the cmos both by pulling the battery and by moving jumpers.
I have also tried switching back to my old case, but no.
I thought it was my agp card that caused it so i tried an old tnt2 pci card but that didn't do it.
I have removed and reconnected the cpu and the ram several times but it is still the same thing.
I'm starting to believe that something is dead...but then why did it run ok for a whole week, shouldn't it have died the moment i switched it on? It's getting a little bit frustrating!
I have disconnected everything but the agp card to narrow things out.
My cpu was not overclocked, in fact it couldn't run at 1400mhz as it is supposed to.
PLEASE SOMEONE, HEEEEEEEEEELP!!!!!!!

More about : suddenly refuses boot

December 5, 2001 9:46:29 PM

I assume that when you put your stuff back in the old case, you were also using the old power supply? Hmmm, I don't know much about this, but it sounds like maybe the new PSU wasn't a good one. Could be it blew out your mobo. Anyone else wanna take a swing at this?

Wabbit season! Duck season! AMD season! INTEL season!
Hmmmph--whatever...
December 6, 2001 6:45:37 AM

It is probably one of two things. Was the new power supply a good name brand or a generic? If generic, then could be the power supply. Read Tom's article in columns on his rants about bad PS's. I have also seen this when a friend fried his TBird processor. It just sat and wouldn't post. If the old case didn't work that includes the old power supply then would think it is probably the processor. May try a new stick o' memory if you have one or a friend has one.

"A Tbird in the hand is worth two P4's in a your box."
Anonymous
a b V Motherboard
a b K Overclocking
December 6, 2001 6:24:40 PM

I got it starting for a few minutes last night but the same thing happened before i could set it back to default.
It is a alive!
!