Sign in with
Sign up | Sign in
Your question

Video instability

Last response: in Windows 7
Share
October 19, 2010 1:10:54 PM

I have just installed Windows 7 PROx64 on my system. A build, Intel DP45SG MB with Corsair TW3X4G1333C9DHX ram, Intel core 2 duo 2.53GHz e 7200, Nvidea GeForce 8400 GS video and antec earthwatts power 500w. The problem I am having is with video instability after installing the games package which is embedded in Win 7 PRO. The system was totally stable before this install. Microsoft support will not analize this problem saying it is a pay for service because the software is the OEM version. Can anyone help?

More about : video instability

a b $ Windows 7
October 19, 2010 1:31:06 PM

Have you updated all the drivers for your system? Chipset from Mobo web site,
Video from Nvidea.
Which version of direct X are you using?
m
0
l
October 19, 2010 7:03:04 PM

So, what do you mean by "video instability" exactly? Are you intermittently losing the signal? What OS did you have on their before installing Win7? Upgrade or "fresh" install?
m
0
l
Related resources
October 19, 2010 9:30:57 PM

This is a clean install not upgraded. Instability is a constantly flickering screen when the game is in play mode. game is unresponsive and slow. Board game moves take a long time to respond or they don't respond at all sometimes. I will update all drivers and see what happens.
m
0
l
October 20, 2010 4:46:50 PM

After installing all drivers vidio remains the same with flickering screem and slow play. At a loss as microsoft support will not provide help for OEM software. The vidio is fine everywear else.
m
0
l
October 20, 2010 7:45:09 PM

What game is this exactly? Have you searched on Google to see if this is a known issue with the game? Are you in full screen mode or windowed? Can you keep Task Manager up while playing and see if that cuts out as well or if just the game does (should be an "always on top" option in Task Manager)?
m
0
l
October 20, 2010 9:55:06 PM

All windows standard board games ie Freecell, spider solitair, hearts ect..... Task monitor shows very slight cpu usage 2-5% in or out of games. I also have Microsoft golf Links 2003 which ran fine initially but now is constantly dropping to the desktop with stop error. There are event viewer logs but no two are the same so I am confused as to what to look for. When links 2003 drops to desktop a dialog box appears stateing that that link's launcher has stopped working. The screen still flickers with task manager running. I will post an application error from event viewer. An online search brought up no known issues on windows games for 7.







Log Name: Application
Source: Application Error
Date: 10/20/2010 4:40:45 PM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: Dennis-PC
Description:
Faulting application name: LINKSMMIII.EXE, version: 22.10.2.41, time stamp: 0x485ac5c2
Faulting module name: LINKSMMIII.EXE, version: 22.10.2.41, time stamp: 0x485ac5c2
Exception code: 0xc0000005
Fault offset: 0x0029dbe2
Faulting process id: 0xb74
Faulting application start time: 0x01cb709f14eb409d
Faulting application path: C:\Program Files (x86)\Links 2003\LINKSMMIII.EXE
Faulting module path: C:\Program Files (x86)\Links 2003\LINKSMMIII.EXE
Report Id: b19280a9-dc92-11df-8e07-00270e0995b7
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-10-20T21:40:45.000000000Z" />
<EventRecordID>1333</EventRecordID>
<Channel>Application</Channel>
<Computer>Dennis-PC</Computer>
<Security />
</System>
<EventData>
<Data>LINKSMMIII.EXE</Data>
<Data>22.10.2.41</Data>
<Data>485ac5c2</Data>
<Data>LINKSMMIII.EXE</Data>
<Data>22.10.2.41</Data>
<Data>485ac5c2</Data>
<Data>c0000005</Data>
<Data>0029dbe2</Data>
<Data>b74</Data>
<Data>01cb709f14eb409d</Data>
<Data>C:\Program Files (x86)\Links 2003\LINKSMMIII.EXE</Data>
<Data>C:\Program Files (x86)\Links 2003\LINKSMMIII.EXE</Data>
<Data>b19280a9-dc92-11df-8e07-00270e0995b7</Data>
</EventData>
</Event>
m
0
l
October 30, 2010 3:47:53 PM

This problem is not getting any better. while running windows standard game package(all of them) the screen is like a psychadelic side show flickering between the game and desktop background. Task manager is now showing a massive use of cpu resource up to 100%. any games running will only make moves when the cpu usage drops to 10% or below. I believe this is why game play is so slow but do not understand what is causing it. Event viewer has no log entries for these incidents. Can some one please help.

Baffled
m
0
l
!