Sign in with
Sign up | Sign in
Your question

Printers are not reloded at Statup

Last response: in Windows XP
Share
September 29, 2004 10:24:53 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Windows xp pro
Dell laptop
Problem started with sp1 installed
Problem is still occuring after installing SP2
No other problems.

If the laptop is turned off, not just restarted, the
printers in the printer folder disappear. This happens
75% of the time. This requires the laptop to be turned
off and back on two to three times before the printers
reappear. Word, Outlook, Excel, ect finds no printers
installed. If you go to printers and faxes you find no
printers installed and add a printer will not allow you
to add a printer whether local or network. This occures
most often when using the docking station but will also
happen when not using the docking station.
Anonymous
September 29, 2004 2:54:44 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Go into the Control Panel and click on Admin Tools. Click on Services.

Scroll down until you find the line: Print Spooler. Check the Startup type
is Automatic and that it is Started.
--
Cari (MS-MVP Printing, Imaging & Hardware)
www.coribright.com

"gene" <anonymous@discussions.microsoft.com> wrote in message
news:0a5701c4a627$b46304a0$a401280a@phx.gbl...
> Windows xp pro
> Dell laptop
> Problem started with sp1 installed
> Problem is still occuring after installing SP2
> No other problems.
>
> If the laptop is turned off, not just restarted, the
> printers in the printer folder disappear. This happens
> 75% of the time. This requires the laptop to be turned
> off and back on two to three times before the printers
> reappear. Word, Outlook, Excel, ect finds no printers
> installed. If you go to printers and faxes you find no
> printers installed and add a printer will not allow you
> to add a printer whether local or network. This occures
> most often when using the docking station but will also
> happen when not using the docking station.
>
!