alert in checkpoint using blat doesn't work

Archived from groups: comp.security.firewalls (More info?)

Hi all,

I am setting up alerting in the checkpoint firewall (latest version with
AI). The management server is on a windows 2003 machine, thus, I have
installed blat in it and used "blat -" (stdin mode) to set up the alert.
However, it doesn't work. I checked the task manager in the win2003 and
didn't even see that blat process being executed when testing against
the rule that executes the alert. I hope someone here can enlighten me.
Thanks.
4 answers Last reply
More about alert checkpoint blat doesn work
  1. Archived from groups: comp.security.firewalls (More info?)

    Hopefully you are talking about version R55? versions prior to R55
    (including R54) will not work correctly on Windows 2003.

    "noone" <noname@noone.com> wrote in message
    news:4076787c@news.starhub.net.sg...
    > Hi all,
    >
    > I am setting up alerting in the checkpoint firewall (latest version with
    > AI). The management server is on a windows 2003 machine, thus, I have
    > installed blat in it and used "blat -" (stdin mode) to set up the alert.
    > However, it doesn't work. I checked the task manager in the win2003 and
    > didn't even see that blat process being executed when testing against
    > the rule that executes the alert. I hope someone here can enlighten me.
    > Thanks.


    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.654 / Virus Database: 419 - Release Date: 4/6/2004
  2. Archived from groups: comp.security.firewalls (More info?)

    Yes, I am using R55, running the mgt server on Win2003, while the
    firewall enforcement engine on Solaris. I just can't make blat work.
    There is no port 25 connection being established from the mgt server to
    the mail server.

    Besides blat, I tried to use its internal_send_mail, but it didn't work
    either, even though I saw a port 25 connection, but no mail sent out.

    Hope you guys out here can advise. (I have worked with both mgt and
    firewall server on a Solaris, and it works perfectly fine with solaris'
    mail/mailx.)

    Thanks.

    Beoweolf wrote:
    > Hopefully you are talking about version R55? versions prior to R55
    > (including R54) will not work correctly on Windows 2003.
    >
    > "noone" <noname@noone.com> wrote in message
    > news:4076787c@news.starhub.net.sg...
    >
    >>Hi all,
    >>
    >>I am setting up alerting in the checkpoint firewall (latest version with
    >>AI). The management server is on a windows 2003 machine, thus, I have
    >>installed blat in it and used "blat -" (stdin mode) to set up the alert.
    >>However, it doesn't work. I checked the task manager in the win2003 and
    >>didn't even see that blat process being executed when testing against
    >>the rule that executes the alert. I hope someone here can enlighten me.
    >>Thanks.
    >
    >
    >
    > ---
    > Outgoing mail is certified Virus Free.
    > Checked by AVG anti-virus system (http://www.grisoft.com).
    > Version: 6.0.654 / Virus Database: 419 - Release Date: 4/6/2004
    >
    >
  3. Archived from groups: comp.security.firewalls (More info?)

    "no_spam@no_spam.com" <no_spam@no_spam.com> wrote in
    news:4077cfc8$1@news.starhub.net.sg:

    > Yes, I am using R55, running the mgt server on Win2003, while the
    > firewall enforcement engine on Solaris. I just can't make blat work.
    > There is no port 25 connection being established from the mgt server
    > to the mail server.
    >
    > Besides blat, I tried to use its internal_send_mail, but it didn't
    > work either, even though I saw a port 25 connection, but no mail sent
    > out.
    >
    > Hope you guys out here can advise. (I have worked with both mgt and
    > firewall server on a Solaris, and it works perfectly fine with
    > solaris' mail/mailx.)
    >
    > Thanks.
    >
    > Beoweolf wrote:
    >> Hopefully you are talking about version R55? versions prior to R55
    >> (including R54) will not work correctly on Windows 2003.
    >>
    >> "noone" <noname@noone.com> wrote in message
    >> news:4076787c@news.starhub.net.sg...
    >>
    >>>Hi all,
    >>>
    >>>I am setting up alerting in the checkpoint firewall (latest version
    >>>with AI). The management server is on a windows 2003 machine, thus, I
    >>>have installed blat in it and used "blat -" (stdin mode) to set up
    >>>the alert. However, it doesn't work. I checked the task manager in
    >>>the win2003 and didn't even see that blat process being executed when
    >>>testing against the rule that executes the alert. I hope someone here
    >>>can enlighten me. Thanks.
    >>
    >>
    >>
    >> ---
    >> Outgoing mail is certified Virus Free.
    >> Checked by AVG anti-virus system (http://www.grisoft.com).
    >> Version: 6.0.654 / Virus Database: 419 - Release Date: 4/6/2004
    >>
    >>
    >

    Have you tried to run blat from the command line to see if it works from
    there? You might at least get to see any error message blat is issueing.

    also, did you run blat -install to set up the default mail gw and source
    email addy?
  4. Archived from groups: comp.security.firewalls (More info?)

    i think i made it work.. it needed the full path
    (c:\windows\system32\blat.exe ...) to work.. thought windows\system32 is
    already in the windows path environment...

    noone wrote:
    > Hi all,
    >
    > I am setting up alerting in the checkpoint firewall (latest version with
    > AI). The management server is on a windows 2003 machine, thus, I have
    > installed blat in it and used "blat -" (stdin mode) to set up the alert.
    > However, it doesn't work. I checked the task manager in the win2003 and
    > didn't even see that blat process being executed when testing against
    > the rule that executes the alert. I hope someone here can enlighten me.
    > Thanks.
Ask a new question

Read More

Firewalls Windows Server 2003 Networking