Print Spool Not Working

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Hello,

I have a HP OfficeJet 5510 All-in-One Printer. The print
spool does not appear to be working. It will not let me
install the printer. When I click on add a printer it
tells me Operation could not be completed.

I have went into Adminstrative Tools and scrolled down
to Printer Spool and clicked on start but received the
following error. Error 1068: The dependency service or
group failed to start.

Can anyone offer me some suggestions as to how to fix
this issue. This printer is for my graduate classes.
2 answers Last reply
More about print spool working
  1. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    See http://members.shaw.ca/bsanders/CleanPrinterDrivers.htm, particularly
    the commentary between steps 14 and 15. You may never have had a Lexmark
    printer, but the symptom you describe seem to be the same as described
    there.

    --
    Bruce Sanderson MVP Printing

    It is perfectly useless to know the right answer to the wrong question.


    "Phill" <newflexic@monkeyroyale.com> wrote in message
    news:2f0901c4aa4b$fcfdd820$a301280a@phx.gbl...
    > Hello,
    >
    > I have a HP OfficeJet 5510 All-in-One Printer. The print
    > spool does not appear to be working. It will not let me
    > install the printer. When I click on add a printer it
    > tells me Operation could not be completed.
    >
    > I have went into Adminstrative Tools and scrolled down
    > to Printer Spool and clicked on start but received the
    > following error. Error 1068: The dependency service or
    > group failed to start.
    >
    > Can anyone offer me some suggestions as to how to fix
    > this issue. This printer is for my graduate classes.
  2. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Bruce,

    Thanks for the help. I did have a lexmark printer
    installed about a year ago and gave it to my sister. The
    steps 14 thru 15 worked wonderfully and everything is
    back to normal.

    Thanks

    >-----Original Message-----
    >See
    http://members.shaw.ca/bsanders/CleanPrinterDrivers.htm,
    particularly
    >the commentary between steps 14 and 15. You may never
    have had a Lexmark
    >printer, but the symptom you describe seem to be the
    same as described
    >there.
    >
    >--
    >Bruce Sanderson MVP Printing
    >
    >It is perfectly useless to know the right answer to the
    wrong question.
    >
    >
    >
    >"Phill" <newflexic@monkeyroyale.com> wrote in message
    >news:2f0901c4aa4b$fcfdd820$a301280a@phx.gbl...
    >> Hello,
    >>
    >> I have a HP OfficeJet 5510 All-in-One Printer. The
    print
    >> spool does not appear to be working. It will not let me
    >> install the printer. When I click on add a printer it
    >> tells me Operation could not be completed.
    >>
    >> I have went into Adminstrative Tools and scrolled down
    >> to Printer Spool and clicked on start but received the
    >> following error. Error 1068: The dependency service or
    >> group failed to start.
    >>
    >> Can anyone offer me some suggestions as to how to fix
    >> this issue. This printer is for my graduate classes.
    >
    >
    >.
    >
Ask a new question

Read More

Hewlett Packard Microsoft Printers Windows XP