Sign in with
Sign up | Sign in
Your question

Prin ter folder is empty; Add printer wizard doesn't work

Last response: in Windows XP
Share
October 7, 2004 7:48:28 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I have just ended to install SP2 on a system WindowsXP SP1.
Before the updating it resulted installed a printer; now
this printer is not more present in the list of the
printers.
Besides, the option of addition printing it doesn't work.
I have tried to stop and restart the spooling service, but
it is not enough.
I have also tried uselessly the reassigning of the
typology of the users.
I remember that this problem also introduced him with
Windows2K.
October 7, 2004 8:43:53 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I forgot: the printer is listed by other programs, what
Belarc Advisor, Fresh Diagnose, etc.
October 7, 2004 9:25:49 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I have uninstalled the SP2, returning to the SP1.
Now the option "Add Printer Wizard" works, but the
printers continue to be "invisible", also those just
reinstalled.
Related resources
Anonymous
October 7, 2004 5:46:53 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

When you start the Print Spooler, what error message appears on the screen?
--
Cari (MS-MVP Printing, Imaging & Hardware)
www.coribright.com

"Paolo" <paololrp@tiscali.it> wrote in message
news:099201c4ac5b$2dab29d0$a301280a@phx.gbl...
>I have just ended to install SP2 on a system WindowsXP SP1.
> Before the updating it resulted installed a printer; now
> this printer is not more present in the list of the
> printers.
> Besides, the option of addition printing it doesn't work.
> I have tried to stop and restart the spooling service, but
> it is not enough.
> I have also tried uselessly the reassigning of the
> typology of the users.
> I remember that this problem also introduced him with
> Windows2K.
>
>
October 8, 2004 5:24:24 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

No errors are displayed!
October 8, 2004 9:24:07 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Windows, the marvelous one!
As it often happens, in inexplicable way, the things stop
working...
.... and then, in way as many inexplicable, they start over
working!
As last beach, I have reinstalled the SP2, and immediately
after the reboot of the system, in the printer folder
there were again the printers that had shaped!
Moral: as happened with Windows 2000, also with Windows XP
can be enough to repeat the installation of the updatings!
Question: when it is that Windows will become "really"
stable?
October 10, 2004 12:35:00 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I am havinmg the same problem with all my printers
installed. Two physical printers and Adobe Acrobat. I
restored my system to before installing SP2 and they are
back, but my MS Office 2003 will not work withour SP2.
Any patches for this issue would be great.
>-----Original Message-----
>No errors are displayed!
>.
>
May 3, 2005 4:54:01 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

But doesn't end here!
Obviously the problem was returned and on some systems the re-installation
of the "Service Pack 2" has not resolved the problem.
In more, such problem also introduces him on some systems "Windows 2000",
therefore not only on "Windows XP".
I have tried to resolve the problem as suggested by various resolutions of
the Microsoft knowledge base", but them had not worked:
1) restoration of the "monitor of the local ports to the value localspl.dll";
2) elimination of the various present dlls in %SystemRoot%.
I have noticed that the problem introduces more frequently on systems in
which I have been installed "particular" programs, for instance:
1) Real VNC;
2) Pragma TelNet Manager;
3) Symantec pcAnyWhere.
Do you have other suggestions - except, obviously, that of re-installation
of the Operating System?
Thank you
Anonymous
May 3, 2005 1:54:27 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Have you installed any printers?

--
Mike Hall
MVP - Windows Shell/user

http://dts-l.org/goodpost.htm





"Paolo" <Paolo@discussions.microsoft.com> wrote in message
news:A2D962F6-2DA6-430F-BF5E-DB8603D2A295@microsoft.com...
> But doesn't end here!
> Obviously the problem was returned and on some systems the re-installation
> of the "Service Pack 2" has not resolved the problem.
> In more, such problem also introduces him on some systems "Windows 2000",
> therefore not only on "Windows XP".
> I have tried to resolve the problem as suggested by various resolutions of
> the Microsoft knowledge base", but them had not worked:
> 1) restoration of the "monitor of the local ports to the value
> localspl.dll";
> 2) elimination of the various present dlls in %SystemRoot%.
> I have noticed that the problem introduces more frequently on systems in
> which I have been installed "particular" programs, for instance:
> 1) Real VNC;
> 2) Pragma TelNet Manager;
> 3) Symantec pcAnyWhere.
> Do you have other suggestions - except, obviously, that of re-installation
> of the Operating System?
> Thank you
!