Sign in with
Sign up | Sign in
Your question

Fax and telnet problems since SP2 for WindowsXP

Last response: in Windows XP
Share
Anonymous
October 7, 2004 8:36:40 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Since installing SP2, I have observed the following problems.

1. When booting and the computer is initialing my fax/printer
(HP OfficeJet 600), I get the message "Fax receiver failed to
initialze" - which I presume implies that I will not be able to
receive incoming faxes.

2. Before SP2 I could summon up telnet in Internet Explorer by
entering telnet:// in the address bar. No longer. This still works
with Netscape 7.2, so I presume this has to do with SP2 changes to
Internet Explorer.

I imagine there are switches of some sort that I could set to avoid
these problems without uninstalling SP2, but I have no idea what they
are and how to find them.
Anonymous
October 9, 2004 3:30:16 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

1. This would have to be HP software because the Windows XP Fax service
cannot make any use of the Fax features in the your OfficeJet at all. The
ONLY thing XP Fax knows how to work with is an analog Fax modem; it can be
internal or external, but it MUST be a Fax modem, not a Fax machine or a
cable "modem" or a DSL "modem".

2. I'm going to presume your presumption is correct; I have a number of XP
Pro machines here, many have had SP2 applied and a number are still at SP1.
The SP2 machines will NOT launch Telnet from IE and the SP1 machine all
will. I suspect it may have something to do with this:

MS01-051: Patch Available for Telnet Logging Vulnerability
http://support.microsoft.com/?kbid=286043

and/or the updates made to the Windows Firewall, however, I don't know for
sure. I'll see if I can find that out.

Hal
--
Hal Hostetler, CPBE -- hhh@kvoa.com
Senior Engineer/MIS -- MS MVP-DTS -- WA7BGX
http://www.kvoa.com -- "When News breaks, we fix it!"
KVOA Television, Tucson, AZ. NBC Channel 4
Still Cadillacin' - www.badnewsbluesband.com

"L . Andrew Campbell" <landrewcampbell@earthlink.net> wrote in message
news:sge9d.5180$UP1.3898@newsread1.news.pas.earthlink.net...
> Since installing SP2, I have observed the following problems.
>
> 1. When booting and the computer is initialing my fax/printer
> (HP OfficeJet 600), I get the message "Fax receiver failed to
> initialze" - which I presume implies that I will not be able to
> receive incoming faxes.
>
> 2. Before SP2 I could summon up telnet in Internet Explorer by
> entering telnet:// in the address bar. No longer. This still works
> with Netscape 7.2, so I presume this has to do with SP2 changes to
> Internet Explorer.
>
> I imagine there are switches of some sort that I could set to avoid
> these problems without uninstalling SP2, but I have no idea what they
> are and how to find them.
!