Sign in with
Sign up | Sign in
Your question

Iassdo.dll.mui corrupted in Windows 7? sfc /scannow

Last response: in Windows 7
Share
October 20, 2010 12:23:03 AM

I just got a new system
Gigabyte H55M USB3
4 GB Corsair RAM
i5 760 Processor
Solid State Drive for Operating System
Win 7 64 bit Ultimate

I was not able to run the Windows Experience Index for no apparent reason (after I had already been able to run it) I was recommended to run in the CMD prompt:

sfc /scannow

it says:
"windows resource protection found corrupt files but was unable to fix some of them"

and refers me to CBS.log where it says that the "iassdo.dll.mui" couldn't be repaired (2010-10-19 17:17:07, Info CSI 000002f8 [SR] Could not reproject corrupted file [ml:60{30},l:58{29}]"\??\C:\Windows\SysWOW64\en-US"\[l:28{14}]"iassdo.dll.mui"; source file in store is also corrupted)

I've searched around on that and that particular file on my computer is only about 6kb and someone else said that there's was 46kb and they uploaded theres, i tried to test my computer by using that file, but I didn't have proper authority (though I am the administrator?) whatever the case, that MUI file is corrupted and can't be repaired?

I was finally able to run the WEI after taking out my backup hard drives, not sure what it was, but WEI works. My computer runs fine, but this stupid file is grating on me.

Thanks!!!

a b $ Windows 7
October 20, 2010 1:01:06 AM

You could try a system restore to a time before the fault developed. But I suspect that you will be unsuccessful so you will have to do a full repair install to fix this problem. I would be more concerned as to why the file became corrupted. It could be caused by a faulty update or more likely you have incorrectly functioning memory in your computer. Run memtest86 overnight to test your memory. Windows 7 is much more critical of memory than Windows XP or Vista.
m
0
l
October 27, 2010 12:45:41 AM

I've ran memtest, it passed, i didn't run it overnight, but i ran it through one cycle and it passed. I tried to do a repair, but when I put the CD in, it said that this version of windows wasn't the same as the one I had installed which isn't true because I installed windows using that disc. I also put the disc in while windows was running and it said:

The following issues are preventing Windows from upgrading. Cancel the upgrade, complete each task, and then restart the upgrade to continue.

1. you can't upgrade 64 bit windows to a 32 bit version of windows. to upgrade, obtain a 64 bit werson of the installation disc, or go online to see how to sintall windows 7 and keep your files and settings

2. 32 bit windows cannot be upgraded to 64 bit version of windows to upgrade, obtain a 32 bit version of the windows installation disc

That doesn't make sense at all since it's 64 bit windows installed and I'm trying to upgrate to 64 bit, nothing changes...
m
0
l
!