Sign-in / Sign-up
Your question

Viewing Faxes with Fax Console

Tags:
  • Fax
  • Consoles
  • Windows XP
Last response: in Windows XP
Anonymous
October 7, 2004 5:32:34 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Suddenly I can't view my faxes. It says it doesn't have
a default viewer. The 'windows picture and fax viewer'
is on the computer.

Does anyone know how to tell the fax console to use the
viewer how to set up the link?

More about : viewing faxes fax console

Anonymous
October 7, 2004 8:09:46 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

There are many causes for this problem. Most often, this problem arises
because some other imaging application that you installed has set itself as
the default viewer for TIF files. To view faxes from the Fax Console, the
Windows Imaging and Fax viewer must be your default viewer for TIF files.
You can easily restore that setting in Windows Explorer > Folder Options.
File Types. For most users the command line should read:

"rundll32.exe <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen %1"


--
Russ Valentine
[MVP-Outlook]
"april" <anonymous@discussions.microsoft.com> wrote in message
news:240101c4acac$c6d5cfb0$a601280a@phx.gbl...
> Suddenly I can't view my faxes. It says it doesn't have
> a default viewer. The 'windows picture and fax viewer'
> is on the computer.
>
> Does anyone know how to tell the fax console to use the
> viewer how to set up the link?
Anonymous
October 8, 2004 2:06:44 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Russ, your awsome! Thanks for taking the time to reply,
your a life saver. Worked like a charm.



>-----Original Message-----
>There are many causes for this problem. Most often, this
problem arises
>because some other imaging application that you
installed has set itself as
>the default viewer for TIF files. To view faxes from the
Fax Console, the
>Windows Imaging and Fax viewer must be your default
viewer for TIF files.
>You can easily restore that setting in Windows Explorer
> Folder Options.
>File Types. For most users the command line should read:
>
>"rundll32.exe <drive>:\WINDOWS\system32
\shimgvw.dll,ImageView_Fullscreen %1"
>
>
>--
>Russ Valentine
>[MVP-Outlook]
>"april" <anonymous@discussions.microsoft.com> wrote in
message
>news:240101c4acac$c6d5cfb0$a601280a@phx.gbl...
>> Suddenly I can't view my faxes. It says it doesn't
have
>> a default viewer. The 'windows picture and fax viewer'
>> is on the computer.
>>
>> Does anyone know how to tell the fax console to use the
>> viewer how to set up the link?
>
>
>.
>